
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Man tortures, sexually assaults wife and her son, KPD reports | Kingman Daily Miner | Kingman, AZ</title>
  
  
  
  <meta property="fb:app_id" content="1377253742291231" />f
  <meta property="og:url" content="http://kdminer.com/news/2016/sep/20/man-tortures-sexually-assaults-wife-and-her-son-kp/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Man tortures, sexually assaults wife and her son, KPD reports">
  <meta name="og:description" content="Jerry Gilligan was arrested Saturday after allegedly torturing family members and allegedly making them perform sex acts, the Kingman Police Department reported.">
  <meta property="og:site_name" content="http://www.kdminer.com" />
   
    <meta name="og:description" content="KINGMAN – Jerry Gilligan was arrested Saturday after allegedly torturing family members and allegedly making them perform sex acts, the Kingman Police Department reported.

“This is the worst (case) that I can think of in my 25 years,” said Rusty Cooper, KPD deputy chief. “And we anticipate more charges, which makes the situation worse.”

Cooper called the alleged crime “unimaginable.”

Gilligan, 69, of Kingman, faces numerous charges, which include two counts of sexual assault, two counts of unlawful imprisonment, two counts of sexual abuse, two counts of kidnapping, two counts of sexual conduct with a minor and two counts of aggravated assault.

The victims are Gilligan’s wife, 39, and her son, 11. The investigation began after Gilligan’s wife arrived at the Kingman Regional Medical Center Emergency Department complaining of battery acid in her eye.

The wife alleges that over the previous four days, Gilligan had bound and tied up herself and her son, while forcing them to perform sexual acts on him and on each other, while being videoed and photographed, KPD reported.

The 11-year-old was later contacted at the family’s home. Both victims reported torturous behavior that included battery acid being forcibly put into the victim’s eye, hands and feet being duct-taped, mouths gagged and taped shut and being struck with a wooden stick.  While they were bound by duct tape Gilligan allegedly shaved the hair off both victim’s heads, according to KPD.

Gilligan, who had walked out of the hospital when police arrived and began questioning his wife, was apprehended after he attempted to leave in his vehicle on Interstate 40.  Investigators subsequently served a search warrant at the family’s home in the 900 block of Center Street., where evidence was located allegedly corroborating and supporting the victims’ allegations, KPD reported.

Gilligan was arrested and booked into the Mohave County Adult Detention Facility. The investigation is ongoing and additional charges are expected, pending conclusion of the investigation. 

Information was developed that indicated an alleged two-year history of sexual abuse and assault of both victims. The 11-year-old victim was ultimately released to his mother. Victim Advocacy is providing resources and services to both victims.">
   
  
  <meta property="og:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2016/09/20/torturer.jpg" />
  
  <meta property="og:site_name" content="kdminer">
  <meta name="twitter:title" content="Man tortures, sexually assaults wife and her son, KPD reports">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@kdminer.com">
  <meta name="twitter:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2016/09/20/torturer.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=11" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">

  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=97" type="text/css">
  
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/style.css?v=25" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.kdminer.com" || window.location.host == "kdminer.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
</script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/71450/">

  <meta name="viewport" content="width=1020">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/132810331/dm_wp', [1, 1], 'div-gpt-ad-1469733588274-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
    googletag.cmd.push(function() {
    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_ict', [[160, 600], [300, 250]], 'div-gpt-ad-1469119880082-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_atf', [[728, 90], [989, 150]], 'div-gpt-ad-1469119880082-1').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 90], [989, 150]], 'div-gpt-ad-1469119880082-2').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_non_rotating', [300, 100], 'div-gpt-ad-1469119880082-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating2', [300, 100], 'div-gpt-ad-1469119880082-7').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating3', [300, 100], 'div-gpt-ad-1469119880082-8').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  </script>



</head>
<body class="news story_detail revision" id="story_71450">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TS4BNC');</script>
<!-- End Google Tag Manager -->
 


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1377253742291231',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /132810331/dm_wp -->
<div id='div-gpt-ad-1469733588274-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469733588274-0'); });
</script>
</div>


<div id="page">

  
<!-- /132810331/dm_lb_atf -->
<div id='div-gpt-ad-1469119880082-1' style="display:block; margin:0 auto; text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-1'); });
</script>
</div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">3:51 PM Tue, Sept. 20th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;68.0° <img src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/thunderstorms.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/dailyminer/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/dailyminer"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/KingmanDailyMiner"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/sep/20/man-tortures-sexually-assaults-wife-and-her-son-kp/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Kingman Daily Miner</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_bar_ball" src="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/nav_bar.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
              <ul>
                <li><a href="/news/news/local/">Local</a></li>
                <li><a href="/news/news/golden-valley-news/">Golden Valley News</a></li>
                <li><a href="/news/news/mohave-911-most-wanted/">Mohave 911 &amp Most Wanted</a></li>
              </ul>
            </li>
              
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                    <li><a href="/news/blogs/">Blogs</a>
                      <ul style="width:auto; left:85px;">
                        <li><a href="/news/blogs/beyond-mainstream-media">Beyond Mainstream Media</a></li>
                        <li><a href="/news/blogs/butchs-brew">Butch's Brew</a></li>
                        <li><a href="/news/blogs/keeping-it-straight">Keeping it straight</a></li>
                        <li><a href="/news/blogs/older-than-dirt">Older than dirt</a></li>
                      </ul>
                    </li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
             
            <li><a href="/news/features/">Features</a>
                <ul>
                  <li><a href="/news/features/out-about/">Out &amp About</a></li>
                </ul>
            </li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a href="/events/">Event Calendar</a></li>          
                  <li><a  href="/users/newsletters/">Join Newsletter</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>
                  <li><a  href="/submit/">Submit</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a></li>
                  <li><a target="_blank" href="http://www.flyerboard.com/view/kingman-daily-miner/4236/0.html">Today's Ads (Flyerboard)</a></li>
                  <li><a  href="/organizations/">Organizations</a></li>
                  <li><a  href="/videos/">Videos</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Man tortures, sexually assaults wife and her son, KPD reports</h2>
    <h3 class="sub_header">Victim reported battery acid being forcibly put into eye</h3>
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2016/sep/20/38284/"><img src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2016/09/20/torturer_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Jerry Gilligan"></a>
        
      </div>
      
      <p class="caption">
        Jerry Gilligan
      </p>
    </div>
    
  
  <div class="content_info">
    
    <p class="byline">By <a href="/staff/bob-leal/">Bob Leal</a></p>
    <li class="datetime">Originally Published: September 20, 2016 2:35 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script async>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Man tortures, sexually assaults wife and her son, KPD reports&body=http://kdminer.com/news/2016/sep/20/man-tortures-sexually-assaults-wife-and-her-son-kp/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>
    </div>
    
      <li class="datetime" style="list-style:none;">
        <a href="/news/2016/sep/20/man-tortures-sexually-assaults-wife-and-her-son-kp/">
          
        </a>
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
      </ul>
      
    </div>
  </div>
  
  <div class="story_body" id="target-story_body_template">
    <p>KINGMAN – Jerry Gilligan was arrested Saturday after allegedly torturing family members and allegedly making them perform sex acts, the Kingman Police Department reported.</p>

<p>“This is the worst (case) that I can think of in my 25 years,” said Rusty Cooper, KPD deputy chief. “And we anticipate more charges, which makes the situation worse.”</p>

<p>Cooper called the alleged crime “unimaginable.”<br/></p><div id='story_inline_ad'><div id='div-gpt-ad-1469119880082-0'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-0'); }); </script> </div></div>

<p>Gilligan, 69, of Kingman, faces numerous charges, which include two counts of sexual assault, two counts of unlawful imprisonment, two counts of sexual abuse, two counts of kidnapping, two counts of sexual conduct with a minor and two counts of aggravated assault.</p>

<p>The victims are Gilligan’s wife, 39, and her son, 11. The investigation began after Gilligan’s wife arrived at the Kingman Regional Medical Center Emergency Department complaining of battery acid in her eye.<br/></p>

<p>The wife alleges that over the previous four days, Gilligan had bound and tied up herself and her son, while forcing them to perform sexual acts on him and on each other, while being videoed and photographed, KPD reported.<br/></p>

<p>The 11-year-old was later contacted at the family’s home. Both victims reported torturous behavior that included battery acid being forcibly put into the victim’s eye, hands and feet being duct-taped, mouths gagged and taped shut and being struck with a wooden stick.  While they were bound by duct tape Gilligan allegedly shaved the hair off both victim’s heads, according to KPD.<br/></p>

<p>Gilligan, who had walked out of the hospital when police arrived and began questioning his wife, was apprehended after he attempted to leave in his vehicle on Interstate 40.  Investigators subsequently served a search warrant at the family’s home in the 900 block of Center Street., where evidence was located allegedly corroborating and supporting the victims’ allegations, KPD reported.<br/></p>

<p>Gilligan was arrested and booked into the Mohave County Adult Detention Facility. The investigation is ongoing and additional charges are expected, pending conclusion of the investigation. </p>

<p>Information was developed that indicated an alleged two-year history of sexual abuse and assault of both victims. The 11-year-old victim was ultimately released to his mother. Victim Advocacy is providing resources and services to both victims.</p>
    
    
  </div>
  <script>console.log( "nope");</script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2016/sep/20/man-tortures-sexually-assaults-wife-and-her-son-kp/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>
  

  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2015/oct/26/sexual-misconduct-alleged-by-kpd/">Sexual misconduct alleged by KPD</a></li>
      
      <li><a href="/news/2010/apr/06/rape-suspect-faces-more-charges/">Rape suspect faces more charges</a></li>
      
      <li><a href="/news/2008/mar/30/doctor-faces-multiple-assault-charges/">Doctor faces multiple assault charges</a></li>
      
      <li><a href="/news/2014/oct/24/two-brothers-arrested-on-molestation-charges/">Two brothers arrested on molestation charges</a></li>
      
      <li><a href="/news/2006/jul/14/mohave-911-071406/">Mohave 911 - 07/14/06</a></li>
      
    </ul>
  </div>
  
  
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2016/sep/20/man-tortures-sexually-assaults-wife-and-her-son-kp/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">
    

    
    
    
    
    
    
    



<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">In order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>


    
    
    

    
    

    
    
    
    
    









  

  




    
    
    
</div>

  

            
              
                
              
            
          </div>
         <script>
         // turn plain text links into hyperlinks
        $('p').linkify();
        $('#sidebar').linkify({
          target: "_blank"
        });
        </script>
        
        

    
      
          
            
<div class="sidebar">
  <!-- /132810331/dm_rr_1 -->
<div id='div-gpt-ad-1469119880082-9' style='margin:0 auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });
</script>
</div>
  <br>
<!-- /132810331/dm_rr_2 -->
<div id='div-gpt-ad-1469119880082-10' style='margin:0 auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });
</script>
</div>
  <br>
  <br>
<!-- /132810331/dm_rr_3 -->
<div id='div-gpt-ad-1469119880082-11' style='margin:0 auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });
</script>
</div>
    <div id="circularhub_module_2880" style="margin-top:15px; border-top: 3px #CCCDCE solid;"></div>
<script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js"></script>


  <div id="most_read_sidebar" class="section section_end"> 

    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2016/sep/16/elephants-make-debut-mohave-county-fair/?c=1510">Elephants make debut at Mohave County Fair </a></li>
		<li><a href="/news/2016/sep/12/murder-mohave-county/">Murder in Mohave County </a></li>
		<li><a href="/news/2016/sep/13/great-outdoors-camera-catches-women-prescott-fores/">Camera catches women in Prescott Forest fouling wildlife water source </a></li>
		<li><a href="/news/2016/sep/16/new-business-green-hole-sports-bar-opens-eastern-s/">New Business: Green Hole Sports Bar opens on Eastern this Saturday </a></li>
		<li><a href="/news/2016/sep/14/pain-sufferers-lament-deas-decision-deem-herb-cont/">Pain sufferers lament DEA’s decision to deem herb a controlled substance </a></li>
		<li><a href="/news/2016/sep/14/retraction-incorrect-assumptions-made-fouled-water/">Retraction: Incorrect assumptions made in fouled watering hole report </a></li>
		<li><a href="/news/2016/sep/13/obituary-casey-christian-hafley/">Obituary: Casey Christian Hafley </a></li>
		<li><a href="/news/2016/sep/19/blaze-sends-man-hospital-minor-injuries/">Blaze sends man to hospital with minor injuries </a></li>
		<li><a href="/news/2016/sep/14/dna-leads-detective-suspects-girls-1973-murder/">DNA leads detective to suspects in girls’ 1973 murder </a></li>
		<li><a href="/news/2016/sep/19/mohave-911-september-19-2016/">Mohave 911: September 19, 2016 </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2016/aug/30/kingman-woman-shot-death-officer/">Kingman woman shot to death by officer </a></li>
		<li><a href="/news/2016/sep/02/all-we-want-truth/">Parents question account of events that led to daughter’s death Monday night </a></li>
		<li><a href="/news/2016/aug/28/obituary-ashley-alcorn/">Obituary: Ashley Alcorn </a></li>
		<li><a href="/news/2016/sep/05/detective-reveals-murdered-bullhead-city-girl-was-/">Detective reveals murdered Bullhead City girl was sexually assaulted </a></li>
		<li><a href="/news/2016/sep/12/murder-mohave-county/">Murder in Mohave County </a></li>
		<li><a href="/news/2016/aug/31/woman-brandishing-gun-shot-killed-officer/">Woman brandishing gun shot, killed by officer </a></li>
		<li><a href="/news/2016/aug/30/mcso-jackhammers-concrete-search-body/">MCSO jackhammers concrete in search for body </a></li>
		<li><a href="/news/2016/sep/12/obituary-darren-henry-johnson/">Obituary: Darren Henry Johnson </a></li>
		<li><a href="/news/2016/aug/29/mohave-911-august-29-2016/">Mohave 911: August 29, 2016 </a></li>
		<li><a href="/news/2016/aug/28/body-missing-man-found/">Body of missing man found </a></li>
</ul>

  </div>


  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
    </div>
    
</div>
          
      
    
      
    
      
    


      
    </div>
  </div>
  
  <!-- /132810331/dm_lb_btf -->
<div id='div-gpt-ad-1469119880082-2' style="display:block; margin:0 auto; text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-2'); });
</script>
</div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/employment/">Jobs</a></li>
        <li><a href="/classifieds/category/automobiles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
        <li><a href="http://kdminer.com/documents/2015/aug/01/kingman-daily-miner-advertising-rates-information/">Ad Rates</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/milestones/births/">Births</a></li>
        <li><a href="/news/milestones/couples/">Wedding </br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding </br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters/">Daily News Email</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2016 Kingman Daily Miner and Western News &amp; Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=10" async></script>
</body>
</html>