
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>2 charged with assault after fight at Mohave County jail | Kingman Daily Miner | Kingman, AZ</title>
  
  
  
  <meta property="fb:app_id" content="1944773349139750" />
  <meta property="og:url" content="https://kdminer.com/news/2017/aug/29/2-charged-assault-after-fight-mohave-county-jail/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="2 charged with assault after fight at Mohave County jail">
  <meta name="og:description" content="Two Mohave County jail inmates face assault charges after an alleged brawl Sunday.">
  <meta property="og:site_name" content="https://www.kdminer.com" />
   
    <meta name="og:description" content="KINGMAN – Two Mohave County jail inmates face assault charges after an alleged brawl Sunday. 

According to sheriff’s spokeswoman Trish Carter, Mohave County Sheriff’s deputies responded to a report at the jail at 10:32 p.m. regarding an inmate assaulting another inmate.


Deputies contacted a detention officer who said that inmate Raymond Armijo, 46, of Bullhead City, and inmate Jason Pionke, 47, of Kingman, were in a fight where Pionke sustained injuries and was transported to Kingman Regional Medical Center. 

After reviewing surveillance footage, deputies determined that inmate Buddy Wallace, 26, of Yucca, closed the cell door and prevented the door from being opened while Armijo and Pionke were inside. Armijo exited the cell and an injured Pionke exited shortly after. Deputies went to KRMC to talk with Pionke, who reportedly said he tripped and fell down some stairs.


Deputies told Pionke they watched the surveillance footage and didn’t see a fall.   Deputies contacted Armijo and Wallace at the jail.  Each were charged with aggravated assault (injuries) and aggravated assault (disfigurement), felonies.

- Information provided by Mohave County Sheriff&#39;s Office">
   
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/29/ARmijo_Wallace_Curtain.jpg" />
  
  <meta property="og:site_name" content="kdminer">
  <meta name="twitter:title" content="2 charged with assault after fight at Mohave County jail">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@kdminer.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/29/ARmijo_Wallace_Curtain.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/style.css?v=27" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.kdminer.com" || window.location.host == "kdminer.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>




  
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/76748/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/132810331/dm_wp', [1, 1], 'div-gpt-ad-1469733588274-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
    googletag.cmd.push(function() {
    //googletag.defineSlot('/132810331/SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494281903474-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_ict', [[160, 600], [300, 250]], 'div-gpt-ad-1469119880082-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_atf', [[970, 60], [728, 90], [728, 250], [970, 250], [970, 90], [989, 150]], 'div-gpt-ad-1478281167011-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 90], [989, 150], [728, 250]], 'div-gpt-ad-1478281167011-1').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating4', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating_5', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  </script>



</head>
<body class="news story_detail revision" id="story_76748">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TS4BNC');</script>
<!-- End Google Tag Manager -->
 

  


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1944773349139750',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /132810331/dm_wp -->
<div id='div-gpt-ad-1469733588274-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469733588274-0'); });
</script>
</div>


<div id="page">

  
<!-- /132810331/dm_lb_atf -->
<div id='div-gpt-ad-1478281167011-0' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-0'); });
</script>
</div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">12:21 AM Wed, Aug. 30th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;81.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/dailyminer/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/dailyminer"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/KingmanDailyMiner"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/158186/library.html"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/aug/29/2-charged-assault-after-fight-mohave-county-jail/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Kingman Daily Miner</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_bar_ball" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/nav_bar.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
              <ul>
                <li><a href="/news/news/local/">Local</a></li>
                <li><a href="/news/news/golden-valley-news/">Golden Valley News</a></li>
                <li><a href="/news/news/mohave-911-most-wanted/">Mohave 911 &amp Most Wanted</a></li>
              </ul>
            </li>
              
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                      <ul style="width:auto; left:85px;">
                        <li><a href="/news/blogs/beyond-mainstream-media">Beyond Mainstream Media</a></li>
                        <li><a href="/news/blogs/butchs-brew">Butch's Brew</a></li>
                        <li><a href="/news/blogs/keeping-it-straight">Keeping it straight</a></li>
                        <li><a href="/news/blogs/older-than-dirt">Older than dirt</a></li>
                      </ul>
                    </li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>
              <ul>
                <li><a href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a></li>
                <li><a href="/news/sports/kingman-high-school/">Kingman High School </a></li>
                <li><a href="/news/sports/lee-williams-high-school/">Lee Williams High School</a></li>
              </ul>
            </li>
             
            <li><a href="/news/features/">Features</a>
                <ul>
                  <li><a href="/blogs/">Blogs</a>
                  <li><a href="/news/features/out-about/">Out &amp; About</a></li>
                </ul>
            </li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a href="/events/">Event Calendar</a></li>          
                  <li><a  href="/users/newsletters/">Join Newsletter</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.kingmanrealestatesearch.com/">Real Estate Search</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/organizations/">Organizations</a></li>
                  <li><a  href="/videos/">Videos</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">2 charged with assault after fight at Mohave County jail</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/aug/29/42960/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/29/ARmijo_Wallace_Curtain_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Raymond Armijo and Buddy Wallace"></a>
        
      </div>
      
      <p class="caption">
        Raymond Armijo and Buddy Wallace
      </p>
    </div>
    
  
  <div class="content_info">
    
    <p class="byline"></p>
    <li class="datetime">Originally Published: August 29, 2017 6:04 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=2 charged with assault after fight at Mohave County jail&body=http://kdminer.com/news/2017/aug/29/2-charged-assault-after-fight-mohave-county-jail/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div>
  
  <div class="story_body" id="target-story_body_template">
    <p>KINGMAN – Two Mohave County jail inmates face assault charges after an alleged brawl Sunday. </p>

<p>According to sheriff’s spokeswoman Trish Carter, Mohave County Sheriff’s deputies responded to a report at the jail at 10:32 p.m. regarding an inmate assaulting another inmate.<br/>
</p>

<p>Deputies contacted a detention officer who said that inmate Raymond Armijo, 46, of Bullhead City, and inmate Jason Pionke, 47, of Kingman, were in a fight where Pionke sustained injuries and was transported to Kingman Regional Medical Center. </p>

<p>After reviewing surveillance footage, deputies determined that inmate Buddy Wallace, 26, of Yucca, closed the cell door and prevented the door from being opened while Armijo and Pionke were inside. Armijo exited the cell and an injured Pionke exited shortly after. Deputies went to KRMC to talk with Pionke, who reportedly said he tripped and fell down some stairs.<br/>
</p>

<p>Deputies told Pionke they watched the surveillance footage and didn’t see a fall.   Deputies contacted Armijo and Wallace at the jail.  Each were charged with aggravated assault (injuries) and aggravated assault (disfigurement), felonies.</p>

<p><em>- Information provided by Mohave County Sheriff's Office</em></p>
    
    
  </div>
  
  
  




  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/aug/29/2-charged-assault-after-fight-mohave-county-jail/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
      
    
  </ul>

  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2009/mar/22/inmate-charged-after-fight/">Inmate charged after fight</a></li>
      
      <li><a href="/news/2017/jan/19/three-charged-two-separate-assaults/">Three charged in two separate assaults</a></li>
      
      <li><a href="/news/2012/aug/24/mohave-911-friday-aug-24-2012/">Mohave 911: Friday, Aug. 24, 2012</a></li>
      
      <li><a href="/news/2017/may/07/new-mexico-woman-accused-assault-detention-officer/">New Mexico woman accused of assault on detention officer</a></li>
      
      <li><a href="/news/2012/jan/22/escapees-wife-placed-under-suicide-watch-in-kingm/">Escapee&#39;s wife placed under suicide watch in Kingman</a></li>
      
    </ul>
  </div>
  
  
  
  <div id="comments">
    <h3 class="header">SUBMIT FEEDBACK</h3>
      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">
        <li>Click Below to:</li>
        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>
        <a href="/contact/"><li>Ask us a question </li></a>
        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>
        <a href="/contact/"><li>Send us a news tip or story idea</li></a>
      </ul>
  </div>

            
              
                
              
            
          </div>
        
        

    
      
          
            

<div class="sidebar">

  <!-- /132810331/dm_rr_1 -->

<div id='div-gpt-ad-1469119880082-9' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });

</script>

</div>

  <br>

<!-- /132810331/dm_rr_2 -->

<div id='div-gpt-ad-1469119880082-10' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });

</script>

</div>

  <br>

  <br>

<!-- /132810331/dm_rr_3 -->

<div id='div-gpt-ad-1469119880082-11' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });

</script>

</div>

  
    

      <div id="circularhub_module_2887" class="flipp_ad"></div>

<script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>

    


   <div id="most_read_sidebar" class="section section_end"> 

    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/aug/24/police-two-children-locked-closet-parents-arrested/">Police: Two children locked in closet, parents arrested for child abuse </a></li>
		<li><a href="/news/2017/aug/27/no-way-live/">Neighborhood suffering from unattended properties </a></li>
		<li><a href="/news/2017/aug/24/kingman-man-shoots-himself-while-looking-cat/">Kingman man shoots himself while looking for cat </a></li>
		<li><a href="/news/2017/aug/23/unlawful-imprisonment-arrest-fort-mohave/">Girlfriend alleges a terrifying night, boyfriend arrested </a></li>
		<li><a href="/news/2017/aug/28/mayor-expresses-tpt-concerns-facebook-councilperso/">Mayor expresses TPT concerns on Facebook, councilpersons react </a></li>
		<li><a href="/news/2017/aug/26/diane-richards-pleads-guilty-four-counts-felony-th/">Diane Richards pleads guilty to four counts of felony theft </a></li>
		<li><a href="/news/2017/aug/24/organizer-petition-drive-recall-mayor-gates-good-s/">Organizer: Petition drive to recall Mayor Gates off to good start </a></li>
		<li><a href="/news/2017/aug/22/magnet-arrests-four/">MAGNET arrests four </a></li>
		<li><a href="/news/2017/aug/28/brewing-new-business-downtown/">Brewing up new business downtown </a></li>
		<li><a href="/news/2017/aug/28/mohave-911-august-28-2017/">Mohave 911 </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/aug/10/updated-horrific-crash-highway-68-golden-valley-in/">***UPDATED*** 'Horrific' crash on Highway 68 in Golden Valley includes fatality </a></li>
		<li><a href="/news/2017/aug/24/police-two-children-locked-closet-parents-arrested/">Police: Two children locked in closet, parents arrested for child abuse </a></li>
		<li><a href="/news/2017/aug/10/horrific-crash-highway-68-golden-valley/">'Horrific' crash on Highway 68 in Golden Valley </a></li>
		<li><a href="/news/2017/aug/03/update-diamond-bar-road-fatal-accident/">UPDATE: Diamond Bar Road fatal accident </a></li>
		<li><a href="/news/2017/aug/14/magnet-arrest-possession-dangerous-drugs-drug-para/">MAGNET arrest for possession of dangerous drugs, drug paraphernalia </a></li>
		<li><a href="/news/2017/aug/01/young-angler-makes-unusual-catch-lake-mead/">Young angler makes unusual catch on Lake Mead </a></li>
		<li><a href="/news/2017/aug/02/fatal-crash-diamond-bar-road-kills-2-injures-2/">Fatal crash on Diamond Bar Road kills 2, injures 2 </a></li>
		<li><a href="/news/2017/aug/19/mine-inspector-arrested-domestic-violence/">Mine inspector arrested for domestic violence </a></li>
		<li><a href="/news/2017/aug/14/mohave-911-august-14-2017/">Mohave 911 </a></li>
		<li><a href="/news/2017/aug/03/sheriffs-deputy-crashes-patrol-car/">Sheriff’s deputy crashes patrol car </a></li>
</ul>

  </div>


  </div>

   

  <div id="top-stories" class="sidebar-feature">

  

  

    

    </div>

    

</div>
          
      
    
      
    


      
    </div>
  </div>
  
<!-- /132810331/dm_lb_btf -->
<div id='div-gpt-ad-1478281167011-1' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-1'); });
</script>
</div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/employment/">Jobs</a></li>
        <li><a href="/classifieds/category/automobiles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
        <li><a href="http://kdminer.com/documents/2015/aug/01/kingman-daily-miner-advertising-rates-information/">Ad Rates</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/milestones/births/">Births</a></li>
        <li><a href="/news/milestones/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>



</body>
</html>
