
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Manzanita teacher earns prestigious certification | Kingman Daily Miner | Kingman, AZ</title>
  
  
  
  <meta property="fb:app_id" content="1377253742291231" />
  <meta property="og:url" content="http://kdminer.com/news/2017/feb/07/manzanita-teacher-earns-prestigious-certification/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Manzanita teacher earns prestigious certification">
  <meta name="og:description" content="Manzanita Elementary School first grade teacher Susan Collins was in the middle of teaching a music class when she got a surprise Wednesday.  ">
  <meta property="og:site_name" content="http://www.kdminer.com" />
   
    <meta name="og:description" content="KINGMAN – Manzanita Elementary School first grade teacher Susan Collins was in the middle of teaching a music class when she got a surprise Wednesday.


She was presented with an award from the National Board of Professional Teaching Standards declaring her a National Board Certified Teacher, one of the highest national attainments a teacher can get. 

Not all teachers have to apply for the certification, but Collins did. Her hard work paid off as Marsha Becker, a Career Technical Education coordinator with the Lake Havasu City Unified School District, presented her with the certification. Becker was joined by equally surprised students, Manzanita Elementary School Principal Scott Taylor and Jeri Wolsey, assistant superintendent for Kingman Unified School District.


The award is based on a level of excellence in five standards that include commitment to students, subject expertise, managing and monitoring student learning, and being a member of the teaching community. 

For more information on the National Board of Professional Teaching Standards, check out the website at www.nbpts.org. ">
   
  
  <meta property="og:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/06/N_Teacher_Award_RGB.jpg" />
  
  <meta property="og:site_name" content="kdminer">
  <meta name="twitter:title" content="Manzanita teacher earns prestigious certification">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@kdminer.com">
  <meta name="twitter:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/06/N_Teacher_Award_RGB.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=11" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=114" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/style.css?v=27" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.kdminer.com" || window.location.host == "kdminer.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
</script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/73361/">

  <meta name="viewport" content="width=1020">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/132810331/dm_wp', [1, 1], 'div-gpt-ad-1469733588274-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
    googletag.cmd.push(function() {
    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_ict', [[160, 600], [300, 250]], 'div-gpt-ad-1469119880082-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_atf', [[970, 60], [728, 90], [728, 250], [970, 250], [970, 90], [989, 150]], 'div-gpt-ad-1478281167011-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 90], [989, 150], [728, 250]], 'div-gpt-ad-1478281167011-1').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating4', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating_5', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  </script>



</head>
<body class="news story_detail revision" id="story_73361">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'Features';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TS4BNC');</script>
<!-- End Google Tag Manager -->
 

  


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1377253742291231',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /132810331/dm_wp -->
<div id='div-gpt-ad-1469733588274-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469733588274-0'); });
</script>
</div>


<div id="page">

  
<!-- /132810331/dm_lb_atf -->
<div id='div-gpt-ad-1478281167011-0' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-0'); });
</script>
</div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">5:19 PM Tue, Feb. 07th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;64.0° <img src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/dailyminer/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/dailyminer"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/KingmanDailyMiner"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/feb/07/manzanita-teacher-earns-prestigious-certification/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Kingman Daily Miner</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_bar_ball" src="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/nav_bar.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
              <ul>
                <li><a href="/news/news/local/">Local</a></li>
                <li><a href="/news/news/golden-valley-news/">Golden Valley News</a></li>
                <li><a href="/news/news/mohave-911-most-wanted/">Mohave 911 &amp Most Wanted</a></li>
              </ul>
            </li>
              
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                      <ul style="width:auto; left:85px;">
                        <li><a href="/news/blogs/beyond-mainstream-media">Beyond Mainstream Media</a></li>
                        <li><a href="/news/blogs/butchs-brew">Butch's Brew</a></li>
                        <li><a href="/news/blogs/keeping-it-straight">Keeping it straight</a></li>
                        <li><a href="/news/blogs/older-than-dirt">Older than dirt</a></li>
                      </ul>
                    </li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>
              <ul>
                <li><a href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a></li>
                <li><a href="/news/sports/kingman-high-school/">Kingman High School </a></li>
                <li><a href="/news/sports/lee-williams-high-school/">Lee Williams High School</a></li>
              </ul>
            </li>
             
            <li><a href="/news/features/">Features</a>
                <ul>
                  <li><a href="/blogs/">Blogs</a>
                  <li><a href="/news/features/out-about/">Out &amp; About</a></li>
                </ul>
            </li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a href="/events/">Event Calendar</a></li>          
                  <li><a  href="/users/newsletters/">Join Newsletter</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.kingmanrealestatesearch.com/">Real Estate Search</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/organizations/">Organizations</a></li>
                  <li><a  href="/videos/">Videos</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Manzanita teacher earns prestigious certification</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'Features';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/feb/06/40013/"><img src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/06/N_Teacher_Award_RGB_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Susan Collins, left, and Marsha Becker speak to Collins’ students."></a>
        
      </div>
      
      <p class="caption">
        Susan Collins, left, and Marsha Becker speak to Collins’ students.
      </p>
    </div>
    
  
  <div class="content_info">
    
      
        
        <p><img class="mugshot author_photo" src="http://westernnews.media.clients.ellingtoncms.com/img/staff/2016/Ricca_Aaron_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt="mugshot photo"></p>
        
      
    
    <p class="byline">By <a href="/staff/aaron-ricca/">Aaron Ricca</a></p>
    <li class="datetime">Originally Published: February 7, 2017 6 a.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script async>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Manzanita teacher earns prestigious certification&body=http://kdminer.com/news/2017/feb/07/manzanita-teacher-earns-prestigious-certification/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>
    </div>
    
      <li class="datetime" style="list-style:none;">
        <a href="/news/2017/feb/07/manzanita-teacher-earns-prestigious-certification/">
          
        </a>
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
        <li><a href="http://twitter.com/ARicca2"><img src="http://www.google.com/s2/favicons?domain_url=http://twitter.com/ARicca2 "/> ARicca2</a></li>
        
      </ul>
      
    </div>
  </div>
  
  <div class="story_body" id="target-story_body_template">
    <p>KINGMAN – Manzanita Elementary School first grade teacher Susan Collins was in the middle of teaching a music class when she got a surprise Wednesday.<br/>
</p>

<p>She was presented with an award from the National Board of Professional Teaching Standards declaring her a National Board Certified Teacher, one of the highest national attainments a teacher can get. </p><div id='story_inline_ad'><!-- /132810331/dm_ict --><div id='div-gpt-ad-1478905854152-0' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478905854152-0'); });</script></div></div>

<p>Not all teachers have to apply for the certification, but Collins did. Her hard work paid off as Marsha Becker, a Career Technical Education coordinator with the Lake Havasu City Unified School District, presented her with the certification. Becker was joined by equally surprised students, Manzanita Elementary School Principal Scott Taylor and Jeri Wolsey, assistant superintendent for Kingman Unified School District.<br/>
</p>

<p>The award is based on a level of excellence in five standards that include commitment to students, subject expertise, managing and monitoring student learning, and being a member of the teaching community. </p>

<p>For more information on the National Board of Professional Teaching Standards, check out the website at www.nbpts.org. </p>
    
    
  </div>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/feb/07/manzanita-teacher-earns-prestigious-certification/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2003/dec/03/local-teacher-obtains-national-certification/">Local teacher obtains national certification</a></li>
      
      <li><a href="/news/2010/jul/28/elementary-schools-take-a-beating-in-aims-math/">Elementary schools take a beating in AIMS math</a></li>
      
      <li><a href="/news/2012/aug/08/kingman-school-hallways-about-to-fill-up/">Kingman school hallways about to fill up</a></li>
      
      <li><a href="/news/2009/jul/31/manzanita-posts-big-learns-jump/">Manzanita posts big LEARNS jump</a></li>
      
      <li><a href="/news/2004/jun/15/local-math-teachers-get-connected-with-new-hands-/">Local math teachers get connected with new hands-on learning program</a></li>
      
    </ul>
  </div>
  

  

  

  <div id="comments">
    <h3 class="header">SUBMIT FEEDBACK</h3>
      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">
        <li>Click Below to:</li>
        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>
        <a href="/contact/"><li>Ask us a question </li></a>
        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>
        <a href="/contact/"><li>Send us a news tip or story idea</li></a>
      </ul>
  </div>


            
              
                
              
            
          </div>
        
        

    
      
          
            
<div class="sidebar">
  <!-- /132810331/dm_rr_1 -->
<div id='div-gpt-ad-1469119880082-9' style='margin:0 auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });
</script>
</div>
  <br>
<!-- /132810331/dm_rr_2 -->
<div id='div-gpt-ad-1469119880082-10' style='margin:0 auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });
</script>
</div>
  <br>
  <br>
<!-- /132810331/dm_rr_3 -->
<div id='div-gpt-ad-1469119880082-11' style='margin:0 auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });
</script>
</div>
    
      <div id="circularhub_module_2887" class="flipp_ad"></div>
<script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>
    
   <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/feb/01/us-93-southbound-lanes-closed-coyote-hill/">US 93 southbound lanes closed at Coyote Hill due to multi-vehicle accident </a></li>
		<li><a href="/news/2017/feb/01/home-sweet-14x20-home-tiny-house-craze-comes-kingm/">Home Sweet 14X20 Home: Tiny house craze comes to Kingman </a></li>
		<li><a href="/news/2017/feb/02/us-93-chain-reaction-26-cars-9-collisions-5-taken-/">U.S. 93 Chain Reaction: 26 cars, 9 collisions, 5 taken to KRMC </a></li>
		<li><a href="/news/2017/feb/05/kingman-daily-miner-analysis-delayed-justice/">Kingman Daily Miner analysis: Delayed Justice </a></li>
		<li><a href="/news/2017/feb/03/hilton-building-hotel-kingman/">Hilton building hotel in Kingman </a></li>
		<li><a href="/news/2017/feb/02/wyatt-earp-live-kingman/">Wyatt Earp: Live in Kingman </a></li>
		<li><a href="/news/2017/feb/02/i-40-around-kingman-be-zero-tolerance-zone/">I-40 around Kingman to be ‘zero tolerance’ zone </a></li>
		<li><a href="/news/2017/feb/02/glare-reportedly-causes-morning-commute-accident/">Glare reportedly causes morning commute accident </a></li>
		<li><a href="/news/2017/feb/03/kingman-man-arrested-molestation-and-abuse-charges/">Kingman man arrested on molestation and abuse charges </a></li>
		<li><a href="/news/2017/feb/02/local-muslims-agree-trumps-travel-ban/">Local Muslims agree with Trump’s travel ban </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/jan/10/kpd-remains-missing-real-estate-agent-possibly-fou/">KPD: Remains of missing real estate agent possibly found </a></li>
		<li><a href="/news/2017/jan/18/trooper-rescues-teenage-victim-sex-traffickers/">Trooper rescues teenage victim from sex traffickers </a></li>
		<li><a href="/news/2017/jan/10/body-found-near-train-tracks/">Body found near train tracks </a></li>
		<li><a href="/news/2017/feb/01/us-93-southbound-lanes-closed-coyote-hill/">US 93 southbound lanes closed at Coyote Hill due to multi-vehicle accident </a></li>
		<li><a href="/news/2017/jan/14/sid-cranstons-alleged-murderer-remanded-without-bo/">Sid Cranston’s alleged murderer remanded without bond </a></li>
		<li><a href="/news/2017/jan/12/sid-cranstons-family-ready-start-healing-process/">Sid Cranston’s family ready to start the healing process </a></li>
		<li><a href="/news/2017/jan/27/active-kingman-girl-10-missing/">Missing Kingman girl found </a></li>
		<li><a href="/news/2017/jan/26/tale-two-polygraphs-kpd-went-where-clues-led-them-/">A Tale of Two Polygraphs: KPD went where the clues led them in the Sid Cranston case </a></li>
		<li><a href="/news/2017/jan/26/teen-involved-home-invasion-sentenced-prison/">Teen involved in home invasion sentenced to prison </a></li>
		<li><a href="/news/2017/jan/24/golden-valley-man-faces-11-sex-crime-charges-invol/">Golden Valley man faces 11 sex crime charges involving teen </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
    </div>
    
</div>
          
      
    


      
    </div>
  </div>
  
<!-- /132810331/dm_lb_btf -->
<div id='div-gpt-ad-1478281167011-1' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-1'); });
</script>
</div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/employment/">Jobs</a></li>
        <li><a href="/classifieds/category/automobiles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
        <li><a href="http://kdminer.com/documents/2015/aug/01/kingman-daily-miner-advertising-rates-information/">Ad Rates</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/milestones/births/">Births</a></li>
        <li><a href="/news/milestones/couples/">Wedding </br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding </br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>
</body>
</html>
