
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Fire victim picks up the pieces after Sunday&#39;s Butler blaze | Kingman Daily Miner | Kingman, AZ</title>
  
  
  
  <meta property="fb:app_id" content="1944773349139750" />
  <meta property="og:url" content="https://kdminer.com/news/2017/jul/07/down-not-out/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Fire victim picks up the pieces after Sunday&#39;s Butler blaze">
  <meta name="og:description" content="Christy Brown was never promised that life would be fair.">
  <meta property="og:site_name" content="https://www.kdminer.com" />
   
    <meta name="og:description" content="

Christy Brown was never promised that life would be fair. She lost nearly half of her belongings in Sunday’s fire in Butler, less than three weeks after her husband died of a heart attack. After all that, it would be easy for Brown to not only declare life isn’t fair, but it’s downright cruel.

“My mom got out. That’s the most important thing,” Brown said Wednesday at the property. “When I see this I can only thank God my mom got out alive and is OK.”

It took 42 firefighters with 12 engines, four water tenders and a brush engine to battle the blaze that destroyed four mobile homes, four out-buildings, five vehicles, one boat and one utility trailer. Three other homes were damaged, according Northern Arizona Consolidated Fire District Interim Fire Chief Wayne Eder.

Brown’s mother, Barbara Alongi, noticed the fire coming toward her residence across an empty lot on Devlin Avenue. She grabbed a garden hose and began to water down the wooden fence in the back of the property, but gave up shortly as the fire began to creep over the fence in the 15-20 mph wind.

Alongi, 75, grabbed her cane and purse and began walking west on Hearne.

“I was losing it,” Brown said. “I saw the smoke, but couldn’t get over there. I knew she was tired. She had walked to Family Dollar, and she could have been taking a nap.”

After an hour of watching the smoke from the fire that was gobbling up a part of her mother’s neighborhood, Brown finally received word that her mom was OK.

Michael Brown

Christy Brown, then Christy Alongi, met Michael C. Brown in 2016 when they became acquaintances and friends at church. Being on the older side of life, they were cautious about getting into a relationship.

It was on Father’s Day last year when fate began to pull them together. Christy Brown needed a ride home from church, and Michael Brown was there to offer one.

“We went to lunch that day,” Brown said. “It was terrible and we laughed about it. Things happened really fast because we felt so connected. He told me he would have married me on the third or fourth day after that.”

A marriage didn’t happen that quickly, but they did tie the knot in October.

Michael Brown had medical issues, including diabetes. Christy Brown was surprised and devastated when her husband of a few short months died from a heart attack June 13.

She was in the process of leaving the home she shared with her husband to live with her parents. Brown is staying there through today and has found a good Samaritan who is going to let her stay with them while she gets back on her feet.

“It’s hard to be here in this home where we lived the past year,” she said by phone Wednesday. “It’s really difficult.”

Moving forward

NACFD Chief Eder wrote in release that “the fire was determined to be intentionally set with evidence turned over to” Mohave County Sheriff’s Office.

“It’s still under investigation,” said MCSO spokeswoman Patricia Carter Wednesday.

The American Red Cross was one of 10 organizations that answered the call Sunday. Vern Marschall had just returned to Kingman from working 16-20 hours a day at the Goodwin Fire near Prescott Valley. He saw the smoke from the Devlin Avenue fire and headed over to the site.

“We sent a response team,” Marschall said. “We provided immediate assistance, what we consider the first 24 to 48 hours of need. If they had family or friends they could stay with, then great. If not, we made sure they had a place that night.”

Brown has the good Samaritan in Valle Vista, and her parents own a place in Dolan Springs, though that isn’t ideal because of their ages and medical conditions, so having a place for now is covered. Brown lost half of her belongings, and her parents lost everything they had in the residence on Hearne.

Friends and family of the Alongis and Brown have started donation pages for those who would like to assist the family in getting back on their feet. The Alongis can be helped at https://www.gofundme.com/danny-barbara-alongi-house-fire, and Christy Brown may be assisted at https://www.youcaring.com/christyalongibrown-867710.

“The main thing is my mom got out safely,” Brown said. “This tells you something about these Kingman winds. When fire happens here, it moves. But there is good to come out of it. My mom got out.”">
   
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/07/06/butler-1.jpg" />
  
  <meta property="og:site_name" content="kdminer">
  <meta name="twitter:title" content="Fire victim picks up the pieces after Sunday&#39;s Butler blaze">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@kdminer.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/07/06/butler-1.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/style.css?v=27" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.kdminer.com" || window.location.host == "kdminer.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>




  
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/75670/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/132810331/dm_wp', [1, 1], 'div-gpt-ad-1469733588274-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
    googletag.cmd.push(function() {
    //googletag.defineSlot('/132810331/SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494281903474-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_ict', [[160, 600], [300, 250]], 'div-gpt-ad-1469119880082-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_atf', [[970, 60], [728, 90], [728, 250], [970, 250], [970, 90], [989, 150]], 'div-gpt-ad-1478281167011-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 90], [989, 150], [728, 250]], 'div-gpt-ad-1478281167011-1').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating4', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating_5', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  </script>



</head>
<body class="news story_detail revision" id="story_75670">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TS4BNC');</script>
<!-- End Google Tag Manager -->
 

  


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1944773349139750',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /132810331/dm_wp -->
<div id='div-gpt-ad-1469733588274-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469733588274-0'); });
</script>
</div>


<div id="page">

  
<!-- /132810331/dm_lb_atf -->
<div id='div-gpt-ad-1478281167011-0' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-0'); });
</script>
</div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">7:29 PM Fri, July 07th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;99.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/light_rain.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/dailyminer/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/dailyminer"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/KingmanDailyMiner"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/158186/library.html"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/jul/07/down-not-out/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Kingman Daily Miner</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_bar_ball" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/nav_bar.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
              <ul>
                <li><a href="/news/news/local/">Local</a></li>
                <li><a href="/news/news/golden-valley-news/">Golden Valley News</a></li>
                <li><a href="/news/news/mohave-911-most-wanted/">Mohave 911 &amp Most Wanted</a></li>
              </ul>
            </li>
              
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                      <ul style="width:auto; left:85px;">
                        <li><a href="/news/blogs/beyond-mainstream-media">Beyond Mainstream Media</a></li>
                        <li><a href="/news/blogs/butchs-brew">Butch's Brew</a></li>
                        <li><a href="/news/blogs/keeping-it-straight">Keeping it straight</a></li>
                        <li><a href="/news/blogs/older-than-dirt">Older than dirt</a></li>
                      </ul>
                    </li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>
              <ul>
                <li><a href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a></li>
                <li><a href="/news/sports/kingman-high-school/">Kingman High School </a></li>
                <li><a href="/news/sports/lee-williams-high-school/">Lee Williams High School</a></li>
              </ul>
            </li>
             
            <li><a href="/news/features/">Features</a>
                <ul>
                  <li><a href="/blogs/">Blogs</a>
                  <li><a href="/news/features/out-about/">Out &amp; About</a></li>
                </ul>
            </li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a href="/events/">Event Calendar</a></li>          
                  <li><a  href="/users/newsletters/">Join Newsletter</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.kingmanrealestatesearch.com/">Real Estate Search</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/organizations/">Organizations</a></li>
                  <li><a  href="/videos/">Videos</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Fire victim picks up the pieces after Sunday&#39;s Butler blaze</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/jul/06/42083/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/07/06/butler-1_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Three weeks after the death of her husband, Christy Brown lost nearly half her belongings during the Butler fire Sunday. Despite having nothing left of her home, Brown remains resilient."></a>
        
      </div>
      
        <p class="photographer">
        
          Photo by <a href="/staff/shawn-byrne/">Shawn Byrne</a>.
        
        </p>
      
      <p class="caption">
        Three weeks after the death of her husband, Christy Brown lost nearly half her belongings during the Butler fire Sunday. Despite having nothing left of her home, Brown remains resilient.
      </p>
    </div>
    
  
  <div class="content_info">
    
      
        
        <p><img class="mugshot author_photo" src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2016/Shawn-Byrne_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt="mugshot photo"></p>
        
      
    
    <p class="byline">By <a href="/staff/shawn-byrne/">Shawn Byrne</a></p>
    <li class="datetime">Originally Published: July 7, 2017 6 a.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script async>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Fire victim picks up the pieces after Sunday&#39;s Butler blaze&body=http://kdminer.com/news/2017/jul/07/down-not-out/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
        <li><a href="http://twitter.com/shawnkdmsports"><img src="http://www.google.com/s2/favicons?domain_url=http://twitter.com/shawnkdmsports "/> shawnkdmsports</a></li>
        
      </ul>
      
    </div>
  </div>
  
  <div class="story_body" id="target-story_body_template">
    
<div class="inline inline_photo inline-right ">
  <p class="thumbnail">
    <a href="/photos/2017/jul/06/42084/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/07/06/butler-2_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>
  <div class="photo_meta">
    
    <p class="byline">
      
        Photo by Shawn Byrne
      
    </p>
    
    
    
      <p class="caption">Brown looks at what is left of her mother’s property on Hearne Avenue. The Sunday fire destroyed four homes, four out buildings, five vehicles, one boat and one utility trailer.</p>
    
  </div>
</div>

<p>Christy Brown was never promised that life would be fair. She lost nearly half of her belongings in Sunday’s fire in Butler, less than three weeks after her husband died of a heart attack. After all that, it would be easy for Brown to not only declare life isn’t fair, but it’s downright cruel.</p>

<p>“My mom got out. That’s the most important thing,” Brown said Wednesday at the property. “When I see this I can only thank God my mom got out alive and is OK.”</p>

<p>It took 42 firefighters with 12 engines, four water tenders and a brush engine to battle the blaze that destroyed four mobile homes, four out-buildings, five vehicles, one boat and one utility trailer. Three other homes were damaged, according Northern Arizona Consolidated Fire District Interim Fire Chief Wayne Eder.</p>

<p>Brown’s mother, Barbara Alongi, noticed the fire coming toward her residence across an empty lot on Devlin Avenue. She grabbed a garden hose and began to water down the wooden fence in the back of the property, but gave up shortly as the fire began to creep over the fence in the 15-20 mph wind.</p>

<p>Alongi, 75, grabbed her cane and purse and began walking west on Hearne.</p><div id='story_inline_ad'><!-- /132810331/dm_ict --><div id='div-gpt-ad-1478905854152-0' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478905854152-0'); });</script></div></div>

<p>“I was losing it,” Brown said. “I saw the smoke, but couldn’t get over there. I knew she was tired. She had walked to Family Dollar, and she could have been taking a nap.”</p>

<p>After an hour of watching the smoke from the fire that was gobbling up a part of her mother’s neighborhood, Brown finally received word that her mom was OK.</p>

<p><strong>Michael Brown</strong></p>

<p>Christy Brown, then Christy Alongi, met Michael C. Brown in 2016 when they became acquaintances and friends at church. Being on the older side of life, they were cautious about getting into a relationship.</p>

<p>It was on Father’s Day last year when fate began to pull them together. Christy Brown needed a ride home from church, and Michael Brown was there to offer one.</p>

<p>“We went to lunch that day,” Brown said. “It was terrible and we laughed about it. Things happened really fast because we felt so connected. He told me he would have married me on the third or fourth day after that.”</p>

<p>A marriage didn’t happen that quickly, but they did tie the knot in October.</p>

<p>Michael Brown had medical issues, including diabetes. Christy Brown was surprised and devastated when her husband of a few short months died from a heart attack June 13.</p>

<p>She was in the process of leaving the home she shared with her husband to live with her parents. Brown is staying there through today and has found a good Samaritan who is going to let her stay with them while she gets back on her feet.</p>

<p>“It’s hard to be here in this home where we lived the past year,” she said by phone Wednesday. “It’s really difficult.”</p>

<p><strong>Moving forward</strong></p>

<p>NACFD Chief Eder wrote in release that “the fire was determined to be intentionally set with evidence turned over to” Mohave County Sheriff’s Office.</p>

<p>“It’s still under investigation,” said MCSO spokeswoman Patricia Carter Wednesday.</p>

<p>The American Red Cross was one of 10 organizations that answered the call Sunday. Vern Marschall had just returned to Kingman from working 16-20 hours a day at the Goodwin Fire near Prescott Valley. He saw the smoke from the Devlin Avenue fire and headed over to the site.</p>

<p>“We sent a response team,” Marschall said. “We provided immediate assistance, what we consider the first 24 to 48 hours of need. If they had family or friends they could stay with, then great. If not, we made sure they had a place that night.”</p>

<p>Brown has the good Samaritan in Valle Vista, and her parents own a place in Dolan Springs, though that isn’t ideal because of their ages and medical conditions, so having a place for now is covered. Brown lost half of her belongings, and her parents lost everything they had in the residence on Hearne.</p>

<p>Friends and family of the Alongis and Brown have started donation pages for those who would like to assist the family in getting back on their feet. The Alongis can be helped at https://www.gofundme.com/danny-barbara-alongi-house-fire, and Christy Brown may be assisted at https://www.youcaring.com/christyalongibrown-867710.</p>

<p>“The main thing is my mom got out safely,” Brown said. “This tells you something about these Kingman winds. When fire happens here, it moves. But there is good to come out of it. My mom got out.”</p>
    
    
  </div>
  
  
  




  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/jul/07/down-not-out/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
      
    
  </ul>

  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/jul/02/obituary-michael-c-brown/">Obituary: Michael C. Brown</a></li>
      
      <li><a href="/news/2005/aug/02/crimes-fires-for-august-1-2005/">Crimes &amp; Fires for August 1, 2005</a></li>
      
      <li><a href="/news/2016/oct/10/bout-cancer-cannot-faze-marschall/">Bout with cancer cannot faze Marschall</a></li>
      
      <li><a href="/news/2016/dec/29/red-cross-remaking-local-presence-known/">Red Cross remaking local presence known</a></li>
      
      <li><a href="/news/2017/jul/02/without-grave-site-paying-tribute-mom-gets-creativ/">Without a grave site, paying tribute to Mom gets creative</a></li>
      
    </ul>
  </div>
  
  
  
  <div id="comments">
    <h3 class="header">SUBMIT FEEDBACK</h3>
      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">
        <li>Click Below to:</li>
        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>
        <a href="/contact/"><li>Ask us a question </li></a>
        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>
        <a href="/contact/"><li>Send us a news tip or story idea</li></a>
      </ul>
  </div>

            
              
                
              
            
          </div>
        
        

    
      
          
            

<div class="sidebar">

  <!-- /132810331/dm_rr_1 -->

<div id='div-gpt-ad-1469119880082-9' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });

</script>

</div>

  <br>

<!-- /132810331/dm_rr_2 -->

<div id='div-gpt-ad-1469119880082-10' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });

</script>

</div>

  <br>

  <br>

<!-- /132810331/dm_rr_3 -->

<div id='div-gpt-ad-1469119880082-11' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });

</script>

</div>

  
    

      <div id="circularhub_module_2887" class="flipp_ad"></div>

<script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>

    


   <div id="most_read_sidebar" class="section section_end"> 

    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/jul/03/butler-neighborhood-ravaged-fire/">Butler neighborhood Ravaged by Fire </a></li>
		<li><a href="/news/2017/jul/03/meeting-under-black-bridge-undercover-drinking-spo/">Meeting Under the Black Bridge: An undercover drinking spot for teens becomes the namesake for a Kingman favorite </a></li>
		<li><a href="/news/2017/jun/30/fireworks-banned-mohave-county/">Fireworks banned in Mohave County </a></li>
		<li><a href="/news/2017/jul/03/mohave-countys-most-wanted/">Mohave County's Most Wanted </a></li>
		<li><a href="/news/2017/jun/30/two-separate-scams-are-hitting-kingman-area/">Two separate scams are hitting the Kingman area </a></li>
		<li><a href="/news/2017/jul/04/ban-fireworks-fireworks-may-be-banned-mohave-count/">Fireworks may be banned in Mohave County, but there are still shows to see </a></li>
		<li><a href="/news/2017/jul/06/father-dead-4-year-old-appear-court-july-25/">Father of dead 4-year-old to appear in court July 25 </a></li>
		<li><a href="/news/2017/jul/03/mohave-911-drugsdrug-paraphernalia/">Mohave 911: Drugs/Drug Paraphernalia </a></li>
		<li><a href="/news/2017/jul/07/down-not-out/">Fire victim picks up the pieces after Sunday's Butler blaze </a></li>
		<li><a href="/news/2017/jul/02/obituary-dean-yost/">Obituary: Dean Yost </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/jun/26/consumer-fraud-lawsuit-filed-against-malows-bullhe/">Arizona state files consumer fraud lawsuit against Malow’s Jet Ski Rental in Bullhead City </a></li>
		<li><a href="/news/2017/jun/21/el-palacio-employee-fired-after-alleged-dps-snub/">El Palacio employee fired after alleged DPS snub </a></li>
		<li><a href="/news/2017/jun/23/obituary-austin-reed/">Obituary: Austin Reed </a></li>
		<li><a href="/news/2017/jul/03/butler-neighborhood-ravaged-fire/">Butler neighborhood Ravaged by Fire </a></li>
		<li><a href="/news/2017/jun/15/kingman-woman-arrested-after-baby-daughter-left-ou/">Kingman woman arrested after baby daughter left outside home </a></li>
		<li><a href="/news/2017/jul/03/meeting-under-black-bridge-undercover-drinking-spo/">Meeting Under the Black Bridge: An undercover drinking spot for teens becomes the namesake for a Kingman favorite </a></li>
		<li><a href="/news/2017/jun/30/fireworks-banned-mohave-county/">Fireworks banned in Mohave County </a></li>
		<li><a href="/news/2017/jun/14/two-killed-havasu-boat-accident/">Two killed in Havasu boat accident </a></li>
		<li><a href="/news/2017/jun/16/local-favorite-sold-entertainment-chain/">Local favorite sold to entertainment chain </a></li>
		<li><a href="/news/2017/jun/26/another-fire-bulldog/">Another fire for Bulldog </a></li>
</ul>

  </div>


  </div>

   

  <div id="top-stories" class="sidebar-feature">

  

  

    

    </div>

    

</div>
          
      
    
      
    
      
    


      
    </div>
  </div>
  
<!-- /132810331/dm_lb_btf -->
<div id='div-gpt-ad-1478281167011-1' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-1'); });
</script>
</div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/employment/">Jobs</a></li>
        <li><a href="/classifieds/category/automobiles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
        <li><a href="http://kdminer.com/documents/2015/aug/01/kingman-daily-miner-advertising-rates-information/">Ad Rates</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/milestones/births/">Births</a></li>
        <li><a href="/news/milestones/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>

<script type="text/javascript" src="https://syncaccess-wn-pni.stage.syncronex.com/wn/pni/api/scripts/syncwall"></script>
</body>
</html>
