
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Dear Abby: Young woman falls for new man during boyfriend’s deployment | Kingman Daily Miner | Kingman, AZ</title>
  
  
  
  <meta property="fb:app_id" content="1944773349139750" />
  <meta property="og:url" content="https://kdminer.com/news/2017/sep/05/dear-abby-young-woman-falls-new-man-during-boyfrie/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Dear Abby: Young woman falls for new man during boyfriend’s deployment">
  <meta name="og:description" content="Dear Abby: I met my boyfriend, “Matt,” when I was a sophomore in high school. ">
  <meta property="og:site_name" content="https://www.kdminer.com" />
   
    <meta name="og:description" content="Dear Abby: I met my boyfriend, “Matt,” when I was a sophomore in high school. We started dating when I was a senior. By then, he was already active-duty military. We weren’t serious at the time. We’ve always had a long-distance relationship.

During his first deployment, Matt broke up with me. He told me he didn’t want to see me again when he came home, although I begged him to change his mind. When he came home last year, he felt differently, and we’ve been together since then. Abby, he once told me after he’d been drinking that “he didn’t think we were soul mates” and that “it wouldn’t be him sitting next to me when we’re 80.” He is, however, very reliable and caring. My family loves him and he has a solid life plan. 

Matt is now on his second deployment, and we don’t get to talk more than about once a month. I recently met another guy at college, and I have fallen completely in love with him. We get along easily and he makes me laugh. I have never felt this way about any other guy before, but I also haven’t known him very long.

I worked hard to be with Matt, and we have been through a lot together. I won’t see him in person for at least six more months. I don’t know what to do. Advice? – Conflicted In The East

Dear Conflicted: Punt! Real life is more than a bundle of laughs. Do not break up with Matt and do not commit to this new man until Matt is again stateside and sober. Only then will you be in a position to make an informed decision about a future with either one of them. 

Dear Abby: I had a rough time during my teenage and young adult years. One of the ways I dealt with it was by cutting myself. It became more severe over the years, and both my arms are covered with very noticeable scars. 

Life is much better now, and my wife and I are expecting our first child. I have been trying to decide how I’m going to explain the scars to my child when he or she is older. I realize this will likely be a series of age-appropriate conversations. I don’t want my child to follow in my footsteps, and I’m afraid to rationalize my behavior. How do I explain them? – Better Now In Massachusetts

Dear Better Now: Because a tendency toward depression can run in some families, it’s important to make a special effort to keep the lines of communication open when it comes to “feelings.”">
   
  
  <meta property="og:site_name" content="kdminer">
  <meta name="twitter:title" content="Dear Abby: Young woman falls for new man during boyfriend’s deployment">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/style.css?v=27" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.kdminer.com" || window.location.host == "kdminer.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







  
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/76860/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/132810331/dm_wp', [1, 1], 'div-gpt-ad-1469733588274-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
    googletag.cmd.push(function() {
    //googletag.defineSlot('/132810331/SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494281903474-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_ict', [[160, 600], [300, 250]], 'div-gpt-ad-1469119880082-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_atf', [[970, 60], [728, 90], [728, 250], [970, 250], [970, 90], [989, 150]], 'div-gpt-ad-1478281167011-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 90], [989, 150], [728, 250]], 'div-gpt-ad-1478281167011-1').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating4', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating_5', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  </script>



</head>
<body class="news story_detail revision" id="story_76860">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'Features';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TS4BNC');</script>
<!-- End Google Tag Manager -->
 

  


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1944773349139750',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /132810331/dm_wp -->
<div id='div-gpt-ad-1469733588274-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469733588274-0'); });
</script>
</div>


<div id="page">

  
<!-- /132810331/dm_lb_atf -->
<div id='div-gpt-ad-1478281167011-0' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-0'); });
</script>
</div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">9:38 AM Tue, Sept. 05th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;83.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/dailyminer/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/dailyminer"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/KingmanDailyMiner"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/158186/library.html"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/sep/05/dear-abby-young-woman-falls-new-man-during-boyfrie/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Kingman Daily Miner</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_bar_ball" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/nav_bar.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
              <ul>
                <li><a href="/news/news/local/">Local</a></li>
                <li><a href="/news/news/golden-valley-news/">Golden Valley News</a></li>
                <li><a href="/news/news/mohave-911-most-wanted/">Mohave 911 &amp Most Wanted</a></li>
              </ul>
            </li>
              
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                      <ul style="width:auto; left:85px;">
                        <li><a href="/news/blogs/beyond-mainstream-media">Beyond Mainstream Media</a></li>
                        <li><a href="/news/blogs/butchs-brew">Butch's Brew</a></li>
                        <li><a href="/news/blogs/keeping-it-straight">Keeping it straight</a></li>
                        <li><a href="/news/blogs/older-than-dirt">Older than dirt</a></li>
                      </ul>
                    </li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>
              <ul>
                <li><a href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a></li>
                <li><a href="/news/sports/kingman-high-school/">Kingman High School </a></li>
                <li><a href="/news/sports/lee-williams-high-school/">Lee Williams High School</a></li>
              </ul>
            </li>
             
            <li><a href="/news/features/">Features</a>
                <ul>
                  <li><a href="/blogs/">Blogs</a>
                  <li><a href="/news/features/out-about/">Out &amp; About</a></li>
                </ul>
            </li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a href="/events/">Event Calendar</a></li>          
                  <li><a  href="/users/newsletters/">Join Newsletter</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.kingmanrealestatesearch.com/">Real Estate Search</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/organizations/">Organizations</a></li>
                  <li><a  href="/videos/">Videos</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Dear Abby: Young woman falls for new man during boyfriend’s deployment</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'Features';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    


  
  <div class="content_info">
    
    <p class="byline"></p>
    <li class="datetime">Originally Published: September 5, 2017 5:55 a.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Dear Abby: Young woman falls for new man during boyfriend’s deployment&body=http://kdminer.com/news/2017/sep/05/dear-abby-young-woman-falls-new-man-during-boyfrie/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div>
  
  <div class="story_body" id="target-story_body_template">
    <p><strong>Dear Abby</strong>: I met my boyfriend, “Matt,” when I was a sophomore in high school. We started dating when I was a senior. By then, he was already active-duty military. We weren’t serious at the time. We’ve always had a long-distance relationship.</p>

<p>During his first deployment, Matt broke up with me. He told me he didn’t want to see me again when he came home, although I begged him to change his mind. When he came home last year, he felt differently, and we’ve been together since then. Abby, he once told me after he’d been drinking that “he didn’t think we were soul mates” and that “it wouldn’t be him sitting next to me when we’re 80.” He is, however, very reliable and caring. My family loves him and he has a solid life plan. </p>

<p>Matt is now on his second deployment, and we don’t get to talk more than about once a month. I recently met another guy at college, and I have fallen completely in love with him. We get along easily and he makes me laugh. I have never felt this way about any other guy before, but I also haven’t known him very long.</p>

<p>I worked hard to be with Matt, and we have been through a lot together. I won’t see him in person for at least six more months. I don’t know what to do. Advice? – <strong>Conflicted In The East</strong></p>

<p><strong>Dear Conflicted</strong>: Punt! Real life is more than a bundle of laughs. Do not break up with Matt and do not commit to this new man until Matt is again stateside and sober. Only then will you be in a position to make an informed decision about a future with either one of them. </p>

<p><strong>Dear Abby</strong>: I had a rough time during my teenage and young adult years. One of the ways I dealt with it was by cutting myself. It became more severe over the years, and both my arms are covered with very noticeable scars. </p>

<p>Life is much better now, and my wife and I are expecting our first child. I have been trying to decide how I’m going to explain the scars to my child when he or she is older. I realize this will likely be a series of age-appropriate conversations. I don’t want my child to follow in my footsteps, and I’m afraid to rationalize my behavior. How do I explain them? – <strong>Better Now In Massachusetts</strong></p>

<p><strong>Dear Better Now</strong>: Because a tendency toward depression can run in some families, it’s important to make a special effort to keep the lines of communication open when it comes to “feelings.”</p>
    
    
  </div>
  
  
  




  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/sep/05/dear-abby-young-woman-falls-new-man-during-boyfrie/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
      
    
  </ul>

  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/nov/09/dear-abby-boyfriend-consumed-video-games-reveals-h/">Dear Abby: Boyfriend consumed by video games reveals himself a loser</a></li>
      
      <li><a href="/news/2017/mar/10/dear-abby-womans-younger-boyfriend-hides-her-his-f/">Dear Abby: Woman’s younger boyfriend hides her from his family</a></li>
      
      <li><a href="/news/2017/may/07/dear-abby-moms-grip-apron-strings-has-girlfriend-l/">Dear Abby: Mom’s grip on apron strings has girlfriend at loose ends</a></li>
      
      <li><a href="/news/2016/oct/19/dear-abby-woman-wants-photographer-boyfriend-focus/">Dear Abby: Woman wants photographer boyfriend to focus on her</a></li>
      
      <li><a href="/news/2017/apr/26/dear-abby-while-wifes-sex-drive-races-husband-stuc/">Dear Abby: While wife’s sex drive races, husband is stuck in neutral</a></li>
      
    </ul>
  </div>
  
  
  
  <div id="comments">
    <h3 class="header">SUBMIT FEEDBACK</h3>
      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">
        <li>Click Below to:</li>
        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>
        <a href="/contact/"><li>Ask us a question </li></a>
        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>
        <a href="/contact/"><li>Send us a news tip or story idea</li></a>
      </ul>
  </div>

            
              
                
              
            
          </div>
        
        

    
      
          
            

<div class="sidebar">

  <!-- /132810331/dm_rr_1 -->

<div id='div-gpt-ad-1469119880082-9' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });

</script>

</div>

  <br>

<!-- /132810331/dm_rr_2 -->

<div id='div-gpt-ad-1469119880082-10' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });

</script>

</div>

  <br>

  <br>

<!-- /132810331/dm_rr_3 -->

<div id='div-gpt-ad-1469119880082-11' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });

</script>

</div>

  
    

      <div id="circularhub_module_2887" class="flipp_ad"></div>

<script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>

    


   <div id="most_read_sidebar" class="section section_end"> 

    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/sep/04/1-dead-lake-mohave-after-storms-hit-saturday/">1 dead on Lake Mohave after storms hit Saturday </a></li>
		<li><a href="/news/2017/aug/29/kingman-man-charged-kidnapping-after-arrest-trespa/">Kingman man charged with kidnapping after arrest for trespassing </a></li>
		<li><a href="/news/2017/sep/01/few-details-thursday-nights-shooting-bank-street-a/">Few details on Thursday night’s shooting at Bank Street and Neal Avenue </a></li>
		<li><a href="/news/2017/aug/31/dying-mother-seeking-locate-troubled-daughter/">Dying mother seeking to locate troubled daughter </a></li>
		<li><a href="/news/2017/aug/29/refuge-manager-says-no-feral-pig-hunting-topock-ma/">Refuge manager says “No” to feral pig hunting at the Topock Marsh </a></li>
		<li><a href="/news/2017/aug/29/2-charged-assault-after-fight-mohave-county-jail/">2 charged with assault after fight at Mohave County jail </a></li>
		<li><a href="/news/2017/aug/31/monument-miners/">A Monument to Miners: After being torn down in the '40s, it's being replaced </a></li>
		<li><a href="/news/2017/sep/04/remember-your-first-job/">Honoring Labor Day: Local community leaders reminisce about their first jobs </a></li>
		<li><a href="/news/2017/aug/31/bullhead-city-police-searching-3-involved-home-inv/">Bullhead City police searching for 3 involved in home invasions </a></li>
		<li><a href="/news/2017/sep/04/mohave-911-september-4-2017/">Mohave 911 </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/aug/10/updated-horrific-crash-highway-68-golden-valley-in/">***UPDATED*** 'Horrific' crash on Highway 68 in Golden Valley includes fatality </a></li>
		<li><a href="/news/2017/aug/24/police-two-children-locked-closet-parents-arrested/">Police: Two children locked in closet, parents arrested for child abuse </a></li>
		<li><a href="/news/2017/aug/10/horrific-crash-highway-68-golden-valley/">'Horrific' crash on Highway 68 in Golden Valley </a></li>
		<li><a href="/news/2017/aug/14/magnet-arrest-possession-dangerous-drugs-drug-para/">MAGNET arrest for possession of dangerous drugs, drug paraphernalia </a></li>
		<li><a href="/news/2017/aug/19/mine-inspector-arrested-domestic-violence/">Mine inspector arrested for domestic violence </a></li>
		<li><a href="/news/2017/aug/14/mohave-911-august-14-2017/">Mohave 911 </a></li>
		<li><a href="/news/2017/aug/27/no-way-live/">Neighborhood suffering from unattended properties </a></li>
		<li><a href="/news/2017/aug/10/fire-active-hualapai-mountains/">Fire active in Hualapai Mountains </a></li>
		<li><a href="/news/2017/sep/04/1-dead-lake-mohave-after-storms-hit-saturday/">1 dead on Lake Mohave after storms hit Saturday </a></li>
		<li><a href="/news/2017/aug/07/mohave-911-august-7-2017/">Mohave 911: August 7, 2017 </a></li>
</ul>

  </div>


  </div>

   

  <div id="top-stories" class="sidebar-feature">

  

  

    

    </div>

    

</div>
          
      
    


      
    </div>
  </div>
  
<!-- /132810331/dm_lb_btf -->
<div id='div-gpt-ad-1478281167011-1' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-1'); });
</script>
</div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/employment/">Jobs</a></li>
        <li><a href="/classifieds/category/automobiles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
        <li><a href="http://kdminer.com/documents/2015/aug/01/kingman-daily-miner-advertising-rates-information/">Ad Rates</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/milestones/births/">Births</a></li>
        <li><a href="/news/milestones/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>


</body>
</html>
