

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>JAVC auctioning ‘58 Chevrolet Yeoman to help  Arnold Plaza cause | Kingman Daily Miner | Kingman, AZ</title>

        <meta property="fb:app_id" content="1944773349139750" />  <meta property="og:title" content="JAVC auctioning ‘58 Chevrolet Yeoman to help  Arnold Plaza cause">  <meta property="og:type" content="article">  <meta property="og:url" content="https://kdminer.com/news/2018/jan/12/javc-auctioning-58-chevrolet-yeoman-help-arnold-pl/">       <meta property="og:description" content="KINGMAN – To help raise funds for renovation of Arnold Plaza, the Jerry Ambrose Veterans Council is selling a donated classic 1958 Chevrolet Yeoman station wagon on eBay. Starting bid is $35,000.

The vehicle was given to Dan Dowdy in 2012 to be used as a project to help veterans, said Pat Farrell, president of JAVC.

It’s been “lovingly restored” with more than 5,000 hours of work done by military veterans to complete the project, he said.

In June 2014, Dowdy and other veterans in his company, “Street Rods by Dowdy,” took on the project that would ultimately be donated to a veterans group.

Dowdy decided on JAVC to assist with “Operation 6,” a project to renovate Arnold Plaza into a resource center and transitional home for at-risk veterans. The building at 313 Oak St. is owned by Mohave County, and has been offered for $58,500 to JAVC following asbestos removal.

The county accepted a Brownfields grant of $120,000 to remove lead-based paint and asbestos, with the job completed in early November by Tempe-based Spray Systems Environmental.

The Chevrolet Yeoman is listed as item No. 222790706266 on eBay, or go to www.ebay.com/itm/222790706266.

The vehicle is a bumper-to-bumper rebuild with a 350-cubic-inch engine with less than 100 miles on it.

It’s got a 307 rear end, sculpted tweed interior, retro stereo, Cragar wire wheels, Hedman headers, Edelbrock carburetor and intake, Flow Master exhaust, GTI steering wheel and Dakota digital gauge package.

“We appreciate the help from all those involved with the project,” Farrell said. “The veterans will greatly appreciate it.”

It was estimated to cost $500,000 to tear down Arnold Plaza, which has sat vacant for more than 10 years after Mohave County relocated its Treasurer and Assessor offices.

“We’re not tearing the building down,” Farrell said. “We’re repurposing it and making it come alive for what we want. We think it’s a great location and we’re looking forward to working with the city and merchants to enhance what’s going on down there.”">       <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/01/11/58-chevy.jpg" />    <meta property="og:site_name" content="Kingman Daily Miner">  <meta name="twitter:title" content="JAVC auctioning ‘58 Chevrolet Yeoman to help  Arnold Plaza cause">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@kdminer.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/01/11/58-chevy.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=422" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/style.css?v=29" type="text/css">






  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.kdminer.com" || window.location.host == "kdminer.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/79443/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/132810331/dm_wp', [1, 1], 'div-gpt-ad-1469733588274-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





 <script type='text/javascript'>      
    googletag.cmd.push(function() {
    //googletag.defineSlot('/132810331/SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494281903474-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_ict', [[160, 600], [300, 250]], 'div-gpt-ad-1469119880082-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_atf', [[970, 60], [728, 90], [728, 250], [970, 250], [970, 90], [989, 150]], 'div-gpt-ad-1478281167011-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 90], [989, 150], [728, 250]], 'div-gpt-ad-1478281167011-1').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating4', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating_5', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  </script>





</head>

<body class="news story_detail revision" id="story_79443">

  <script>

    dataLayer = [];

  </script>

                                <script>              var category = 'News';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                                                  


<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TS4BNC');</script>
<!-- End Google Tag Manager -->
 



  




<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1944773349139750',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /132810331/dm_wp -->
<div id='div-gpt-ad-1469733588274-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469733588274-0'); });
</script>
</div>




<div id="page">



  
<!-- /132810331/dm_lb_atf -->
<div id='div-gpt-ad-1478281167011-0' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-0'); });
</script>
</div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">11:04 AM Fri, Jan. 12th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;50.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/dailyminer/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/dailyminer"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/KingmanDailyMiner"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/158186/library.html" class="e-link" target="_blank"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>
      </ul>
    </div>
    
    

    
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/jan/12/javc-auctioning-58-chevrolet-yeoman-help-arnold-pl/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Kingman Daily Miner</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_bar_ball" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/nav_bar.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
              <ul>
                <li><a href="/news/news/local/">Local</a></li>
                <li><a href="/news/national-international/">National &amp; International</a></li>
                <li><a href="/news/news/golden-valley-news/">Golden Valley News</a></li>
                <li><a href="/news/news/mohave-911-most-wanted/">Mohave 911 &amp Most Wanted</a></li>
              </ul>
            </li>
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                      <ul style="width:auto; left:85px;">
                        <li><a href="/news/blogs/beyond-mainstream-media">Beyond Mainstream Media</a></li>
                        <li><a href="/news/blogs/butchs-brew">Butch's Brew</a></li>
                        <li><a href="/news/blogs/keeping-it-straight">Keeping it straight</a></li>
                        <li><a href="/news/blogs/older-than-dirt">Older than dirt</a></li>
                      </ul>
                    </li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>
              <ul>
                <li><a href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a></li>
                <li><a href="/news/sports/kingman-high-school/">Kingman High School </a></li>
                <li><a href="/news/sports/lee-williams-high-school/">Lee Williams High School</a></li>
              </ul>
            </li>
            <li><a href="/news/features/">Features</a>
                <ul>
                  <li><a href="/blogs/">Blogs</a>
                  <li><a href="/news/features/out-about/">Out &amp; About</a></li>
                </ul>
            </li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a href="/events/">Event Calendar</a></li>          
                  <li><a  href="/users/newsletters/">Join Newsletter</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.kingmanrealestatesearch.com/">Real Estate Search</a></li>
                  <li><a  href="http://redplum.com/">Red Plum Coupons</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/organizations/">Organizations</a></li>
                  <li><a  href="/videos/">Videos</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>





  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">JAVC auctioning ‘58 Chevrolet Yeoman to help  Arnold Plaza cause</h2>        </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                                            <script>              var category = 'News';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                                                            <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2018/jan/11/45482/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/01/11/58-chevy_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="This 1958 Chevrolet Yeoman station wagon is being auctioned off on eBay. "></a>              </div>              <p class="photographer">                  Courtesy                </p>            <p class="caption">        This 1958 Chevrolet Yeoman station wagon is being auctioned off on eBay.       </p>    </div>        <div class="content_info">                          <p><img class="mugshot author_photo" src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2016/Hubble_Smith_r75x75.jpeg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt="mugshot photo"></p>                      <p class="byline">By <a href="/staff/hubble-ray-smith/">Hubble Ray Smith</a></p>    <li class="datetime">Originally Published: January 12, 2018 5:58 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=JAVC auctioning ‘58 Chevrolet Yeoman to help  Arnold Plaza cause&body=http://kdminer.com/news/2018/jan/12/javc-auctioning-58-chevrolet-yeoman-help-arnold-pl/"><i class="fa fa-envelope-o"></i></a></li>      </ul>    </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">            <ul class="social-networks">                <li><a href="http://twitter.com/HubbleRay"><img src="http://www.google.com/s2/favicons?domain_url=http://twitter.com/HubbleRay "/> HubbleRay</a></li>              </ul>          </div>  </div>    <div class="story_body" id="target-story_body_template">    <p>KINGMAN – To help raise funds for renovation of Arnold Plaza, the Jerry Ambrose Veterans Council is selling a donated classic 1958 Chevrolet Yeoman station wagon on eBay. Starting bid is $35,000.</p>

<p>The vehicle was given to Dan Dowdy in 2012 to be used as a project to help veterans, said Pat Farrell, president of JAVC.</p>

<p>It’s been “lovingly restored” with more than 5,000 hours of work done by military veterans to complete the project, he said.</p>

<p>In June 2014, Dowdy and other veterans in his company, “Street Rods by Dowdy,” took on the project that would ultimately be donated to a veterans group.</p>

<p>Dowdy decided on JAVC to assist with “Operation 6,” a project to renovate Arnold Plaza into a resource center and transitional home for at-risk veterans. The building at 313 Oak St. is owned by Mohave County, and has been offered for $58,500 to JAVC following asbestos removal.</p>

<p>The county accepted a Brownfields grant of $120,000 to remove lead-based paint and asbestos, with the job completed in early November by Tempe-based Spray Systems Environmental.</p>

<p>The Chevrolet Yeoman is listed as item No. 222790706266 on eBay, or go to www.ebay.com/itm/222790706266.</p>

<p>The vehicle is a bumper-to-bumper rebuild with a 350-cubic-inch engine with less than 100 miles on it.</p>

<p>It’s got a 307 rear end, sculpted tweed interior, retro stereo, Cragar wire wheels, Hedman headers, Edelbrock carburetor and intake, Flow Master exhaust, GTI steering wheel and Dakota digital gauge package.</p>

<p>“We appreciate the help from all those involved with the project,” Farrell said. “The veterans will greatly appreciate it.”</p>

<p>It was estimated to cost $500,000 to tear down Arnold Plaza, which has sat vacant for more than 10 years after Mohave County relocated its Treasurer and Assessor offices.</p>

<p>“We’re not tearing the building down,” Farrell said. “We’re repurposing it and making it come alive for what we want. We think it’s a great location and we’re looking forward to working with the city and merchants to enhance what’s going on down there.”</p>          </div>      




  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/jan/12/javc-auctioning-58-chevrolet-yeoman-help-arnold-pl/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
      
    
  </ul>
    <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2017/sep/18/kingman-photo-money-asbestos-removal/">Kingman Photo | Money for asbestos removal</a></li>            <li><a href="/news/2017/jun/22/arnold-plaza-awaits-asbestos-removal-funding-servi/">Arnold Plaza awaits asbestos removal funding before serving vets</a></li>            <li><a href="/news/2017/nov/05/saving-arnold-plaza/">Saving Arnold Plaza: Work has started on downtown building for a veterans&#39; center</a></li>            <li><a href="/news/2016/aug/16/veterans-acquire-arnold-plaza-county/">Veterans acquire Arnold Plaza from county</a></li>            <li><a href="/news/2017/oct/18/lead-based-paint-asbestos-removal-beginning-arnold/">Lead-based paint, asbestos removal beginning for Arnold Plaza</a></li>          </ul>  </div>        <div id="comments">    <h3 class="header">SUBMIT FEEDBACK</h3>      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">        <li>Click Below to:</li>        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>        <a href="/contact/"><li>Ask us a question </li></a>        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>        <a href="/contact/"><li>Send us a news tip or story idea</li></a>      </ul>  </div>

            

              

                

              

            

          </div>

        

                                        

<div class="sidebar">

  <!-- /132810331/dm_rr_1 -->

<div id='div-gpt-ad-1469119880082-9' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });

</script>

</div>

  <br>

<!-- /132810331/dm_rr_2 -->

<div id='div-gpt-ad-1469119880082-10' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });

</script>

</div>

  <br>

  <br>

<!-- /132810331/dm_rr_3 -->

<div id='div-gpt-ad-1469119880082-11' style='margin:0 auto; text-align:center;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });

</script>

</div>

  
    

      <div id="circularhub_module_2887" class="flipp_ad"></div>

<script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>

    


   <div id="most_read_sidebar" class="section section_end"> 

    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/jan/08/man-arrested-firing-shots-air/">Man arrested for firing shots in the air </a></li>
		<li><a href="/news/2018/jan/05/burros-shooting-death-oatman-prompts-outrage-rewar/">Burro’s shooting death in Oatman prompts outrage, rewards, and an investigation </a></li>
		<li><a href="/news/2018/jan/11/double-homicide-reported-fort-mohave/">Double homicide reported in Fort Mohave </a></li>
		<li><a href="/news/2018/jan/09/two-suspects-arrested-one-large-lazy-y-u-burglary/">Two suspects arrested, one at large in Lazy Y U burglary case </a></li>
		<li><a href="/news/2018/jan/10/clerical-error-frees-woman-mohave-county-jail/">Clerical error frees woman from Mohave County Jail </a></li>
		<li><a href="/news/2018/jan/05/resident-concerned-suspected-drug-activity-continu/">Resident concerned suspected drug activity continues despite making contact with sheriff's office </a></li>
		<li><a href="/news/2018/jan/05/kingman-man-arrested-kicking-police-officer-krmc/">Kingman man arrested for kicking a police officer at KRMC </a></li>
		<li><a href="/news/2018/jan/11/runaway-teen-bullhead-city-home/">Runaway teen from Bullhead City is home </a></li>
		<li><a href="/news/2018/jan/04/obituary-charles-david-st-clair/">Obituary </a></li>
		<li><a href="/news/2018/jan/11/kingman-first-baby-based-events-leading-adlee-may/">Kingman's First Baby: Based on events leading to Adlee May’s birth, she may already have a chosen career </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/jan/04/obituary-charles-david-st-clair/">Obituary </a></li>
		<li><a href="/news/2018/jan/02/family-4-found-dead-arizona-vacation-cabin/">Family of 4 found dead in Arizona vacation cabin </a></li>
		<li><a href="/news/2017/dec/29/kpd-officer-hospitalized-released-after-altercatio/">KPD officer hospitalized, released after altercation with DUI suspect </a></li>
		<li><a href="/news/2018/jan/08/man-arrested-firing-shots-air/">Man arrested for firing shots in the air </a></li>
		<li><a href="/news/2017/dec/23/kingman-police-needs-help-locating-woman/">Kingman Police needs help locating this woman </a></li>
		<li><a href="/news/2017/dec/29/state-law-requires-riccardi-jailed-without-bond/">State law requires Riccardi jailed without bond </a></li>
		<li><a href="/news/2017/dec/21/demolition-work-begins/">Demolition work begins at Circle K at Stockton Hill and Gordon </a></li>
		<li><a href="/news/2017/dec/28/beale-celebrations-close-end-march/">Beale Celebrations to close at the end of March </a></li>
		<li><a href="/news/2017/dec/18/mohave-911-december-18-2017/">Mohave 911 </a></li>
		<li><a href="/news/2018/jan/05/burros-shooting-death-oatman-prompts-outrage-rewar/">Burro’s shooting death in Oatman prompts outrage, rewards, and an investigation </a></li>
</ul>

  </div>


  </div>

   

  <div id="top-stories" class="sidebar-feature">

  

  

    

    </div>

    

</div>                                                  

      

    </div>

  </div>

  
<!-- /132810331/dm_lb_btf -->
<div id='div-gpt-ad-1478281167011-1' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-1'); });
</script>
</div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/employment/">Jobs</a></li>
        <li><a href="/classifieds/category/automobiles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
        <li><a href="http://kdminer.com/documents/2015/aug/01/kingman-daily-miner-advertising-rates-information/">Ad Rates</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/milestones/births/">Births</a></li>
        <li><a href="/news/milestones/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

