

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Letter | Longtime Kingman dentist Dr. Jerald Wienke retires | Kingman Daily Miner | Kingman, AZ</title>

        <meta property="fb:app_id" content="1944773349139750" />  <meta property="og:title" content="Letter | Longtime Kingman dentist Dr. Jerald Wienke retires">  <meta property="og:type" content="article">  <meta property="og:url" content="https://kdminer.com/news/2018/jul/06/longtime-kingman-dentist-dr-jerald-wienke-retires/">       <meta property="og:description" content="Dr. Jerald Wienke has retired after serving Mohave County for nearly 52 years of continuous service to the people in this area. This amazing record of longevity most likely makes him the longest practicing dentist to have ever served Mohave County.

His record of service in the dental field is matched, or possibly surpassed, by his untiring public service to this community in which he lived. 

His record of the loyalty and friendship he inspired in his staff is also amazing. Between the three people on his staff they have 88 years of combined service.

The following is a list of his accomplishments and a probably incomplete record of his many years of community service:

Graduated from M.C.U.H.S., 1959

3 years at U of A – prerequisites achieved for dental school

Graduated from University of Southern California with a degree in Doctor of  Dental Science in 1966

Started working in Parker for a short time then moved to Lake Havasu City, where he had a practice for about a year

1968 –  built  and opened  up a practice in Kingman

51-year Life Member of Kingman Elks Lodge No. 468

Member of Kingman Area Chamber of Commerce – 1969-current

Member of Kingman Rotary Club since 1969 – 9 years he was either president or secretary

Received the Paul Harris Fellow Award from Rotary

Member of Kingman Jaycees – past president. They were instrumental in getting the rodeos started, Fourth of July parades in the 1970s

Kingman Youth Football League founding director and treasurer

Kingman Alliance Against Drugs – founding chairman

Vice President of Northern Arizona Dental Society – 1973-1974

President of Northern Arizona Dental Society – 1974-1976

ASDA (Arizona State Dental Association) trustee 1977-1981

Director, Kingman Hospital Inc.

Kingman Little League Coach

President – Mohave Mental Health Clinic

Member of Pierre Fauchard Society

Kingman’s first directly elected mayor 1986-1988

City Council – 1988-1992

Parks and Recreation Commission – when Kingman designed and built Centennial Park – best recreation facility in Arizona

Served on the Historical Preservation Commission

Served on the Municipal Utility Commission

Arizona Dental Association Service Award 2001

2002 Grand Marshall for the Andy Devine Days Parade

Member of the International College of Dentists 2003

2005 on Council on Dental Education

Andy Award – 2007 Lifetime Achiever Award

Mohave Museum of History and Arts board member for many years. During that time he served as President from 2005-2008

There are many thousands of people who  owe this good doctor a big thanks.">       <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2016/10/12/KDM-Letter-thumbnail-3.jpg" />    <meta property="og:site_name" content="Kingman Daily Miner">  <meta name="twitter:title" content="Letter | Longtime Kingman dentist Dr. Jerald Wienke retires">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@kdminer.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2016/10/12/KDM-Letter-thumbnail-3.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=427" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/style.css?v=29" type="text/css">






  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.kdminer.com" || window.location.host == "kdminer.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/83914/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/132810331/dm_wp', [1, 1], 'div-gpt-ad-1469733588274-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





 <script type='text/javascript'>      
    googletag.cmd.push(function() {
    //googletag.defineSlot('/132810331/SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494281903474-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_ict', [[160, 600], [300, 250]], 'div-gpt-ad-1469119880082-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_atf', [[970, 60], [728, 90], [728, 250], [970, 250], [970, 90], [989, 150]], 'div-gpt-ad-1478281167011-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 90], [989, 150], [728, 250]], 'div-gpt-ad-1478281167011-1').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating4', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating_5', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  </script>





</head>

<body class="news story_detail revision" id="story_83914">

  <script>

    dataLayer = [];

  </script>

                                <script>            var re = /(?!.*\/).*/i;            var category = '[News] /Opinion'.match(re)[0];            dataLayer.push({              'contentGroup1': category,              'dimension1': category            });            </script>                    


<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TS4BNC');</script>
<!-- End Google Tag Manager -->
 



  




<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1944773349139750',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /132810331/dm_wp -->
<div id='div-gpt-ad-1469733588274-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469733588274-0'); });
</script>
</div>




<div id="page">



  
<!-- /132810331/dm_lb_atf -->
<div id='div-gpt-ad-1478281167011-0' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-0'); });
</script>
</div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">2:03 PM Fri, July 06th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;103.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/dailyminer/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/dailyminer"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/KingmanDailyMiner"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/158186/library.html" class="e-link" target="_blank"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>
      </ul>
    </div>
    
    
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/jul/06/longtime-kingman-dentist-dr-jerald-wienke-retires/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Kingman Daily Miner</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_bar_ball" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/nav_bar.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
              <ul>
                <li><a href="/news/news/local/">Local</a></li>
                <li><a href="/news/national-international/">National &amp; International</a></li>
                <li><a href="/news/news/golden-valley-news/">Golden Valley News</a></li>
                <li><a href="/news/crime-watch/">Crime Watch</a></li>
              </ul>
            </li>
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                      <ul style="width:auto; left:85px;">
                        <li><a href="/news/blogs/beyond-mainstream-media">Beyond Mainstream Media</a></li>
                        <li><a href="/news/blogs/butchs-brew">Butch's Brew</a></li>
                        <li><a href="/news/blogs/keeping-it-straight">Keeping it straight</a></li>
                        <li><a href="/news/blogs/older-than-dirt">Older than dirt</a></li>
                      </ul>
                    </li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>
              <ul>
                <li><a href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a></li>
                <li><a href="/news/sports/kingman-high-school/">Kingman High School </a></li>
                <li><a href="/news/sports/lee-williams-high-school/">Lee Williams High School</a></li>
              </ul>
            </li>
            <li><a href="/news/features/">Features</a>
                <ul>
                  <li><a href="/blogs/">Blogs</a>
                  <li><a href="/news/features/out-about/">Out &amp; About</a></li>
                </ul>
            </li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a href="/events/">Event Calendar</a></li>          
                  <li><a  href="/users/newsletters/">Join Newsletter</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.kingmanrealestatesearch.com/">Real Estate Search</a></li>
                  <li><a  href="http://redplum.com/">Red Plum Coupons</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/organizations/">Organizations</a></li>
                  <li><a  href="/videos/">Videos</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>



  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Letter | Longtime Kingman dentist Dr. Jerald Wienke retires</h2>        </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                                            <script>            var re = /(?!.*\/).*/i;            var category = '[News] /Opinion'.match(re)[0];            dataLayer.push({              'contentGroup1': category,              'dimension1': category            });            </script>                              <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2016/oct/12/38690/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2016/10/12/KDM-Letter-thumbnail-3_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt=""></a>              </div>            <p class="caption">              </p>    </div>        <div class="content_info">        <p class="byline">Roxanne Freiday, Kingman</p>    <li class="datetime">Originally Published: July 6, 2018 5:59 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Letter | Longtime Kingman dentist Dr. Jerald Wienke retires&body=http://kdminer.com/news/2018/jul/06/longtime-kingman-dentist-dr-jerald-wienke-retires/"><i class="fa fa-envelope-o"></i></a></li>      </ul>    </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">          </div>  </div>    <div class="story_body" id="target-story_body_template">    <p>Dr. Jerald Wienke has retired after serving Mohave County for nearly 52 years of continuous service to the people in this area. This amazing record of longevity most likely makes him the longest practicing dentist to have ever served Mohave County.</p>

<p>His record of service in the dental field is matched, or possibly surpassed, by his untiring public service to this community in which he lived. </p>

<p>His record of the loyalty and friendship he inspired in his staff is also amazing. Between the three people on his staff they have 88 years of combined service.</p>

<p>The following is a list of his accomplishments and a probably incomplete record of his many years of community service:</p>

<p>Graduated from M.C.U.H.S., 1959</p>

<p>3 years at U of A – prerequisites achieved for dental school</p>

<p>Graduated from University of Southern California with a degree in Doctor of  Dental Science in 1966</p>

<p>Started working in Parker for a short time then moved to Lake Havasu City, where he had a practice for about a year</p>

<p>1968 –  built  and opened  up a practice in Kingman</p>

<p>51-year Life Member of Kingman Elks Lodge No. 468</p>

<p>Member of Kingman Area Chamber of Commerce – 1969-current</p>

<p>Member of Kingman Rotary Club since 1969 – 9 years he was either president or secretary</p>

<p>Received the Paul Harris Fellow Award from Rotary</p>

<p>Member of Kingman Jaycees – past president. They were instrumental in getting the rodeos started, Fourth of July parades in the 1970s</p>

<p>Kingman Youth Football League founding director and treasurer</p>

<p>Kingman Alliance Against Drugs – founding chairman</p>

<p>Vice President of Northern Arizona Dental Society – 1973-1974</p>

<p>President of Northern Arizona Dental Society – 1974-1976</p>

<p>ASDA (Arizona State Dental Association) trustee 1977-1981</p>

<p>Director, Kingman Hospital Inc.</p>

<p>Kingman Little League Coach</p>

<p>President – Mohave Mental Health Clinic</p>

<p>Member of Pierre Fauchard Society</p>

<p>Kingman’s first directly elected mayor 1986-1988</p>

<p>City Council – 1988-1992</p>

<p>Parks and Recreation Commission – when Kingman designed and built Centennial Park – best recreation facility in Arizona</p>

<p>Served on the Historical Preservation Commission</p>

<p>Served on the Municipal Utility Commission</p>

<p>Arizona Dental Association Service Award 2001</p>

<p>2002 Grand Marshall for the Andy Devine Days Parade</p>

<p>Member of the International College of Dentists 2003</p>

<p>2005 on Council on Dental Education</p>

<p>Andy Award – 2007 Lifetime Achiever Award</p>

<p>Mohave Museum of History and Arts board member for many years. During that time he served as President from 2005-2008</p>

<p>There are many thousands of people who  owe this good doctor a big thanks.</p>          </div>      




  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/jul/06/longtime-kingman-dentist-dr-jerald-wienke-retires/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
      
    
  </ul>
    <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2018/jun/26/dentist-wienke-retires-after-52-years-work-public-/">Dentist Wienke retires after 52 years of work, public service</a></li>            <li><a href="/news/2010/feb/23/obituary-jerald-w-steed/">Obituary: Jerald W. Steed</a></li>            <li><a href="/news/2009/jan/02/duane-r-don-coleman/">Duane R. &#39;Don&#39; Coleman</a></li>            <li><a href="/news/2010/nov/29/obituary-dr-martin-h-ahlene/">Obituary: Dr. Martin H. Ahlene</a></li>            <li><a href="/news/2016/aug/21/mcc-grad-making-most-degree/">MCC grad making most of degree</a></li>          </ul>  </div>        <div id="comments">    <h3 class="header">SUBMIT FEEDBACK</h3>      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">        <li>Click Below to:</li>        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>        <a href="/contact/"><li>Ask us a question </li></a>        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>        <a href="/contact/"><li>Send us a news tip or story idea</li></a>      </ul>  </div>

            

              

                

              

            

          </div>

        

                                        <div class="sidebar">  <!-- /132810331/dm_rr_1 --><div id='div-gpt-ad-1469119880082-9' style='margin:0 auto; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });</script></div>  <br><!-- /132810331/dm_rr_2 --><div id='div-gpt-ad-1469119880082-10' style='margin:0 auto; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });</script></div>  <br>  <br><!-- /132810331/dm_rr_3 --><div id='div-gpt-ad-1469119880082-11' style='margin:0 auto; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });</script></div>          <div id="circularhub_module_2887" class="flipp_ad"></div><script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>       <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/jul/05/secrets-revealed-longtime-kingman-resident-speaks-/">Secrets revealed: Longtime Kingman resident speaks and shows photos of the most difficult day in Kingman’s history: July 5, 1973 </a></li>
		<li><a href="/news/2018/jul/02/officers-involved-sunday-night-shooting-placed-lea/">Officers involved in Sunday night shooting placed on leave </a></li>
		<li><a href="/news/2018/jul/04/dollar-general-armed-robbery-suspect-apprehended/">Dollar General armed robbery suspect apprehended </a></li>
		<li><a href="/news/2018/jul/02/armed-robber-shot-face-kpd/">Armed robber shot in face by KPD </a></li>
		<li><a href="/news/2018/jul/02/mohave-911-july-2-2018/">Mohave 911 </a></li>
		<li><a href="/news/2018/jun/29/mohaves-most-wanted-june-27-2018/">Mohave's Most Wanted </a></li>
		<li><a href="/news/2018/jul/01/body-arizona-woman-missing-8-years-found/">Body of Arizona woman missing for 8 years found </a></li>
		<li><a href="/news/2018/jul/05/autopsies-2-children-left-car-show-death-exposure/">Autopsies on 2 children left in car show death from exposure </a></li>
		<li><a href="/news/2018/jul/03/fourth-human-bean-begins-work-open-kingman/">Fourth Human Bean begins work to open in Kingman </a></li>
		<li><a href="/news/2018/jun/30/arizona-mother-charged-after-children-found-filthy/">Arizona mother charged after children found in filthy home </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/jun/12/police-detain-couple-questioning-cash-lost-walmart/">Police detain couple for questioning of cash lost at Walmart </a></li>
		<li><a href="/news/2018/jun/13/arrest-made-walmart-missing-cash-case/">Arrest made in missing $170,000 case </a></li>
		<li><a href="/news/2018/jun/06/update-one-dead-one-injured-train-wreck-near-truxt/">***UPDATE*** One dead, one injured in train wreck near Truxton </a></li>
		<li><a href="/news/2018/jun/08/update-woman-leaves-170000-cash-behind-walmart/">***UPDATE*** Woman leaves $170,000 in cash behind at Walmart </a></li>
		<li><a href="/news/2018/jul/05/secrets-revealed-longtime-kingman-resident-speaks-/">Secrets revealed: Longtime Kingman resident speaks and shows photos of the most difficult day in Kingman’s history: July 5, 1973 </a></li>
		<li><a href="/news/2018/jun/11/update-kingman-police-seek-2-missing-170000-case/">***UPDATE*** Kingman Police seek 2 in missing $170,000 case </a></li>
		<li><a href="/news/2018/jun/08/kingman-could-be-danger-losing-amtraks-southwest-c/">Kingman could be in danger of losing Amtrak’s Southwest Chief </a></li>
		<li><a href="/news/2018/jun/06/mohave-countys-most-wanted-june-6-2018/">Mohave County's Most Wanted </a></li>
		<li><a href="/news/2018/jun/13/mohave-countys-most-wanted-june-13-2018/">Mohave County's Most Wanted </a></li>
		<li><a href="/news/2018/jun/11/kingman-pair-arrested-shoplifting-scheme/">Kingman pair arrested for shoplifting scheme </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">            </div>    </div>                    

      

    </div>

  </div>

  
<!-- /132810331/dm_lb_btf -->
<div id='div-gpt-ad-1478281167011-1' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-1'); });
</script>
</div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/employment/">Jobs</a></li>
        <li><a href="/classifieds/category/automobiles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
        <li><a href="/documents/2018/feb/26/kingman-daily-miner-advertising-rates-information/">Ad Rates</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/milestones/births/">Births</a></li>
        <li><a href="/news/milestones/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

