

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Figures show about 2,000 minors separated from families | Kingman Daily Miner | Kingman, AZ</title>

        <meta property="fb:app_id" content="1944773349139750" />  <meta property="og:title" content="Figures show about 2,000 minors separated from families">  <meta property="og:type" content="article">  <meta property="og:url" content="https://kdminer.com/news/2018/jun/17/figures-show-about-2000-minors-separated-families/">       <meta property="og:description" content="WASHINGTON (AP) – Nearly 2,000 minors have been separated from their families at the U.S. border over a six-week period during a crackdown on illegal entries, according to Department of Homeland Security figures obtained by The Associated Press.

The figures show that 1,995 minors were separated from 1,940 adults from April 19 through May 31. The separations were not broken down by age, and they included separations for illegal entry, immigration violations or possible criminal conduct by the adult.

Under a &quot;zero tolerance&quot; policy announced by Attorney General Jeff Sessions, Homeland Security officials are now referring all cases of illegal entry for criminal prosecution. U.S. protocol prohibits detaining children with their parents because the children are not charged with a crime and the parents are.

Sessions announced the effort April 6, and Homeland Security began stepping up referrals in early May, effectively putting the policy into action.

Since then, stories of weeping children torn from the arms of their frightened parents have flooded the media and the policy has been widely criticized by church groups, politicians and children&#39;s advocates who say it is inhumane. A battle in Congress is brewing in part over the issue.

Some immigrant advocates have said women were being separated from their infants; Homeland Security and Justice Department denied it. They also said the children were being well cared for and disputed reports of disorder and mistreatment at the border.

On Thursday, Sessions cited the Bible in defending the policy, arguing the recent criticisms were not &quot;fair or logical and some are contrary to law.&quot;

&quot;I would cite you to the Apostle Paul and his clear and wise command in Romans 13, to obey the laws of the government because God has ordained them for the purpose of order,&quot; he said.

The International Rescue Committee, a humanitarian aid group, said in response that &quot;a policy of willing cruelty to those people, and using young sons and daughters as pawns, shatters America&#39;s strong foundation of humanitarian sensibility and family values.&quot;

The new figures are for people who tried to enter the U.S. between official border crossings. Asylum-seekers who go directly to official crossings are not separated from their families, except in specific circumstances, such as if officials can&#39;t confirm the relationship between the minors and adults, if the safety of the children is in question, or if the adult is being prosecuted.

There were an additional 38 minors separated at ports of entry in May through June 6. There were more than 55 in April and a high of 64 in March, according to the figures.">       <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/06/16/41257752084_5470458da2_o.jpg" />    <meta property="og:site_name" content="Kingman Daily Miner">  <meta name="twitter:title" content="Figures show about 2,000 minors separated from families">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@kdminer.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/06/16/41257752084_5470458da2_o.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=427" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/style.css?v=29" type="text/css">






  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.kdminer.com" || window.location.host == "kdminer.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/83398/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/132810331/dm_wp', [1, 1], 'div-gpt-ad-1469733588274-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





 <script type='text/javascript'>      
    googletag.cmd.push(function() {
    //googletag.defineSlot('/132810331/SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494281903474-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_ict', [[160, 600], [300, 250]], 'div-gpt-ad-1469119880082-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_atf', [[970, 60], [728, 90], [728, 250], [970, 250], [970, 90], [989, 150]], 'div-gpt-ad-1478281167011-0').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 90], [989, 150], [728, 250]], 'div-gpt-ad-1478281167011-1').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating4', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_non_rotating_5', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').addService(googletag.pubads());
    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  </script>





</head>

<body class="news story_detail revision" id="story_83398">

  <script>

    dataLayer = [];

  </script>

                              <script>            var category = 'National &amp; International';            dataLayer.push({              'contentGroup1': category,              'dimension1': category            });          </script>                  


<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TS4BNC');</script>
<!-- End Google Tag Manager -->
 



  




<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1944773349139750',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /132810331/dm_wp -->
<div id='div-gpt-ad-1469733588274-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469733588274-0'); });
</script>
</div>




<div id="page">



  
<!-- /132810331/dm_lb_atf -->
<div id='div-gpt-ad-1478281167011-0' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-0'); });
</script>
</div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">3:20 PM Sun, June 17th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;88.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/windy.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/dailyminer/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/dailyminer"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/KingmanDailyMiner"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/158186/library.html" class="e-link" target="_blank"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>
      </ul>
    </div>
    
    
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/jun/17/figures-show-about-2000-minors-separated-families/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Kingman Daily Miner</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_bar_ball" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/nav_bar.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
              <ul>
                <li><a href="/news/news/local/">Local</a></li>
                <li><a href="/news/national-international/">National &amp; International</a></li>
                <li><a href="/news/news/golden-valley-news/">Golden Valley News</a></li>
                <li><a href="/news/crime-watch/">Crime Watch</a></li>
              </ul>
            </li>
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                      <ul style="width:auto; left:85px;">
                        <li><a href="/news/blogs/beyond-mainstream-media">Beyond Mainstream Media</a></li>
                        <li><a href="/news/blogs/butchs-brew">Butch's Brew</a></li>
                        <li><a href="/news/blogs/keeping-it-straight">Keeping it straight</a></li>
                        <li><a href="/news/blogs/older-than-dirt">Older than dirt</a></li>
                      </ul>
                    </li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>
              <ul>
                <li><a href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a></li>
                <li><a href="/news/sports/kingman-high-school/">Kingman High School </a></li>
                <li><a href="/news/sports/lee-williams-high-school/">Lee Williams High School</a></li>
              </ul>
            </li>
            <li><a href="/news/features/">Features</a>
                <ul>
                  <li><a href="/blogs/">Blogs</a>
                  <li><a href="/news/features/out-about/">Out &amp; About</a></li>
                </ul>
            </li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a href="/events/">Event Calendar</a></li>          
                  <li><a  href="/users/newsletters/">Join Newsletter</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.kingmanrealestatesearch.com/">Real Estate Search</a></li>
                  <li><a  href="http://redplum.com/">Red Plum Coupons</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/organizations/">Organizations</a></li>
                  <li><a  href="/videos/">Videos</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>



  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Figures show about 2,000 minors separated from families</h2>        </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                                          <script>            var category = 'National &amp; International';            dataLayer.push({              'contentGroup1': category,              'dimension1': category            });          </script>                            <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2018/jun/16/48770/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/06/16/41257752084_5470458da2_o_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Attorney General Jeff Sessions visits San Diego and addresses the media during a press conference at Friendship Park just south of Imperial Beach on the border between the United States and Mexico. (Photo by Mani Albrecht/U.S. Customs and Border Protection)"></a>              </div>            <p class="caption">        Attorney General Jeff Sessions visits San Diego and addresses the media during a press conference at Friendship Park just south of Imperial Beach on the border between the United States and Mexico. (Photo by Mani Albrecht/U.S. Customs and Border Protection)      </p>    </div>        <div class="content_info">        <p class="byline">COLLEEN LONG, Associated Press</p>    <li class="datetime">Originally Published: June 17, 2018 6 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Figures show about 2,000 minors separated from families&body=http://kdminer.com/news/2018/jun/17/figures-show-about-2000-minors-separated-families/"><i class="fa fa-envelope-o"></i></a></li>      </ul>    </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">          </div>  </div>    <div class="story_body" id="target-story_body_template">    <p>WASHINGTON (AP) – Nearly 2,000 minors have been separated from their families at the U.S. border over a six-week period during a crackdown on illegal entries, according to Department of Homeland Security figures obtained by The Associated Press.</p>

<p>The figures show that 1,995 minors were separated from 1,940 adults from April 19 through May 31. The separations were not broken down by age, and they included separations for illegal entry, immigration violations or possible criminal conduct by the adult.</p>

<p>Under a "zero tolerance" policy announced by Attorney General Jeff Sessions, Homeland Security officials are now referring all cases of illegal entry for criminal prosecution. U.S. protocol prohibits detaining children with their parents because the children are not charged with a crime and the parents are.</p>

<p>Sessions announced the effort April 6, and Homeland Security began stepping up referrals in early May, effectively putting the policy into action.</p>

<p>Since then, stories of weeping children torn from the arms of their frightened parents have flooded the media and the policy has been widely criticized by church groups, politicians and children's advocates who say it is inhumane. A battle in Congress is brewing in part over the issue.</p>

<p>Some immigrant advocates have said women were being separated from their infants; Homeland Security and Justice Department denied it. They also said the children were being well cared for and disputed reports of disorder and mistreatment at the border.</p>

<p>On Thursday, Sessions cited the Bible in defending the policy, arguing the recent criticisms were not "fair or logical and some are contrary to law."</p>

<p>"I would cite you to the Apostle Paul and his clear and wise command in Romans 13, to obey the laws of the government because God has ordained them for the purpose of order," he said.</p>

<p>The International Rescue Committee, a humanitarian aid group, said in response that "a policy of willing cruelty to those people, and using young sons and daughters as pawns, shatters America's strong foundation of humanitarian sensibility and family values."</p>

<p>The new figures are for people who tried to enter the U.S. between official border crossings. Asylum-seekers who go directly to official crossings are not separated from their families, except in specific circumstances, such as if officials can't confirm the relationship between the minors and adults, if the safety of the children is in question, or if the adult is being prosecuted.</p>

<p>There were an additional 38 minors separated at ports of entry in May through June 6. There were more than 55 in April and a high of 64 in March, according to the figures.</p>          </div>      




  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/jun/17/figures-show-about-2000-minors-separated-families/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
      
    
  </ul>
    <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2018/jun/16/dhs-about-2000-minors-separated-families/">DHS: About 2,000 minors separated from families</a></li>            <li><a href="/news/2018/jun/07/arrests-illegal-border-crossings-top-50000-may/">Arrests for illegal border crossings top 50,000 in May</a></li>            <li><a href="/news/2018/jun/06/trump-blames-democrats-border-separations/">Trump blames Democrats for border separations</a></li>            <li><a href="/news/2018/may/17/hhs-considering-housing-immigrant-children-militar/">HHS considering housing immigrant children at military bases</a></li>            <li><a href="/news/2018/jun/15/sessions-cites-bible-defend-separating-immigrant-f/">Sessions cites Bible to defend separating immigrant families</a></li>          </ul>  </div>        <div id="comments">    <h3 class="header">SUBMIT FEEDBACK</h3>      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">        <li>Click Below to:</li>        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>        <a href="/contact/"><li>Ask us a question </li></a>        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>        <a href="/contact/"><li>Send us a news tip or story idea</li></a>      </ul>  </div>

            

              

                

              

            

          </div>

        

                                        <div class="sidebar">  <!-- /132810331/dm_rr_1 --><div id='div-gpt-ad-1469119880082-9' style='margin:0 auto; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });</script></div>  <br><!-- /132810331/dm_rr_2 --><div id='div-gpt-ad-1469119880082-10' style='margin:0 auto; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });</script></div>  <br>  <br><!-- /132810331/dm_rr_3 --><div id='div-gpt-ad-1469119880082-11' style='margin:0 auto; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });</script></div>          <div id="circularhub_module_2887" class="flipp_ad"></div><script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>       <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/jun/12/police-detain-couple-questioning-cash-lost-walmart/">Police detain couple for questioning of cash lost at Walmart </a></li>
		<li><a href="/news/2018/jun/13/arrest-made-walmart-missing-cash-case/">Arrest made in missing $170,000 case </a></li>
		<li><a href="/news/2018/jun/11/update-kingman-police-seek-2-missing-170000-case/">***UPDATE*** Kingman Police seek 2 in missing $170,000 case </a></li>
		<li><a href="/news/2018/jun/10/canyon-66-employees-cant-cash-paychecks-under-new-/">Canyon 66 employees can’t cash paychecks under new management </a></li>
		<li><a href="/news/2018/jun/11/kingman-pair-arrested-shoplifting-scheme/">Kingman pair arrested for shoplifting scheme </a></li>
		<li><a href="/news/2018/jun/13/mohave-countys-most-wanted-june-13-2018/">Mohave County's Most Wanted </a></li>
		<li><a href="/news/2018/jun/15/man-blocks-us-93-pat-tillman-bridge/">Man blocks US 93 on Pat Tillman Bridge </a></li>
		<li><a href="/news/2018/jun/15/locals-let-it-be-known-mohave-county-wants-keep-it/">Locals let it be known that Mohave County wants to keep its water at standing room only committee hearing </a></li>
		<li><a href="/news/2018/jun/11/local-residents-participate-tv-game-show-take-home/">Local residents participate in TV game show, take home money </a></li>
		<li><a href="/news/2018/jun/14/structure-fire-reported-airport/">Structure fire reported at airport </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/may/18/hiker-colorado-finds-mug-750-950-years-old-arizona/">Hiker from Colorado finds mug that is 750 to 950 years old in Arizona Strip </a></li>
		<li><a href="/news/2018/may/30/teen-missing-las-vegas-may-be-laughlin/">Teen missing from Las Vegas; may be in Laughlin </a></li>
		<li><a href="/news/2018/jan/02/grand-canyon-uranium-mining-ban-upheld-court-sides/">Grand Canyon uranium mining ban upheld, court sides with Havasupai </a></li>
		<li><a href="/news/2018/jun/12/police-detain-couple-questioning-cash-lost-walmart/">Police detain couple for questioning of cash lost at Walmart </a></li>
		<li><a href="/news/2018/jun/13/arrest-made-walmart-missing-cash-case/">Arrest made in missing $170,000 case </a></li>
		<li><a href="/news/2018/jun/08/update-woman-leaves-170000-cash-behind-walmart/">***UPDATE*** Woman leaves $170,000 in cash behind at Walmart </a></li>
		<li><a href="/news/2018/jun/06/update-one-dead-one-injured-train-wreck-near-truxt/">***UPDATE*** One dead, one injured in train wreck near Truxton </a></li>
		<li><a href="/news/2018/jun/11/update-kingman-police-seek-2-missing-170000-case/">***UPDATE*** Kingman Police seek 2 in missing $170,000 case </a></li>
		<li><a href="/news/2018/may/18/obituary-desiree-star-embrey/">Obituary </a></li>
		<li><a href="/news/2018/jun/08/kingman-could-be-danger-losing-amtraks-southwest-c/">Kingman could be in danger of losing Amtrak’s Southwest Chief </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">            </div>    </div>                    

      

    </div>

  </div>

  
<!-- /132810331/dm_lb_btf -->
<div id='div-gpt-ad-1478281167011-1' style="display:block; margin:0 auto; text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478281167011-1'); });
</script>
</div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/kdminer/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/employment/">Jobs</a></li>
        <li><a href="/classifieds/category/automobiles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
        <li><a href="/documents/2018/feb/26/kingman-daily-miner-advertising-rates-information/">Ad Rates</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/milestones/births/">Births</a></li>
        <li><a href="/news/milestones/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

