

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Stranded veteran, stranded no more | Kingman Daily Miner | Kingman, AZ</title>

  
  
  
    <meta name="__sync_contentCategory" content='Paid' />
  
  
  <meta property="fb:app_id" content="1944773349139750" />
  <meta property="og:title" content="Stranded veteran, stranded no more">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://kdminer.com/news/2019/jan/13/stranded-veteran-stranded-no-more/">
   
    <meta property="og:description" content="KINGMAN – Robert Goodell, a veteran that was stranded in Kingman moving to Michigan from Las Vegas received a truck donation from a Navy Vietnam veteran, Dwayne Brood. 

Pat Ferrell, president of the Jerry Ambrose Veteran’s Council, received a call from Brood saying he was willing to donate a Ford super cab to Goodell. 

Brood had this truck for years and said it was time he passed it on to a fellow veteran in need.


Goodell also received $2,000 in donations from him GoFundMe account.">
   
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/01/13/Stranded_vet_2.jpg" />
  
  <meta property="og:site_name" content="Kingman Daily Miner">
  <meta name="twitter:title" content="Stranded veteran, stranded no more">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@kdminer.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/01/13/Stranded_vet_2.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=16" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=446" type="text/css">

  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.png" sizes="32x32">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/gridlex.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/pni_group/style.css?v=51" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/inner-pages.css?v=59" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/style.css?v=32" type="text/css">







  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

  <script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://kdminer.com";

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            if (domain === 'http://kdminer.com'){

               window.location.href = 'http://m.kdminer.com' + window.location.pathname; 

	    } else {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

	    }

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            if (domain === 'http://kdminer.com'){

               window.location.href = 'http://m.kdminer.com' + window.location.pathname; 

	    } else {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

	    }

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.kdminer.com" || window.location.host == "kdminer.com") {

            if (domain === 'http://kdminer.com'){

               window.location.href = 'http://m.kdminer.com' + window.location.pathname ; 

	    } else {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

	    }

          }

        }

  if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

    location.href = location.href.replace("http://", "https://");

  }

  </script>

  

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/platform.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=7"></script>

  

<script

  src="https://code.jquery.com/jquery-2.2.4.min.js"

  integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44="

  crossorigin="anonymous">

</script>



  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          document.getElementById('flipp-overlay').style.display = 'none';

          // document.querySelector('.story_body').style.display = 'block';

          document.getElementById('circularhub_module_2880').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization Success'); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          console.log('++++++++++++++++++++++ Wall Fired');

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saved');

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization FAILED');

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          console.log('++++++++++++++++++++++ SERVER ERROR');

        });

    }

  };

</script>

  <script type="text/javascript" src="https://syncaccess-wn-kdm.syncronex.com/wn/kdm/api/scripts/syncwall" crossorigin="anonymous"></script>



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/89258/">


  

<script type='text/javascript'>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

  (function() {

    var gads = document.createElement('script');

    gads.async = true;

    gads.type = 'text/javascript';

    var useSSL = 'https:' == document.location.protocol;

    gads.src = (useSSL ? 'https:' : 'http:') +

      '//www.googletagservices.com/tag/js/gpt.js';

    var node = document.getElementsByTagName('script')[0];

    node.parentNode.insertBefore(gads, node);

  })();

</script>

  

  

 <script type='text/javascript'>      

    googletag.cmd.push(function() {

    //googletag.defineSlot('/132810331/SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494281903474-0').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    
    googletag.defineSlot('/132810331/kdm_house_small', [300, 90], 'div-gpt-ad-1545064452489-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_ict', [[160, 600], [300, 250]], 'div-gpt-ad-1469119880082-0').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_lb_atf', [[970, 250], [970, 90], [728, 90], [970, 60], [728, 250], [989, 150]], 'div-gpt-ad-1538610637779-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 250], [728, 90], [989, 150]], 'div-gpt-ad-1538599508104-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/kdm_hp_top_lb', [[970, 250], [970, 90], [980, 120], [728, 250], [728, 90], [980, 90], [989, 150]], 'div-gpt-ad-1538606550664-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/kdm_homepage_house_lb', [[970, 90], [728, 90]], 'div-gpt-ad-1541780226796-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating4', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating_5', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

  </script>



  



</head>

<body class="news story_detail revision" id="story_89258">

  

  

  

  <script src="https://cdn.syncronex.com/libs/v1.7/syncLoginSdk.js"></script>

  <script>

    var sdk = window.syncLoginSdk;

    sdk.applicationOrigin = 'https://syncaccess-wn-kdm.syncronex.com';

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-pni';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    sdk.getLoginStatus(function(data) {

      console.log('User logged in!');

      var myaccount = document.getElementById('sync-login-myaccount');
      var login = document.getElementById('sync-login-status');

      myaccount.innerText = ' My Account';

      myaccount.href = "https://syncaccess-wn-kdm.syncronex.com/wn/kdm/account/logon?returnURL=https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KDM";

    }, function(errStatus) {

        var myaccount = document.getElementById('sync-login-myaccount');
        var login = document.getElementById('sync-login-status');

        console.log('User not signed in');
        myaccount.style.display = 'none'

        login.href = "https://syncaccess-wn-kdm.syncronex.com/wn/kdm/account/logon?ReturnUrl=https://kdminer.com/news/2019/jan/13/stranded-veteran-stranded-no-more/";
        login.innerText = ' Log In';

    })

  </script>

  



  <script>

    dataLayer = [];

  </script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    





<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-TS4BNC');</script>

<!-- End Google Tag Manager -->

 





<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '1944773349139750',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



<div id="page">





<nav class="nav-combo">

  <ul class="main-nav-links">

    

    <li style="list-style: none;"><a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/nav_bar.png" alt="navigation logo"/></a></li>

    

    <li class="nav-dropdown"><a href="/news/news/">News</a>

      <ul class="nav-dropdown-content">

        <li><a href="/news/news/local/">Local</a></li>

        <li><a href="/news/national-international/">National &amp; International</a></li>

        <li><a href="/news/news/golden-valley-news/">Golden Valley News</a></li>

        <li><a href="/news/crime-watch/">Crime Watch</a></li>

      </ul>

    </li>

     <li class="nav-dropdown"><a href="/news/opinion/">Opinion</a>

        <ul class="nav-dropdown-content">

            <li><a href="/news/opinion/editorials/">Editorials</a></li>

            <li><a href="/news/opinion/letters/">Letters</a></li>

            <li><a href="/news/opinion/columns/">Columns</a></li>

        </ul>

    </li>

    <li class="nav-dropdown"><a href="/news/sports/">Sports</a>

      <ul class="nav-dropdown-content">

        <li><a href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a></li>

        <li><a href="/news/sports/kingman-high-school/">Kingman High School </a></li>

        <li><a href="/news/sports/lee-williams-high-school/">Lee Williams High School</a></li>

      </ul>

    </li>

    <li class="nav-dropdown"><a href="/news/features/">Features</a>

        <ul class="nav-dropdown-content">

          <li><a href="/blogs/">Blogs</a>

          <li><a href="/news/features/out-about/">Out &amp; About</a></li>

        </ul>

    </li>

    <li class="nav-dropdown"><a href="/news/milestones/">Milestones</a></li>

    <li class="nav-dropdown"><a href="/news/obituaries/">Obituaries</a></li>

    <li class="nav-dropdown"><a href="/classifieds/">Classifieds</a></li>

    <li class="nav-dropdown"><a href="#">More</a>

        <ul class='double-column nav-dropdown-content'>

          <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>

          <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>

          <li><a href="/events/">Event Calendar</a></li>          

          <li><a  href="/users/newsletters/">Join Newsletter</a></li>

          <li><a  href="/other-publications/">Other Publications</a></li>

          <li><a  href="/photos/galleries/">Photo Galleries</a></li>

          <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

          <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>

          <li><a  href="http://www.kingmanrealestatesearch.com/">Real Estate Search</a></li>

          <li><a  href="http://redplum.com/">RetailMeNot Everyday</a></li>

          <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>

          <li><a  href="/submit/">Submissions</a></li>

          <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>

          <li><a target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a></li>

          <li><a  href="/organizations/">Organizations</a></li>

          <li><a  href="/videos/">Videos</a></li>

          <li><a  href="/places/churches/all/">Worship Directory</a></li>

        </ul>

    </li> 

      <li class="nav-dropdown"><a  href="/contact-us/">Contact Us</a></li>

      <li class="nav-dropdown e-edition">

        <a href="/e-edition/">e-Edition</a>

      </li>

      <li class="nav-dropdown">

        <i id="nav-search-icon" class="fa fa-search fa-sm nav-search"></i>

      </li>

      <li class="nav-dropdown">

        <i class="fa fa-user-circle fa-sm nav-user"></i> 

        <a id="sync-login-status" href="https://syncaccess-wn-kdm.syncronex.com/Wn/Kdm/Account/LogOn?ReturnUrl=https://kdminer.com/news/2019/jan/13/stranded-veteran-stranded-no-more/"></a>

        <a id="sync-login-myaccount" href="https://syncaccess-wn-kdm.syncronex.com/wn/kdm/account/logon?returnURL=https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KDM"></a>

      </li>

</ul>

</nav>



<div id="full-width-search">

  <form action="/search/" method="get" autocomplete="off">

    <input style="width:99%; height:60px; font-size: 25px; text-align:center;" type="text" name="q" value="" placeholder="Search">

  </form>

</div>

<script>

  $(document).ready(function(){

    $('#nav-search-icon').click(function(){

      $('#full-width-search').slideToggle();

    })

  })

</script>





  

<div class="branding-area">

  <div class="branding">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/new-logo.png" alt="The Kingman Daily Miner Logo"></a>

    

  </div>

  <a href="https://syncaccess-wn-kdm.syncronex.com/wn/kdm/account/register">

  <div class="subscribe-offer">

    <span class="subscribe-now">Subscribe Now</span><br>

    <span class="subscribe-price">For as little as $3.49 a month</span>

  </div>

</a>

</div>



  

  <div id="new-toolbar">

    

  <div class="new-toolbar-items">

    <div class="toolbar-item">

      Trusted local news leader for Kingman, Arizona &amp; Mohave County

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      2:30 AM Mon, Jan. 14th

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      

        <a href="/weather/">Weather &nbsp;40.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/cloudy.gif" height="15" width="15" alt="weather icon"></a>

      

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      <a href="/subscriber-services/index/">Subscribe + Subscriber Services</a>

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      <a href="/contact/">News Tips</a>

    </div>

    <span class="item-divider"></span>

    <div class="new-toolbar-social-items">

      <div class="toolbar-item toolbar-item-social">

        <a href="https://www.facebook.com/dailyminer/">  <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a>

      </div>

      <div class="toolbar-item toolbar-item-social">

        <a href="https://twitter.com/dailyminer"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a>

      </div>

      <div class="toolbar-item toolbar-item-social">

        <a href="https://www.youtube.com/user/KingmanDailyMiner/videos"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a>

      </div>

    </div>

  </div>

    

  </div>

  

  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
<!-- /132810331/dm_lb_atf -->
<div id='div-gpt-ad-1538610637779-0' style="text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538610637779-0'); });
</script>
</div>
  <div id="target-story_headline_template">
  
    <h2 class="header">Stranded veteran, stranded no more</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2019/jan/13/53771/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/01/13/Stranded_vet_2_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Robert is an Army Vietnam veteran and the three men fondly referred to themselves as the perfect “oreo cookie” as they stood in front of Robert&#39;s new truck (Navy/Army/Navy). (Photo courtesy of Eve Cragen)"></a>
        
      </div>
      
      <p class="caption">
        Robert is an Army Vietnam veteran and the three men fondly referred to themselves as the perfect “oreo cookie” as they stood in front of Robert&#39;s new truck (Navy/Army/Navy). (Photo courtesy of Eve Cragen)
      </p>
    </div>
    
  
  <div class="content_info">
    
    <p class="byline"></p>
    <li class="datetime">Originally Published: January 13, 2019 7:27 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Stranded veteran, stranded no more&body=http://kdminer.com/news/2019/jan/13/stranded-veteran-stranded-no-more/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div>
  




<div id="overlay">
    <div id="overlay-content">
      <div id='sync-inline-overlay'>
        <div class="story_body" id="target-story_body_template" >
          
          <p>KINGMAN – Robert Goodell, a veteran that was stranded in Kingman moving to Michigan from Las Vegas received a truck donation from a Navy Vietnam veteran, Dwayne Brood. </p>

<p>Pat Ferrell, president of the Jerry Ambrose Veteran’s Council, received a call from Brood saying he was willing to donate a Ford super cab to Goodell. </p>

<p>Brood had this truck for years and said it was time he passed it on to a fellow veteran in need.<br/>
</p>

<p>Goodell also received $2,000 in donations from him GoFundMe account.</p>
          
          
          
        </div> 
      </div>
      
    </div> 
  </div> 
  

  


  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="/contact/">Contact Us</a>

        </li>

      

      <li class="newsletter_icon"><i class="fa fa-envelope"></i><a href="/users/newsletters/">  Receive News e-alerts</a></li>

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="/mailfriend/155/89258/ae96eb8275/" rel="popup(620x650)">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://kdminer.com/news/2019/jan/13/stranded-veteran-stranded-no-more/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://kdminer.com/news/2019/jan/13/stranded-veteran-stranded-no-more/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script>
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2019/jan/04/stranded-veteran-needs-help-getting-michigan/">Stranded veteran needs help getting to Michigan</a></li>
      
      <li><a href="/news/2018/apr/05/missing-america-veterans-remains-get-escort-presco/">‘Missing in  America’ veterans&#39; remains to get escort to Prescott cemetery</a></li>
      
      <li><a href="/news/2011/aug/14/obituary-gerald-l-jacobsen/">Obituary: Gerald L. Jacobsen</a></li>
      
      <li><a href="/news/2016/jul/12/obituary-robert-joseph-rob-tilden/">Obituary: Robert Joseph &#39;Rob&#39; Tilden
</a></li>
      
      <li><a href="/news/2011/jun/26/obituary-rodney-smith-nolen/">Obituary: Rodney Smith Nolen</a></li>
      
    </ul>
  </div>
  
  
  
  <div id="comments">
    <h3 class="header">SUBMIT FEEDBACK</h3>
      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">
        <li>Click Below to:</li>
        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>
        <a href="/contact/"><li>Ask us a question </li></a>
        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>
        <a href="/contact/"><li>Send us a news tip or story idea</li></a>
      </ul>
  </div>


            

              

                

              

            

          </div>

        

        

    
      
          
            


<div class="sidebar">


  <!-- /132810331/dm_rr_1 -->


<div id='div-gpt-ad-1469119880082-9' style='margin:0 auto; text-align:center;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });


</script>


</div>


  <br>


<!-- /132810331/dm_rr_2 -->


<div id='div-gpt-ad-1469119880082-10' style='margin:0 auto; text-align:center;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });


</script>


</div>


  <br>


  <br>


<!-- /132810331/dm_rr_3 -->


<div id='div-gpt-ad-1469119880082-11' style='margin:0 auto; text-align:center;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });


</script>


</div>





  


    


      <div id="circularhub_module_2887" class="flipp_ad"></div>


<script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>


    





   <div id="most_read_sidebar" class="section section_end"> 


    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2019/jan/06/mohave-911-jan-7-2019/">Mohave 911 </a></li>
		<li><a href="/news/2019/jan/07/burglary-suspects-surrender-scene/">Burglary suspects surrender at the scene </a></li>
		<li><a href="/news/2019/jan/10/caution-rough-roads-ahead-kingman/">Caution: Rough roads ahead for Kingman </a></li>
		<li><a href="/news/2019/jan/06/the-curious-case-of-glen-and-bessie-hyde/">What ever happened to Glen and Bessie Hyde? </a></li>
		<li><a href="/news/2019/jan/05/obituary-john-harold-pool/">Obituary </a></li>
		<li><a href="/news/2019/jan/09/center-street-fire-hospitalizes-resident-kills-3-d/">Center Street fire hospitalizes resident, kills 3 dogs </a></li>
		<li><a href="/news/2019/jan/02/mohave-county-most-wanted-jan-2-2019/">Mohave County Most Wanted </a></li>
		<li><a href="/news/2019/jan/07/carriage-awaits/">Winter Wonderland Ball to raise money for Kaylee to be closer to doctors, family </a></li>
		<li><a href="/news/2019/jan/10/letter-why-i-dont-shop-kingman/">Letter </a></li>
		<li><a href="/news/2019/jan/07/ketchner-seeks-trial-new-judge/">Ketchner seeks trial before new judge </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/dec/28/breaking-news-highway-66-closed-police-action/">BREAKING NEWS: Highway 66 closed for police action </a></li>
		<li><a href="/news/2018/dec/14/mohave-countys-most-wanted-december-17-2018/">Mohave County's Most Wanted </a></li>
		<li><a href="/news/2019/jan/02/mohave-county-most-wanted-jan-2-2019/">Mohave County Most Wanted </a></li>
		<li><a href="/news/2018/dec/21/hiker-finds-human-remains-near-lake-havasu-city/">Hiker finds human remains near Lake Havasu City </a></li>
		<li><a href="/news/2018/dec/30/mohave-911-dec-31-2018/">Mohave 911 </a></li>
		<li><a href="/news/2018/dec/20/mohave-county-most-wanted-dec-20-2018/">Mohave County Most Wanted </a></li>
		<li><a href="/news/2018/dec/23/mohave-911-dec-24-2018/">Mohave 911 </a></li>
		<li><a href="/news/2018/dec/29/route-66-reopened-friday-night/">Route 66 reopened Friday night </a></li>
		<li><a href="/news/2018/dec/17/suspicious-activity-leads-3-arrests/">Suspicious activity leads to 3 arrests </a></li>
		<li><a href="/news/2018/dec/28/suspected-serial-burglar-apprehended-kingman-polic/">Suspected serial burglar apprehended by Kingman Police </a></li>
</ul>

  </div>



  </div>


   


  <div id="top-stories" class="sidebar-feature">


  


  


    


    </div>


    


</div>
          
      
    
      
    
      
    



      

    </div>

  </div>

  

<!-- /132810331/dm_lb_btf -->

<div id='div-gpt-ad-1538599508104-0' style="text-align:center">

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538599508104-0'); });

</script>

</div>



  

   

  

<div id="dc_footer" style="width: 100% !important;">

    <div class="wrapper" style="justify-content: center;">

      <div class="f_sections logo_search">

        <div class="search_form">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <input type="text" name="q" value="" placeholder=" Search">

            </form>

        </div>

           <div class="footer_logo">

            

            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/footer-logo.png" />

            

          </div>

      </div>

      <div class="f_sections">

       <ul>

        <li>SECTIONS</li>

        <li><a href="/news/news/">News</a></li>

        <li><a href="/news/opinion/">Opinion</a></li>

        <li><a href="/news/sports/">Sports</a></li>

        <li><a href="/news/features/">Features</a></li>

        <li><a href="/news/milestones/">Milestones</a></li>

        <li><a href="/news/obituaries/">Obituaries</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>CLASSIFIEDS</li>

        <li><a href="/classifieds/">Main</a></li>

        <li><a href="/classifieds/category/employment/">Jobs</a></li>

        <li><a href="/classifieds/category/automobiles/">Cars</a></li>

        <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

        <li><a href="/contact/">Contact Us</a></li>

        <li><a href="/documents/2018/feb/26/kingman-daily-miner-advertising-rates-information/">Ad Rates</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>EVENTS</li>

        <li><a href="/events/">Today's Events</a></li>

        <li><a href="/events/search/">Search Events</a></li>

        <li><a href="/submit-event/">Submit Event</a></li>

       </ul></div>

      <div class="f_sections">

       <ul>

        <li>SUBMISSIONS</li>

        <li><a href="/contact/">Submit a News Tip</a></li>

        <li><a href="/submit/birth-announcement/">Birth</a></li>

        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>

        <li><a href="/submit/anniversary/">Anniversary</a></li>

        <li><a href="/contact/">Website Feedback</a></li>

        <li><a href="/subscriber-services/index/">Subscriber Services</a></li>

       </ul>

      </div>

    </div>

    <div class='copyright'>

       

         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2019 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>

       

    </div>

  </div>



  



</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

</body>

</html>
