

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>What happens if you win Mega Millions&#39; $970M jackpot? | Kingman Daily Miner | Kingman, AZ</title>

  
  
  
    <meta name="__sync_contentCategory" content='Paid' />
  
  
  <meta property="fb:app_id" content="1944773349139750" />
  <meta property="og:title" content="What happens if you win Mega Millions&#39; $970M jackpot?">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://kdminer.com/news/2018/oct/18/what-happens-if-you-win-mega-millions-970m-jackpot/">
   
    <meta property="og:description" content="DES MOINES, Iowa — Despite the terrible odds — one in 302.5 million for those keeping score at home — someone will eventually match all six numbers and win the Mega Millions jackpot, which now stands at $970 million. It could happen as soon as Friday night, when the next drawing is held.

That would leave most of us disappointed but some lucky winner beset by a host of questions. Here are some answers for someone holding that prized lottery ticket for what would be the second-largest lottery jackpot in U.S. history.

I&#39;VE WON. NOW WHAT?


Lottery officials recommend winners take a deep breath, put their winning ticket in a safe spot and consult with a reputable financial planner before popping over to the lottery headquarters. Their first decision is whether to take the cash option, which would now be $548 million, or an annuity, with one initial payment and annual installments over 29 years. Nearly all winners opt for cash, but the annuity has advantages, as it reduces the tax bill a little and offers a stable flow of income that climbs by 5 percent annually.

HOW LONG DO I HAVE TO CLAIM THE JACKPOT?


States have different rules, so depending on where you purchased the ticket, you have from 180 days to a year.

DO I GET MY MONEY INSTANTLY?


No, you can&#39;t just cash one of those oversized checks shown in all the winner photos. Payment speed also varies by state, but a week or two is common. Carole Gentry, a spokeswoman for the Maryland lottery, said the requirement is seven to 10 days in that state.

CAN I KEEP MY NAME SECRET?


Winners can remain anonymous in six states — Delaware, Kansas, Maryland, North Dakota, Ohio and South Carolina. In Arizona, people who win more than $600 can keep their names secret for 90 days after claiming prizes, but after that names are public record. In Michigan, winners are anonymous unless they win Mega Millions or Powerball prizes.

WHAT ABOUT TAXES?


For winners of $5,000 or more, all states automatically deduct 24 percent in federal taxes but state taxes vary widely. Some big states, including California, don&#39;t withhold taxes from lottery winnings, and some like Texas don&#39;t have individual income taxes at all. For the others, the state takes a bite, especially in New York, where a winner would need to pay a state tax of 8.8 percent. Residents of New York City would pay an additional tax of 3.9 percent. In general, taxes eat up nearly half of winnings.

Melissa Labant, a tax policy expert at the American Institute of Certified Public Accountants, said winners should realize that while taxes are initially withheld when prizes are awarded, more money will likely be due at tax time as people suddenly are in up to a 37 percent tax bracket.

&quot;That catches people off guard,&quot; she said. &quot;You have to be prepared to write another check to the IRS in April.&quot;

WHAT ARE MY TAXES IF I DON&#39;T LIVE IN THE STATE WHERE I BOUGHT THE TICKET?


This can get complicated, but for the most part winners pay taxes where they bought the ticket and then can get a credit on their taxes in their home state. The final tax bill can depend on if the state where you live taxes at a higher or lower rate than where you purchased the ticket. Rules vary by state, so this is a good topic for that financial planner.">
   
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/10/18/Mega-millions_coIW2sx.jpg" />
  
  <meta property="og:site_name" content="Kingman Daily Miner">
  <meta name="twitter:title" content="What happens if you win Mega Millions&#39; $970M jackpot?">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@kdminer.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/10/18/Mega-millions_coIW2sx.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=15" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=439" type="text/css">

  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.png" sizes="32x32">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/gridlex.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/pni_group/style.css?v=51" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/inner-pages.css?v=59" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/style.css?v=31" type="text/css">







  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

  <script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://kdminer.com";

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            if (domain === 'http://kdminer.com'){

               window.location.href = 'http://m.kdminer.com' + window.location.pathname; 

	    } else {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

	    }

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            if (domain === 'http://kdminer.com'){

               window.location.href = 'http://m.kdminer.com' + window.location.pathname; 

	    } else {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

	    }

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.kdminer.com" || window.location.host == "kdminer.com") {

            if (domain === 'http://kdminer.com'){

               window.location.href = 'http://m.kdminer.com' + window.location.pathname ; 

	    } else {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

	    }

          }

        }

  if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

    location.href = location.href.replace("http://", "https://");

  }

  </script>

  

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/platform.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=7"></script>

  

<script

  src="https://code.jquery.com/jquery-2.2.4.min.js"

  integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44="

  crossorigin="anonymous">

</script>



  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          document.getElementById('flipp-overlay').style.display = 'none';

          // document.querySelector('.story_body').style.display = 'block';

          document.getElementById('circularhub_module_2880').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization Success'); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          console.log('++++++++++++++++++++++ Wall Fired');

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saved');

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization FAILED');

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          console.log('++++++++++++++++++++++ SERVER ERROR');

        });

    }

  };

</script>

  <script type="text/javascript" src="https://syncaccess-wn-kdm.syncronex.com/wn/kdm/api/scripts/syncwall" crossorigin="anonymous"></script>



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/86860/">


  

<script type='text/javascript'>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

  (function() {

    var gads = document.createElement('script');

    gads.async = true;

    gads.type = 'text/javascript';

    var useSSL = 'https:' == document.location.protocol;

    gads.src = (useSSL ? 'https:' : 'http:') +

      '//www.googletagservices.com/tag/js/gpt.js';

    var node = document.getElementsByTagName('script')[0];

    node.parentNode.insertBefore(gads, node);

  })();

</script>

  

  

 <script type='text/javascript'>      

    googletag.cmd.push(function() {

    //googletag.defineSlot('/132810331/SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494281903474-0').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_ict', [[160, 600], [300, 250]], 'div-gpt-ad-1469119880082-0').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_lb_atf', [[970, 250], [970, 90], [728, 90], [970, 60], [728, 250], [989, 150]], 'div-gpt-ad-1538610637779-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 250], [728, 90], [989, 150]], 'div-gpt-ad-1538599508104-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/kdm_hp_top_lb', [[970, 250], [970, 90], [980, 120], [728, 250], [728, 90], [980, 90], [989, 150]], 'div-gpt-ad-1538606550664-0').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating4', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating_5', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

  </script>



  



</head>

<body class="news story_detail revision" id="story_86860">

  

  

  

  <script src="https://cdn.syncronex.com/libs/v1.7/syncLoginSdk.js"></script>

  <script>

    var sdk = window.syncLoginSdk;

    sdk.applicationOrigin = 'https://syncaccess-wn-kdm.syncronex.com';

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-pni';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    sdk.getLoginStatus(function(data) {

      console.log('User logged in!');

      var loginStatus = document.getElementById('sync-login-status');

      loginStatus.innerText = ' My Account';

      loginStatus.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KDM";

    }, function(errStatus) {

      console.log('User not signed in');

      document.getElementById('sync-login-status').innerText = ' Log In';

    })

  </script>

  



  <script>

    dataLayer = [];

  </script>



    
      
          
          <script>
            var category = 'National &amp; International';
            dataLayer.push({
              'contentGroup1': category,
              'dimension1': category
            });
          </script>
        
      
    





<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-TS4BNC');</script>

<!-- End Google Tag Manager -->

 





<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '1944773349139750',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



<div id="page">





<nav class="nav-combo">

  <ul class="main-nav-links">

    

    <li style="list-style: none;"><a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/nav_bar.png" alt="navigation logo"/></a></li>

    

    <li class="nav-dropdown"><a href="/news/news/">News</a>

      <ul class="nav-dropdown-content">

        <li><a href="/news/news/local/">Local</a></li>

        <li><a href="/news/national-international/">National &amp; International</a></li>

        <li><a href="/news/news/golden-valley-news/">Golden Valley News</a></li>

        <li><a href="/news/crime-watch/">Crime Watch</a></li>

      </ul>

    </li>

     <li class="nav-dropdown"><a href="/news/opinion/">Opinion</a>

        <ul class="nav-dropdown-content">

            <li><a href="/news/opinion/editorials/">Editorials</a></li>

            <li><a href="/news/opinion/letters/">Letters</a></li>

            <li><a href="/news/opinion/columns/">Columns</a></li>

        </ul>

    </li>

    <li class="nav-dropdown"><a href="/news/sports/">Sports</a>

      <ul class="nav-dropdown-content">

        <li><a href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a></li>

        <li><a href="/news/sports/kingman-high-school/">Kingman High School </a></li>

        <li><a href="/news/sports/lee-williams-high-school/">Lee Williams High School</a></li>

      </ul>

    </li>

    <li class="nav-dropdown"><a href="/news/features/">Features</a>

        <ul class="nav-dropdown-content">

          <li><a href="/blogs/">Blogs</a>

          <li><a href="/news/features/out-about/">Out &amp; About</a></li>

        </ul>

    </li>

    <li class="nav-dropdown"><a href="/news/milestones/">Milestones</a></li>

    <li class="nav-dropdown"><a href="/news/obituaries/">Obituaries</a></li>

    <li class="nav-dropdown"><a href="/classifieds/">Classifieds</a></li>

    <li class="nav-dropdown"><a href="#">More</a>

        <ul class='double-column nav-dropdown-content'>

          <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>

          <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>

          <li><a href="/events/">Event Calendar</a></li>          

          <li><a  href="/users/newsletters/">Join Newsletter</a></li>

          <li><a  href="/other-publications/">Other Publications</a></li>

          <li><a  href="/photos/galleries/">Photo Galleries</a></li>

          <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

          <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>

          <li><a  href="http://www.kingmanrealestatesearch.com/">Real Estate Search</a></li>

          <li><a  href="http://redplum.com/">RetailMeNot Everyday</a></li>

          <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>

          <li><a  href="/submit/">Submissions</a></li>

          <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>

          <li><a target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a></li>

          <li><a  href="/organizations/">Organizations</a></li>

          <li><a  href="/videos/">Videos</a></li>

          <li><a  href="/places/churches/all/">Worship Directory</a></li>

        </ul>

    </li> 

      <li class="nav-dropdown"><a  href="/contact-us/">Contact Us</a></li>

      <li class="nav-dropdown e-edition">

        <a href="/e-edition/">e-Edition</a>

      </li>

      <li class="nav-dropdown">

        <i id="nav-search-icon" class="fa fa-search fa-sm nav-search"></i>

      </li>

      <li class="nav-dropdown">

        <i class="fa fa-user-circle fa-sm nav-user"></i> 

        <a id="sync-login-status" href="https://syncaccess-wn-kdm.syncronex.com/Wn/Kdm/Account/LogOn?ReturnUrl=https://kdminer.com/news/2018/oct/18/what-happens-if-you-win-mega-millions-970m-jackpot/"></a>

        <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KDM"></a>

      </li>

</ul>

</nav>

<style>

  #promotions {

    background: #000;

    height: 2rem;

    display: flex;

    justify-content: center;

    align-items: center;

  }

  #promotion-text {

    color: orange;

    font-weight: bold;

  }

</style>

<div id="promotions">

  <a id= "promotion-text" href="/documents/2018/oct/05/halloween-coloring-contest/">Halloween Coloring Contest</a>

</div>

<div id="full-width-search">

  <form action="/search/" method="get" autocomplete="off">

    <input style="width:99%; height:60px; font-size: 25px; text-align:center;" type="text" name="q" value="" placeholder="Search">

  </form>

</div>

<script>

  $(document).ready(function(){

    $('#nav-search-icon').click(function(){

      $('#full-width-search').slideToggle();

    })

  })

</script>





  

<div class="branding-area">

  <div class="branding">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/new-logo.png" alt="The Kingman Daily Miner Logo"></a>

    

  </div>

  <a href="https://syncaccess-wn-kdm.syncronex.com/wn/kdm/account/register">

  <div class="subscribe-offer">

    <span class="subscribe-now">Subscribe Now</span><br>

    <span class="subscribe-price">For as little as $3.49 a month</span>

  </div>

</a>

</div>



  

  <div id="new-toolbar">

    

  <div class="new-toolbar-items">

    <div class="toolbar-item">

      Trusted local news leader for Kingman, Arizona &amp; Mohave County

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      1:03 PM Thu, Oct. 18th

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      

        <a href="/weather/">Weather &nbsp;45.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

      

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      <a href="/subscriber-services/index/">Subscribe + Subscriber Services</a>

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      <a href="/contact/">News Tips</a>

    </div>

    <span class="item-divider"></span>

    <div class="new-toolbar-social-items">

      <div class="toolbar-item toolbar-item-social">

        <a href="https://www.facebook.com/dailyminer/">  <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a>

      </div>

      <div class="toolbar-item toolbar-item-social">

        <a href="https://twitter.com/dailyminer"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a>

      </div>

      <div class="toolbar-item toolbar-item-social">

        <a href="https://www.youtube.com/user/KingmanDailyMiner/videos"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a>

      </div>

    </div>

  </div>

    

  </div>

  

  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
<!-- /132810331/dm_lb_atf -->
<div id='div-gpt-ad-1538610637779-0' style="text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538610637779-0'); });
</script>
</div>
  <div id="target-story_headline_template">
  
    <h2 class="header">What happens if you win Mega Millions&#39; $970M jackpot?</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            


    
      
          
          <script>
            var category = 'National &amp; International';
            dataLayer.push({
              'contentGroup1': category,
              'dimension1': category
            });
          </script>
        
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2018/oct/18/51586/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/10/18/Mega-millions_coIW2sx_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="The Mega Millions jackpot is displayed at Short Stop on Harrison Street. The next drawing is today. (Photo by Vanessa Espinoza/Daily Miner)"></a>
        
      </div>
      
      <p class="caption">
        The Mega Millions jackpot is displayed at Short Stop on Harrison Street. The next drawing is today. (Photo by Vanessa Espinoza/Daily Miner)
      </p>
    </div>
    
  
  <div class="content_info">
    
    <p class="byline">Scott McFetridge, Associated Press</p>
    <li class="datetime">Originally Published: October 18, 2018 12:03 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=What happens if you win Mega Millions&#39; $970M jackpot?&body=http://kdminer.com/news/2018/oct/18/what-happens-if-you-win-mega-millions-970m-jackpot/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div>
  




<div id="overlay">
    <div id="overlay-content">
      <div id='sync-inline-overlay'>
        <div class="story_body" id="target-story_body_template" >
          
          <p>DES MOINES, Iowa — Despite the terrible odds — one in 302.5 million for those keeping score at home — someone will eventually match all six numbers and win the Mega Millions jackpot, which now stands at $970 million. It could happen as soon as Friday night, when the next drawing is held.</p>

<p>That would leave most of us disappointed but some lucky winner beset by a host of questions. Here are some answers for someone holding that prized lottery ticket for what would be the second-largest lottery jackpot in U.S. history.</p>

<p><strong>I'VE WON. NOW WHAT?
</strong></p>

<p>Lottery officials recommend winners take a deep breath, put their winning ticket in a safe spot and consult with a reputable financial planner before popping over to the lottery headquarters. Their first decision is whether to take the cash option, which would now be $548 million, or an annuity, with one initial payment and annual installments over 29 years. Nearly all winners opt for cash, but the annuity has advantages, as it reduces the tax bill a little and offers a stable flow of income that climbs by 5 percent annually.</p>

<p><strong>HOW LONG DO I HAVE TO CLAIM THE JACKPOT?
</strong></p>

<p>States have different rules, so depending on where you purchased the ticket, you have from 180 days to a year.</p>

<p><strong>DO I GET MY MONEY INSTANTLY?
</strong></p>

<p>No, you can't just cash one of those oversized checks shown in all the winner photos. Payment speed also varies by state, but a week or two is common. Carole Gentry, a spokeswoman for the Maryland lottery, said the requirement is seven to 10 days in that state.</p>

<p><strong>CAN I KEEP MY NAME SECRET?
</strong></p>

<p>Winners can remain anonymous in six states — Delaware, Kansas, Maryland, North Dakota, Ohio and South Carolina. In Arizona, people who win more than $600 can keep their names secret for 90 days after claiming prizes, but after that names are public record. In Michigan, winners are anonymous unless they win Mega Millions or Powerball prizes.</p>

<p><strong>WHAT ABOUT TAXES?
</strong></p>

<p>For winners of $5,000 or more, all states automatically deduct 24 percent in federal taxes but state taxes vary widely. Some big states, including California, don't withhold taxes from lottery winnings, and some like Texas don't have individual income taxes at all. For the others, the state takes a bite, especially in New York, where a winner would need to pay a state tax of 8.8 percent. Residents of New York City would pay an additional tax of 3.9 percent. In general, taxes eat up nearly half of winnings.</p>

<p>Melissa Labant, a tax policy expert at the American Institute of Certified Public Accountants, said winners should realize that while taxes are initially withheld when prizes are awarded, more money will likely be due at tax time as people suddenly are in up to a 37 percent tax bracket.</p>

<p>"That catches people off guard," she said. "You have to be prepared to write another check to the IRS in April."</p>

<p><strong>WHAT ARE MY TAXES IF I DON'T LIVE IN THE STATE WHERE I BOUGHT THE TICKET?
</strong></p>

<p>This can get complicated, but for the most part winners pay taxes where they bought the ticket and then can get a credit on their taxes in their home state. The final tax bill can depend on if the state where you live taxes at a higher or lower rate than where you purchased the ticket. Rules vary by state, so this is a good topic for that financial planner.</p>
          
          
          
        </div> 
      </div>
      
    </div> 
  </div> 
  

  


  
  
  














  <ul class="object_tools">


    


      


        


        <li class="favorite">


          


            <a href="/accounts/login/?next=/news/2018/oct/18/what-happens-if-you-win-mega-millions-970m-jackpot/">Sign in to favorite this</a>


          


        </li>


        


      


      


      


        <li class="comment">


          <a href="/contact/">Contact Us</a>


        </li>


      


      


    


  </ul>



  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2018/oct/13/no-winning-mega-millions-ticket-jackpot-now-654-mi/">No winning Mega Millions ticket, jackpot now $654 million</a></li>
      
      <li><a href="/news/2016/jan/12/powerball-whats-true-and-whats-not-about-the-lott/">Powerball: What&#39;s true, and what&#39;s not, about the lottery?</a></li>
      
      <li><a href="/news/2018/aug/23/winning-lottery-ticket-kingman/">$10.1 million winning lottery ticket bought in Kingman</a></li>
      
      <li><a href="/news/2017/aug/14/lottery-worth-it/">Is the Lottery Worth It?</a></li>
      
      <li><a href="/news/2012/apr/04/golden-valley-woman-wins-100000-on-scratchers-tic/">Golden Valley woman wins $100,000 on scratchers ticket</a></li>
      
    </ul>
  </div>
  
  
  
  <div id="comments">
    <h3 class="header">SUBMIT FEEDBACK</h3>
      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">
        <li>Click Below to:</li>
        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>
        <a href="/contact/"><li>Ask us a question </li></a>
        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>
        <a href="/contact/"><li>Send us a news tip or story idea</li></a>
      </ul>
  </div>


            

              

                

              

            

          </div>

        

        

    
      
          
            


<div class="sidebar">


  <!-- /132810331/dm_rr_1 -->


<div id='div-gpt-ad-1469119880082-9' style='margin:0 auto; text-align:center;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });


</script>


</div>


  <br>


<!-- /132810331/dm_rr_2 -->


<div id='div-gpt-ad-1469119880082-10' style='margin:0 auto; text-align:center;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });


</script>


</div>


  <br>


  <br>


<!-- /132810331/dm_rr_3 -->


<div id='div-gpt-ad-1469119880082-11' style='margin:0 auto; text-align:center;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });


</script>


</div>





  


    


      <div id="circularhub_module_2887" class="flipp_ad"></div>


<script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>


    





   <div id="most_read_sidebar" class="section section_end"> 


    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/oct/04/breaking-golden-valley-man-found-dead/">Golden Valley man found dead in wash </a></li>
		<li><a href="/news/2018/oct/03/student-brings-homeless-santa-class-project-finds-/">Student brings homeless ‘Santa’ into class project, finds him a home </a></li>
		<li><a href="/news/2018/oct/01/alleged-ringleader-indicted-human-trafficking-case/">Alleged ringleader indicted in human trafficking case </a></li>
		<li><a href="/news/2017/oct/31/legend-slaughterhouse-canyon/">The Legend of Slaughterhouse Canyon </a></li>
		<li><a href="/news/2018/oct/01/mohave-911-oct-1-2018/">Mohave 911 </a></li>
		<li><a href="/news/2018/oct/03/blm-extends-comment-period-closing-1630-miles-trai/">BLM extends comment period on closing 1,630 miles of trails </a></li>
		<li><a href="/news/2018/oct/02/mcso-broken-license-plate-light-turns-drug-charges/">MCSO: Broken license plate light turns into drug charges </a></li>
		<li><a href="/news/2018/oct/03/man-walk-arrested-warrants-drugs/">Man on walk arrested for warrants, drugs </a></li>
		<li><a href="/news/2018/oct/02/three-generations-rodeo-royalty/">Three generations of rodeo royalty: Andy Devine Days Rodeo Queen mother, grandmother won title prior </a></li>
		<li><a href="/news/2018/oct/03/false-domestic-disturbance-call-leads-sex-offender/">False domestic disturbance call leads to sex offender arrest </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/sep/11/mohave-county-sheriff-calls-divers-search-boat-acc/">Mohave County sheriff calls off divers in search for boat accident victim </a></li>
		<li><a href="/news/2018/sep/10/search-fourth-boat-crash-victim-moves-south/">Search for fourth boat crash victim moves south </a></li>
		<li><a href="/news/2017/oct/24/letter-gosar-siblings-do-not-support-rep-paul-gosa/">Letter </a></li>
		<li><a href="/news/2018/sep/27/breaking-news-judge-declares-mistrial-murder-trial/">BREAKING NEWS: JUDGE DECLARES MISTRIAL IN MURDER TRIAL OF AL BLANCO </a></li>
		<li><a href="/news/2018/sep/10/mohave-county-most-wanted-sept-10-2018/">Mohave County Most Wanted </a></li>
		<li><a href="/news/2018/sep/18/3-dead-murder-suicide/">3 Dead in Lake Havasu City murder-suicide </a></li>
		<li><a href="/news/2018/sep/30/passenger-rear-end-accident-files-complaint-agains/">Passenger in rear-end accident files complaint against deputy to MCSO </a></li>
		<li><a href="/news/2018/sep/19/mesa-man-killed-i-40-near-beale-street-early-wedne/">Mesa man killed on I-40 near Beale Street early Wednesday morning </a></li>
		<li><a href="/news/2018/oct/04/breaking-golden-valley-man-found-dead/">Golden Valley man found dead in wash </a></li>
		<li><a href="/news/2018/oct/03/student-brings-homeless-santa-class-project-finds-/">Student brings homeless ‘Santa’ into class project, finds him a home </a></li>
</ul>

  </div>



  </div>


   


  <div id="top-stories" class="sidebar-feature">


  


  


    


    </div>


    


</div>
          
      
    



      

    </div>

  </div>

  

<!-- /132810331/dm_lb_btf -->

<div id='div-gpt-ad-1538599508104-0' style="text-align:center">

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538599508104-0'); });

</script>

</div>



  

   

  

<div id="dc_footer" style="width: 100% !important;">

    <div class="wrapper" style="justify-content: center;">

      <div class="f_sections logo_search">

        <div class="search_form">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <input type="text" name="q" value="" placeholder=" Search">

            </form>

        </div>

           <div class="footer_logo">

            

            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/footer-logo.png" />

            

          </div>

      </div>

      <div class="f_sections">

       <ul>

        <li>SECTIONS</li>

        <li><a href="/news/news/">News</a></li>

        <li><a href="/news/opinion/">Opinion</a></li>

        <li><a href="/news/sports/">Sports</a></li>

        <li><a href="/news/features/">Features</a></li>

        <li><a href="/news/milestones/">Milestones</a></li>

        <li><a href="/news/obituaries/">Obituaries</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>CLASSIFIEDS</li>

        <li><a href="/classifieds/">Main</a></li>

        <li><a href="/classifieds/category/employment/">Jobs</a></li>

        <li><a href="/classifieds/category/automobiles/">Cars</a></li>

        <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

        <li><a href="/contact/">Contact Us</a></li>

        <li><a href="/documents/2018/feb/26/kingman-daily-miner-advertising-rates-information/">Ad Rates</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>EVENTS</li>

        <li><a href="/events/">Today's Events</a></li>

        <li><a href="/events/search/">Search Events</a></li>

        <li><a href="/submit-event/">Submit Event</a></li>

       </ul></div>

      <div class="f_sections">

       <ul>

        <li>SUBMISSIONS</li>

        <li><a href="/contact/">Submit a News Tip</a></li>

        <li><a href="/submit/birth-announcement/">Birth</a></li>

        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>

        <li><a href="/submit/anniversary/">Anniversary</a></li>

        <li><a href="/contact/">Website Feedback</a></li>

        <li><a href="/subscriber-services/index/">Subscriber Services</a></li>

       </ul>

      </div>

    </div>

    <div class='copyright'>

       

         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>

       

    </div>

  </div>



  



</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14" async></script>

</body>

</html>
