

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Supervisors don’t vote on supporting gas tax after Biasiucci informs board hike struck from bill | Kingman Daily Miner | Kingman, AZ</title>

  

  

  

    <meta name="__sync_contentCategory" content='Paid' />
    <meta name='__sync_tenantId' content='wn_kdm'>

  

  

  <meta property="fb:app_id" content="1944773349139750" />

  <meta property="og:title" content="Supervisors don’t vote on supporting gas tax after Biasiucci informs board hike struck from bill">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://kdminer.com/news/2019/feb/19/supervisors-dont-vote-supporting-gas-tax-after-bia/">

   

    <meta property="og:description" content="KINGMAN – At its Tuesday meeting, the Mohave County Board of Supervisors didn’t get the chance to vote on a resolution in support of HB 2536, as Supervisor Hildy Angius received a text message from Legislative District 5 Representative Leo Biasiucci informing the board that the increase was removed from the bill.


HB 2536 would have raised gas taxes for the purpose of performing road maintenance throughout Arizona. 

The resolution was put on the agenda by District 1 Supervisor Gary Watson, who cited reasons for the resolution included the poor conditions of county roads and a lack of adequate funding to maintain them.

One member of the public voiced her “reluctant support,” while another was opposed to the raise in tax. District 2 Supervisor Hildy Angius read a statement from Biasiucci on the matter. 

“I think we can all agree that we have a crisis on our hands regarding our roads,” Biasiucci said. “For many years, the state has swept our HURF funds, and because of these sweeps, rural Arizona roads have suffered greatly. Over the years, these sweeps have slowly come to a stop, but these funds have still not been fully restored.”

He said that’s the reason for the proposed hike in the gas tax and $32-a-vehicle registration fee. 

“But I believe that before we even start considering raising taxes or adding fees, we need to make sure we fully restore our HURF funds, close loopholes and repeal laws on the books that create an unfair playing field,” he said.

For example, Biasiucci said that in Arizona a 2018 Tesla with an MSRP of $70,000 pays $105 for a five-year registration, while a 2017 gasoline-powered Ford Expedition with an MSRP of $44,000 pays $650 for one year of registration. 

“This is not only unfair, it is also causing a shortfall in funding,” he said. “These vehicles use the same roads as everyone else and we need to make sure they’re contributing equally.”

He also noted that the automotive industry is moving away from gasoline-powered vehicles, with more electric cars on the road each year. For those reasons, Biasiucci doesn’t support the gas tax increase. However, he said the bill is currently in a holding pattern, with the chairman of the committee in which the matter will be heard entertaining Biasiucci’s amendment to the bill. 

Angius received the text toward the end of discussion on the matter. 

“It said, ‘It’s confirmed the gas tax increase has been removed completely from the bill,’” Angius said, making the agenda item a moot issue. ">

   

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/02/19/Leo_Biasiucci_debate.JPG" />

  

  <meta property="og:site_name" content="Kingman Daily Miner">

  <meta name="twitter:title" content="Supervisors don’t vote on supporting gas tax after Biasiucci informs board hike struck from bill">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@kdminer.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/02/19/Leo_Biasiucci_debate.JPG">

  

  

  <meta name="twitter:description" content="">

  

  <meta name="twitter:widgets:csp" content="on">



  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=16" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=452" type="text/css">

  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.png" sizes="32x32">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/gridlex.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/pni_group/style.css?v=51" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/inner-pages.css?v=59" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/style.css?v=32" type="text/css">







  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

  <script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://kdminer.com";

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            if (domain === 'http://kdminer.com'){

               window.location.href = 'http://m.kdminer.com' + window.location.pathname; 

	    } else {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

	    }

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            if (domain === 'http://kdminer.com'){

               window.location.href = 'http://m.kdminer.com' + window.location.pathname; 

	    } else {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

	    }

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.kdminer.com" || window.location.host == "kdminer.com") {

            if (domain === 'http://kdminer.com'){

               window.location.href = 'http://m.kdminer.com' + window.location.pathname ; 

	    } else {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

	    }

          }

        }

  if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

    location.href = location.href.replace("http://", "https://");

  }

  </script>

  

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/platform.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=7"></script>

  

<script

  src="https://code.jquery.com/jquery-2.2.4.min.js"

  integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44="

  crossorigin="anonymous">

</script>



  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          document.getElementById('flipp-overlay').style.display = 'none';

          // document.querySelector('.story_body').style.display = 'block';

          document.getElementById('circularhub_module_2880').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization Success'); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          console.log('++++++++++++++++++++++ Wall Fired');

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saved');

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization FAILED');

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          console.log('++++++++++++++++++++++ SERVER ERROR');

        });

    }

  };

</script>

  <script type="text/javascript" src="https://subscribe.kdminer.com/wn/kdm/api/scripts/syncwall" crossorigin="anonymous"></script>



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  

  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/90181/">



  

<script type='text/javascript'>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

  (function() {

    var gads = document.createElement('script');

    gads.async = true;

    gads.type = 'text/javascript';

    var useSSL = 'https:' == document.location.protocol;

    gads.src = (useSSL ? 'https:' : 'http:') +

      '//www.googletagservices.com/tag/js/gpt.js';

    var node = document.getElementsByTagName('script')[0];

    node.parentNode.insertBefore(gads, node);

  })();

</script>

  

  

 <script type='text/javascript'>      

    googletag.cmd.push(function() {

    //googletag.defineSlot('/132810331/SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494281903474-0').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    
    googletag.defineSlot('/132810331/kdm_house_small', [300, 90], 'div-gpt-ad-1545064452489-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_ict', [[160, 600], [300, 250]], 'div-gpt-ad-1469119880082-0').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_lb_atf', [[970, 250], [970, 90], [728, 90], [970, 60], [728, 250], [989, 150]], 'div-gpt-ad-1538610637779-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 250], [728, 90], [989, 150]], 'div-gpt-ad-1538599508104-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/kdm_hp_top_lb', [[970, 250], [970, 90], [980, 120], [728, 250], [728, 90], [980, 90], [989, 150]], 'div-gpt-ad-1538606550664-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/kdm_homepage_house_lb', [[970, 90], [728, 90]], 'div-gpt-ad-1541780226796-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478281167011-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating4', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_non_rotating_5', [[300, 50], [300, 100]], 'div-gpt-ad-1479510255151-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

  </script>



  



</head>

<body class="news story_detail revision" id="story_90181">

  

  

  

  <script src="https://cdn.syncronex.com/libs/v1.8/syncLoginSdk.js"></script>

  <script>

    var sdk = window.syncLoginSdk;

    sdk.applicationOrigin = 'https://subscribe.kdminer.com';

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-kdm';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    sdk.getLoginStatus(function(data) {
      var myaccount = document.getElementById('sync-login-myaccount');
      var login = document.getElementById('sync-login-status');
      myaccount.innerText = ' My Account';
      myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KDM";
    }, function(errStatus) {
        console.log('User not signed in' + errStatus);
        var myaccount = document.getElementById('sync-login-myaccount');
        var login = document.getElementById('sync-login-status');
        myaccount.style.display = 'none';
        login.href = "https://subscribe.kdminer.com/wn/kdm/account/logon?ReturnUrl=https://kdminer.com/news/2019/feb/19/supervisors-dont-vote-supporting-gas-tax-after-bia/";
        login.innerText = ' Log In';
    })

  </script>





  <script>

    dataLayer = [];

  </script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>




    

      

          

            <script>

              var category = 'News';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

          

      

    

      

    

      

    







<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-TS4BNC');</script>

<!-- End Google Tag Manager -->

 





<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '1944773349139750',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1944773349139750";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



<div id="page">





<nav class="nav-combo">

  <ul class="main-nav-links">

    

    <li style="list-style: none;"><a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/nav_bar.png" alt="navigation logo"/></a></li>

    

    <li class="nav-dropdown"><a href="/news/news/">News</a>

      <ul class="nav-dropdown-content">

        <li><a href="/news/news/local/">Local</a></li>

        <li><a href="/news/national-international/">National &amp; International</a></li>

        <li><a href="/news/news/golden-valley-news/">Golden Valley News</a></li>

        <li><a href="/news/crime-watch/">Crime Watch</a></li>

      </ul>

    </li>

     <li class="nav-dropdown"><a href="/news/opinion/">Opinion</a>

        <ul class="nav-dropdown-content">

            <li><a href="/news/opinion/editorials/">Editorials</a></li>

            <li><a href="/news/opinion/letters/">Letters</a></li>

            <li><a href="/news/opinion/columns/">Columns</a></li>

        </ul>

    </li>

    <li class="nav-dropdown"><a href="/news/sports/">Sports</a>

      <ul class="nav-dropdown-content">

        <li><a href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a></li>

        <li><a href="/news/sports/kingman-high-school/">Kingman High School </a></li>

        <li><a href="/news/sports/lee-williams-high-school/">Lee Williams High School</a></li>

      </ul>

    </li>

    <li class="nav-dropdown"><a href="/news/features/">Features</a>

        <ul class="nav-dropdown-content">

          <li><a href="/blogs/">Blogs</a>

          <li><a href="/news/features/out-about/">Out &amp; About</a></li>

        </ul>

    </li>

    <li class="nav-dropdown"><a href="/news/milestones/">Milestones</a></li>

    <li class="nav-dropdown"><a href="/news/obituaries/">Obituaries</a></li>

    <li class="nav-dropdown"><a href="/classifieds/">Classifieds</a></li>

    <li class="nav-dropdown"><a href="#">More</a>

        <ul class='double-column nav-dropdown-content'>

          <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>

          <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>

          <li><a href="/events/">Event Calendar</a></li>          

          <li><a  href="/users/newsletters/">Join Newsletter</a></li>

          <li><a  href="/other-publications/">Other Publications</a></li>

          <li><a  href="/photos/galleries/">Photo Galleries</a></li>

          <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

          <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>

          <li><a  href="http://www.kingmanrealestatesearch.com/">Real Estate Search</a></li>

          <li><a  href="http://redplum.com/">RetailMeNot Everyday</a></li>

          <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>

          <li><a  href="/submit/">Submissions</a></li>

          <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>

          <li><a target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a></li>

          <li><a  href="/organizations/">Organizations</a></li>

          <li><a  href="/videos/">Videos</a></li>

          <li><a  href="/places/churches/all/">Worship Directory</a></li>

        </ul>

    </li> 

      <li class="nav-dropdown"><a  href="/contact-us/">Contact Us</a></li>

      <li class="nav-dropdown e-edition">

        <a href="/e-edition/">e-Edition</a>

      </li>

      <li class="nav-dropdown">

        <i id="nav-search-icon" class="fa fa-search fa-sm nav-search"></i>

      </li>

      <li class="nav-dropdown">

        <i class="fa fa-user-circle fa-sm nav-user"></i> 

        <a id="sync-login-status" href="https://subscribe.kdminer.com/Wn/Kdm/Account/LogOn?ReturnUrl=https://kdminer.com/news/2019/feb/19/supervisors-dont-vote-supporting-gas-tax-after-bia/"></a>

        <a id="sync-login-myaccount" href="https://subscribe.kdminer.com/wn/kdm/account/logon?returnURL=https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KDM"></a>

      </li>

</ul>

</nav>



<div id="full-width-search">

  <form action="/search/" method="get" autocomplete="off">

    <input style="width:99%; height:60px; font-size: 25px; text-align:center;" type="text" name="q" value="" placeholder="Search">

  </form>

</div>

<script>

  $(document).ready(function(){

    $('#nav-search-icon').click(function(){

      $('#full-width-search').slideToggle();

    })

  })

</script>





  

<div class="branding-area">

  <div class="branding">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/new-logo.png" alt="The Kingman Daily Miner Logo"></a>

    

  </div>

  <a href="https://subscribe.kdminer.com/wn/kdm/account/register">

  <div class="subscribe-offer">

    <span class="subscribe-now">Subscribe Now</span><br>

    <span class="subscribe-price">For as little as $3.49 a month</span>

  </div>

</a>

</div>



  

  <div id="new-toolbar">

    

  <div class="new-toolbar-items">

    <div class="toolbar-item">

      Trusted local news leader for Kingman, Arizona &amp; Mohave County

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      12:51 AM Wed, Feb. 20th

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      

        <a href="/weather/">Weather &nbsp;27.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

      

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      <a href="/subscriber-services/index/">Subscribe + Subscriber Services</a>

    </div>

    <span class="item-divider"></span>

    <div class="toolbar-item">

      <a href="/contact/">News Tips</a>

    </div>

    <span class="item-divider"></span>

    <div class="new-toolbar-social-items">

      <div class="toolbar-item toolbar-item-social">

        <a href="https://www.facebook.com/dailyminer/">  <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a>

      </div>

      <div class="toolbar-item toolbar-item-social">

        <a href="https://twitter.com/dailyminer"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a>

      </div>

      <div class="toolbar-item toolbar-item-social">

        <a href="https://www.youtube.com/user/KingmanDailyMiner/videos"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a>

      </div>

    </div>

  </div>

    

  </div>

  

  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            


  <div id="target-story_headline_template">

  

    <h2 class="header">Supervisors don’t vote on supporting gas tax after Biasiucci informs board hike struck from bill</h2>

    

  

  </div>



          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            





    

      

          

            <script>

              var category = 'News';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

          

      

    

      

    

      

    





  

    

    <div class="story_lead_photo">

      <div class="photo">

        

        <a href="/photos/2019/feb/19/54719/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/02/19/Leo_Biasiucci_debate_t715.JPG?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Supervisor Hildy Angius received a text message from Legislative District 5 Representative Leo Biasiucci during Tuesday&#39;s meeting informing the board that the gas tax increase was removed from the bill. (Daily Miner file photo)"></a>

        

      </div>

      

      <p class="caption">

        Supervisor Hildy Angius received a text message from Legislative District 5 Representative Leo Biasiucci during Tuesday&#39;s meeting informing the board that the gas tax increase was removed from the bill. (Daily Miner file photo)

      </p>

    </div>

    

  

  <div class="content_info">

    

      

        

        <p><img class="mugshot author_photo" src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2018/Travis-Rains-3_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt="mugshot photo"></p>

        

      

    

    <p class="byline">By <a href="/staff/travis-rains/">Travis Rains</a></p>

    <li class="datetime">Originally Published: February 19, 2019 7:26 p.m.</li>

    <br>

    <div class="share_story">

      <ul>

        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>

        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>

        <li><i class="fa fa-print"></i></li>

        <li><a href="mailto:?subject=Supervisors don’t vote on supporting gas tax after Biasiucci informs board hike struck from bill&body=http://kdminer.com/news/2019/feb/19/supervisors-dont-vote-supporting-gas-tax-after-bia/"><i class="fa fa-envelope-o"></i></a></li>

      </ul>

    </div>

    

      <li class="datetime" style="list-style:none;">

          

      </li>

    

    <div class="section_social">

      

      <ul class="social-networks">

        

      </ul>

      

    </div>

  </div>

  









<div id="overlay">

    <div id="overlay-content">

      <div id='sync-inline-overlay'>

        <div class="story_body" id="target-story_body_template" >

          

          <p>KINGMAN – At its Tuesday meeting, the Mohave County Board of Supervisors didn’t get the chance to vote on a resolution in support of HB 2536, as Supervisor Hildy Angius received a text message from Legislative District 5 Representative Leo Biasiucci informing the board that the increase was removed from the bill.<br/>
</p>

<p>HB 2536 would have raised gas taxes for the purpose of performing road maintenance throughout Arizona. </p>

<p>The resolution was put on the agenda by District 1 Supervisor Gary Watson, who cited reasons for the resolution included the poor conditions of county roads and a lack of adequate funding to maintain them.</p>

<p>One member of the public voiced her “reluctant support,” while another was opposed to the raise in tax. District 2 Supervisor Hildy Angius read a statement from Biasiucci on the matter. </p>

<p>“I think we can all agree that we have a crisis on our hands regarding our roads,” Biasiucci said. “For many years, the state has swept our HURF funds, and because of these sweeps, rural Arizona roads have suffered greatly. Over the years, these sweeps have slowly come to a stop, but these funds have still not been fully restored.”</p>

<p>He said that’s the reason for the proposed hike in the gas tax and $32-a-vehicle registration fee. </p>

<p>“But I believe that before we even start considering raising taxes or adding fees, we need to make sure we fully restore our HURF funds, close loopholes and repeal laws on the books that create an unfair playing field,” he said.</p>

<p>For example, Biasiucci said that in Arizona a 2018 Tesla with an MSRP of $70,000 pays $105 for a five-year registration, while a 2017 gasoline-powered Ford Expedition with an MSRP of $44,000 pays $650 for one year of registration. </p>

<p>“This is not only unfair, it is also causing a shortfall in funding,” he said. “These vehicles use the same roads as everyone else and we need to make sure they’re contributing equally.”</p>

<p>He also noted that the automotive industry is moving away from gasoline-powered vehicles, with more electric cars on the road each year. For those reasons, Biasiucci doesn’t support the gas tax increase. However, he said the bill is currently in a holding pattern, with the chairman of the committee in which the matter will be heard entertaining Biasiucci’s amendment to the bill. </p>

<p>Angius received the text toward the end of discussion on the matter. </p>

<p>“It said, ‘It’s confirmed the gas tax increase has been removed completely from the bill,’” Angius said, making the agenda item a moot issue. </p>

          

          

          

        </div> 

      </div>

      

    </div> 

  </div> 

  



  





  

  

  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="/contact/">Contact Us</a>

        </li>

      

      <li class="newsletter_icon"><i class="fa fa-envelope"></i><a href="/users/newsletters/">  Receive News e-alerts</a></li>

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="/mailfriend/155/90181/6aa9266478/" rel="popup(620x650)">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://kdminer.com/news/2019/feb/19/supervisors-dont-vote-supporting-gas-tax-after-bia/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://kdminer.com/news/2019/feb/19/supervisors-dont-vote-supporting-gas-tax-after-bia/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script>

  

  <div class="recommended">

    <h3>More like this story</h3>

    <ul>

      

      <li><a href="/news/2019/feb/13/increased-gas-tax-could-get-thumbs-mohave-county-s/">Increased gas tax could get thumbs up from Mohave County Supervisors</a></li>

      

      <li><a href="/news/2019/feb/16/supervisors-discuss-supporting-fuel-tax-legislatio/">Supervisors  to discuss  supporting fuel tax legislation</a></li>

      

      <li><a href="/news/2017/jul/06/supes-table-transportation-tax/">Mohave County Supervisors table transportation tax</a></li>

      

      <li><a href="/news/2017/jul/07/supervisors-discuss-options-alleviate-28-million-d/">Mohave County Supervisors discuss options to  alleviate $2.8 million deficit</a></li>

      

      <li><a href="/news/2014/feb/16/county-adds-its-2-cents-in-statewide-plea-for-roa/">County adds its 2 cents in statewide plea for road funds</a></li>

      

    </ul>

  </div>

  

  

  

  <div id="comments">

    <h3 class="header">SUBMIT FEEDBACK</h3>

      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">

        <li>Click Below to:</li>

        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>

        <a href="/contact/"><li>Ask us a question </li></a>

        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>

        <a href="/contact/"><li>Send us a news tip or story idea</li></a>

      </ul>

  </div>



            

              

                

              

            

          </div>

        

        



    

      

          

            


<div class="sidebar">


  <!-- /132810331/dm_rr_1 -->


<div id='div-gpt-ad-1469119880082-9' style='margin:0 auto; text-align:center;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });


</script>


</div>


  <br>


<!-- /132810331/dm_rr_2 -->


<div id='div-gpt-ad-1469119880082-10' style='margin:0 auto; text-align:center;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });


</script>


</div>


  <br>


  <br>


<!-- /132810331/dm_rr_3 -->


<div id='div-gpt-ad-1469119880082-11' style='margin:0 auto; text-align:center;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });


</script>


</div>





  


    


      <div id="circularhub_module_2887" class="flipp_ad"></div>


<script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>


    





   <div id="most_read_sidebar" class="section section_end"> 


    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2019/feb/13/victim-suspect-i-40-shooting-idd-dps/">Victim, suspect in I-40 shooting ID’d by DPS </a></li>
		<li><a href="/news/2019/feb/12/i-40-update-man-dies-gunshot-wound-exit-51-ramp/">I-40 UPDATE: Man dies of gunshot wound at Exit 51 off-ramp </a></li>
		<li><a href="/news/2019/feb/12/police-activity-shuts-down-interstate-40-westbound/">Police activity shuts down Interstate 40 westbound Exit 51 off-ramp </a></li>
		<li><a href="/news/2019/feb/13/obituary-lori-kay-tucker/">Obituary </a></li>
		<li><a href="/news/2019/feb/15/teens-found-ecstasy-near-white-cliffs-middle-schoo/">Teens found with ecstasy near White Cliffs Middle School </a></li>
		<li><a href="/news/2019/feb/16/mental-health-could-play-role-interstate-40-murder/">Mental health could play role in Interstate 40 murder case </a></li>
		<li><a href="/news/2019/feb/13/secondary-crash-i-40-causes-death-kingman-woman/">Secondary crash on I-40 causes death of Kingman woman </a></li>
		<li><a href="/news/2019/feb/13/mohave-county-most-wanted-feb-13-2019/">Mohave County Most Wanted </a></li>
		<li><a href="/news/2019/feb/14/obituary-michael-craig-trent/">Obituary </a></li>
		<li><a href="/news/2019/feb/14/magnet-executes-search-warrants-kingman/">MAGNET executes search warrants in Kingman </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2019/feb/13/victim-suspect-i-40-shooting-idd-dps/">Victim, suspect in I-40 shooting ID’d by DPS </a></li>
		<li><a href="/news/2019/feb/12/i-40-update-man-dies-gunshot-wound-exit-51-ramp/">I-40 UPDATE: Man dies of gunshot wound at Exit 51 off-ramp </a></li>
		<li><a href="/news/2019/feb/04/breaking-possible-escaped-inmate-downtown-area/">BREAKING: Possible escaped inmate in downtown area </a></li>
		<li><a href="/news/2019/feb/12/police-activity-shuts-down-interstate-40-westbound/">Police activity shuts down Interstate 40 westbound Exit 51 off-ramp </a></li>
		<li><a href="/news/2019/jan/25/armed-robbery-leaves-woman-seriously-injured-suspe/">Armed robbery leaves woman seriously injured, suspect at large </a></li>
		<li><a href="/news/2019/jan/25/alfredo-gerardo-blanco-guilty-all-counts/">Alfredo Gerardo Blanco guilty of killing Sidney Cranston Jr. </a></li>
		<li><a href="/news/2019/feb/04/kingman-inmate-escapes-captured-30-minutes-later/">Kingman inmate escapes, captured 30 minutes later </a></li>
		<li><a href="/news/2019/jan/23/obituary-lewis-john-thompson-iv/">Obituary </a></li>
		<li><a href="/news/2019/jan/23/mohave-county-most-wanted-jan-23-2019/">Mohave County Most Wanted </a></li>
		<li><a href="/news/2019/feb/13/obituary-lori-kay-tucker/">Obituary </a></li>
</ul>

  </div>



  </div>


   


  <div id="top-stories" class="sidebar-feature">


  


  


    


    </div>


    


</div>

          

      

    

      

    

      

    





      

    </div>

  </div>

  

<!-- /132810331/dm_lb_btf -->

<div id='div-gpt-ad-1538599508104-0' style="text-align:center">

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538599508104-0'); });

</script>

</div>



  

   

  

<div id="dc_footer" style="width: 100% !important;">

    <div class="wrapper" style="justify-content: center;">

      <div class="f_sections logo_search">

        <div class="search_form">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <input type="text" name="q" value="" placeholder=" Search">

            </form>

        </div>

           <div class="footer_logo">

            

            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/footer-logo.png" />

            

          </div>

      </div>

      <div class="f_sections">

       <ul>

        <li>SECTIONS</li>

        <li><a href="/news/news/">News</a></li>

        <li><a href="/news/opinion/">Opinion</a></li>

        <li><a href="/news/sports/">Sports</a></li>

        <li><a href="/news/features/">Features</a></li>

        <li><a href="/news/milestones/">Milestones</a></li>

        <li><a href="/news/obituaries/">Obituaries</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>CLASSIFIEDS</li>

        <li><a href="/classifieds/">Main</a></li>

        <li><a href="/classifieds/category/employment/">Jobs</a></li>

        <li><a href="/classifieds/category/automobiles/">Cars</a></li>

        <li><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

        <li><a href="/contact/">Contact Us</a></li>

        <li><a href="/documents/2018/feb/26/kingman-daily-miner-advertising-rates-information/">Ad Rates</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>EVENTS</li>

        <li><a href="/events/">Today's Events</a></li>

        <li><a href="/events/search/">Search Events</a></li>

        <li><a href="/submit-event/">Submit Event</a></li>

       </ul></div>

      <div class="f_sections">

       <ul>

        <li>SUBMISSIONS</li>

        <li><a href="/contact/">Submit a News Tip</a></li>

        <li><a href="/submit/birth-announcement/">Birth</a></li>

        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>

        <li><a href="/submit/anniversary/">Anniversary</a></li>

        <li><a href="/contact/">Website Feedback</a></li>

        <li><a href="/subscriber-services/index/">Subscriber Services</a></li>

       </ul>

      </div>

    </div>

    <div class='copyright'>

       

         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2019 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>

       

    </div>

  </div>



  



</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  

<script>

$(document).ready(function(){

  $('#page').find('.fa-print').bind('click', function(){

      window.print();

    });

  });

</script>





  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

</body>

</html>
