

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Licenses &amp; Permits | July 22, 2019 | Kingman Daily Miner | Kingman, AZ</title>

  

  


  
    
      
        <meta name="__sync_contentCategory" content='Paid' />
        <meta name='__sync_tenantId' content='wn_kdm'>
      
    
  
    
  
    
  


  

  <meta property="fb:app_id" content="1944773349139750" />

  <meta property="og:title" content="Licenses &amp; Permits | July 22, 2019">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://kdminer.com/news/2019/jul/21/licenses-permits-july-22-2019/">

   

    <meta property="og:description" content="Mohave County issued the following building permits for the week July 12: 

Electric Light and Power: Mohave Valley; electric for current garage/manufactured home, future 2500-square-foot home. 

Ambient Edge: 4884 N. Jagerson Lane, Kingman; HVAC replacement. 

Ambient Edge: Fort Mohave; HVAC replace 4 ton split system. 

Darlene Bertrand: 1065 E. Christianson Ave., Kingman; electrical panel upgrade 200 amp. 

Select Electric: 2160 E. Packard Ave., Kingman; electric panel replacement 100 amp. 

The City of Kingman issued the following building permits for the week ending July 18: 

City of Kingman, Fire Department: 1605 Harrison St., Kingman; new commercial; $3,233. 

All Jobs Construction: 946 W. Beale St., Kingman; remodel; $6,511. 

CNC Construction: 3490 Stockton Hill Road, Kingman; remodel; $13,194. 

Wallace Swartz: 513 Betty Lane, Kingman; addition; $206.

Larry Renfrow: 385 Greenway Drive, Kingman; awnings; $229.

Travis Metor: 3350 Roma Road, Kingman; awnings; $206.

Mohave Shadez: 2338 Ginger St., Kingman; awnings; $79.

James Brown: 2861 Diamond Spur St., Kingman; detached garage; $622.

Angle Homes: 3311 Monte Silvano Ave., Kingman; new SFR; $5,146.

R Group: 3787 Katie Lane Loop, Kingman; new SFR; $4,411.

Cantrell Development: 1991 Alan Ladd Drive, Kingman; new SFR; $4,832.

Main Construction: 4755 Shane Drive, Kingman; new SFR; $1,017.

Angle Homes: 3375 Amanda Ave., Kingman; new SFR: $4,626.

Angle Homes: 3470 Amanda Ave., Kingman; new SFR; $4,626. 

Angle Homes: 3414 Amanda Ave., Kingman; new SFR; $4,500.

Angle Homes: 3446 Amanda Ave., Kingman; new SFR; $4,619.

DTL Enterprises: 3105 N. Prescott St., Kingman; new SFR; $4,471.

DTL Enterprises: 3062 N. Jerome St., Kingman; new SFR; $4,344.

DTL Enterprises: 3674 Richie Drive, Kingman; new SFR; $4,315. 

Steven Lazarus: 936 Center St., Kingman; remodel; $695.">

   

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/07/21/amanda_AVe_2_.jpg" />

  

  <meta property="og:site_name" content="Kingman Daily Miner">

  <meta name="twitter:title" content="Licenses &amp; Permits | July 22, 2019">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@kdminer.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/07/21/amanda_AVe_2_.jpg">

  

  

  <meta name="twitter:description" content="">

  

  <meta name="twitter:widgets:csp" content="on">



  

  



  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">



  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->



<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=284" type="text/css">





<script

  src="https://code.jquery.com/jquery-3.3.1.min.js"

  integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8="

  crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>





  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          document.getElementById('flipp-overlay').style.display = 'none';

          document.getElementById('circularhub_module_2887').style.display = 'block';

          // console.log('++++++++++++++++++++++ Authorization Success'); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // console.log('++++++++++++++++++++++ Wall Fired');

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Saved');

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          // console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // console.log('++++++++++++++++++++++ Authorization FAILED');

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          // console.log('++++++++++++++++++++++ SERVER ERROR');

        });

    }

  };

</script>

  <script src="https://subscribe.kdminer.com/wn/kdm/api/scripts/syncwall" crossorigin="anonymous"></script>



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

 <script>      

    googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_lb_atf', [[728, 90], [989, 150]], 'div-gpt-ad-1538610637779-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 90], [989, 150]], 'div-gpt-ad-1538599508104-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/kdm_hp_top_lb', [[728, 90], [989, 150]], 'div-gpt-ad-1538606550664-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/kdm_search_sponsor', [989, 150], 'div-gpt-ad-1552411278394-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_hp_medrec_1', [300, 250], 'div-gpt-ad-1550704124016-0').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_hp_medrec_2', [300, 250], 'div-gpt-ad-1550704167343-0').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_mb', [320, 50], 'div-gpt-ad-1470086394424-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_mb_footer', [310, 310], 'div-gpt-ad-1470673995663-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_mb_ict', [300, 250], 'div-gpt-ad-1470086394424-2').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/kdm_mb_search_sponsor', [320, 50], 'div-gpt-ad-1550703349539-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true);

    googletag.enableServices();
    
  });

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_93681">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/purchase-photo/">Purchase a Photo</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item top-more-menu-item" href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/stop-start/">Subscriber Services (Start / Stop)</a>

      <a href="/submit-event/" class="item top-more-menu-item">Submit Event</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/pre-website-archives/">Archives: Pre-Web</a>

      <a class="item top-more-menu-item" href="/users/newsletters/">Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/events/2019/jul/">Event Calendar</a>

      <a class="item top-more-menu-item" href="/organizations/">Organizations</a>

      <a class="item top-more-menu-item" href="/notices/">Notices</a>

      <a class="item top-more-menu-item" href="/classifieds/category/legals/">Public Notices</a>

      <a class="item top-more-menu-item" href="/volunteer/">Volunteer Opportunities</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">

  <a href="/news/news/" class="header">NEWS</a>

  <div class="menu">

    <a class="item" href="/news/news/local">Local</a>

    <a class="item" href="/news/national-international/">National &amp; International</a>

    <a href="/news/news/golden-valley-news/" class="item">Golden Valley News</a>

    <a class="item" href="/news/crime-watch/">Crime Watch</a>

  </div>

</div>

<div class="item">

  <a href="/news/opinion/" class="header">OPINION</a>

  <div class="menu">

    <a class="item" href="/news/opinion/editorials/">Editorials</a>

    <a class="item" href="/news/opinion/letters/">Letters</a>

    <a class="item" href="/news/opinion/columns/">Columns</a>

  </div>

</div>

<div class="item">

  <a href="/news/sports/" class="header">SPORTS</a>

  <div class="menu">

    <a class="item" href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a>

    <a class="item" href="/news/sports/kingman-high-school/">Kingman High School </a>

    <a class="item" href="/news/sports/lee-williams-high-school/">Lee Williams High School</a>

  </div>

</div>

<div class="item">

  <a href="/news/features/" class="header">FEATURES</a>

  <div class="menu">

    <a class="item" href="/blogs/">Blogs</a>

    <a class="item" href="/news/features/out-about/">Out &amp; About</a>

  </div>

</div>

<div class="item">

  <a href="/news/milestones/" class="header">MILESTONES</a>

</div>

<div class="item">

  <a href="/news/obituaries/" class="header">OBITUARIES</a>

</div>

<div class="item">

  <a href="/classifieds/" class="header">CLASSIFIEDS</a>

</div>

<div class="item">

  <a href="/contact-us/" class="header">CONTACT</a>

</div>

<div class="item">

  <a href="/e-edition/" class="header">E-EDITION</a>

</div>

<div class="item">

  <div class="header">MORE</div>

    <div class="menu">

      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item" href="/about/">About Us</a>

      <a class="item" href="/pre-website-archives/">Archives: Pre-Web</a>

      <a class="item" href="/events/2019/jul/">Event Calendar</a>

      <a class="item" href="/users/newsletters/">Newsletter</a>

      <a class="item" href="/other-publications/">Other Publications</a>

      <a class="item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item" href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item" href="/classifieds/category/legals/">Public Notices</a>

      <a class="item" target="_blank" href="http://www.kingmanrealestatesearch.com">Real Estate Search</a>

      <a class="item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item" href="/news/special-sections/">Special Sections</a>

      <a class="item" href="/submit/">Submissions</a>

      <a class="item" href="/subscriber-services/stop-start/">Home Delivery Temporary Stop</a>

      <a class="item" href="/subscriber-services/index/">Subscribe and Subscriber Services</a>

      <a class="item" target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a>

      <a class="item" href="/organizations/">Organizations</a>

      <a class="item" href="/places/churches/all/">Worship Directory</a>

    </div>

</div>
 



  </div>

  <div class="pusher">

    



    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  







    



      



          



            <script>



              var category = 'News';



              dataLayer.push({



                'contentGroup1': category,



                'dimension1': category



              });



           </script>



          



      



    



      



    



      



    











    

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-TS4BNC');</script>

<!-- End Google Tag Manager -->

 

    

    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '1944773349139750',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1944773349139750";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin kdminer">

  <div class="ui container inverted menu borderless main-nav-items kdminer">

    <a href="/" class="item" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/nav_bar2.png" alt="kdminer logo" class="ui image" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/news/local">Local</a>

        <a class="item" href="/news/national-international/">National &amp; International</a>

        <a href="/news/news/golden-valley-news/" class="item">Golden Valley News</a>

        <a class="item" href="/news/crime-watch/">Crime Watch</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

      <div class="menu">

        <a class="item" href="/news/opinion/editorials/">Editorials</a>

        <a class="item" href="/news/opinion/letters/">Letters</a>

        <a class="item" href="/news/opinion/columns/">Columns</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/sports/">SPORTS</a>

      <div class="menu">

        <a class="item" href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a>

        <a class="item" href="/news/sports/kingman-high-school/">Kingman High School </a>

        <a class="item" href="/news/sports/lee-williams-high-school/">Lee Williams High School</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      <div class="menu">

        <a class="item" href="/blogs/">Blogs</a>

        <a class="item" href="/news/features/out-about/">Out &amp; About</a>

      </div>

    </div>

    <a href="/news/milestones/" class="item hide-main-nav">MILESTONES</a>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" id="search-form" autocomplete="off">

        <div class="ui icon input">

          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

            <i class="circular search link icon"></i>

        </div>

      </form>

    </div>
    <script>
      var form = document.getElementById('search-form');
      form.addEventListener('submit', function(e) {
        e.preventDefault();
        var input = document.getElementById('nav-search-input');
        var sort = input.value + '&sortby=date';
        window.location = "/search/vertical/news.story/?q=" + sort;
      });
    </script>

    <div class="ui simple dropdown item">

        <a id="sync-login-status" class="log-in" href="https://subscribe.kdminer.com/Wn/kdm/Account/LogOn?ReturnUrl=https://kdminer.com/news/2019/jul/21/licenses-permits-july-22-2019/"></a>

        <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KDM"></a>
      <div class="ui inverted menu" id="logoutContainer">
        <div class="item">
          <div id="btnLogout" class="ui negative button">Log Out</div>
        </div>
      </div>

    </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 



    <div id="page" class="ui container">

      



      

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  <div class="brand-main-logo">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/new-logo.png" alt="The Kingman Daily Miner Logo"></a>

    

  </div>

  <div class="has-text-centered">

    <a href="/e-edition/"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

    <a href="https://subscribe.kdminer.com/wn/kdm/Account/AvailableSubscriptions">

    <div class="has-text-centered">

      <span class="ui blue header">Subscribe Now</span><br>

      <span class="sub header">For as little as $3.49 a month</span>

    </div>

    </a>

  </div>

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Trusted local news leader for Kingman, Arizona &amp; Mohave County

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Sun, July 21

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

      <a href="/weather">Weather &nbsp;88.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/dailyminer/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/dailyminer"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/KingmanDailyMiner/videos"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>





      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                


              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  







    



      



          



            <script>



              var category = 'News';



              dataLayer.push({



                'contentGroup1': category,



                'dimension1': category



              });



           </script>



          



      



    



      



    



      



    











<div class="story">

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">
          

            <h1 class="ui medium header">

            Licenses &amp; Permits | July 22, 2019

            

            </h1>

          
        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2019/jul/21/58289/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/07/21/amanda_AVe_2__t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="A house in progress on Amanda Avenue. (Photo by Travis Rains/Daily Miner)" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  A house in progress on Amanda Avenue. (Photo by Travis Rains/Daily Miner)

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          

<div class="has-text-centered">

    

</div>

<div class="has-text-centered article-info__item">

  

    

  

  

</div>

<div class="has-text-centered article-info__item">

  <div class="article-published">Originally Published: July 21, 2019 3:42 p.m.</div>

  

    <p class="article-published">

      

    </p>

  

</div>

<div class="flex justify-center items-center">

  <div class="sharing-icon fb-share-button" data-href="https://kdminer.com/news/2019/jul/21/licenses-permits-july-22-2019/" data-layout="button"></div>

  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>

  <div class="sharing-icon"><a href="mailto:?subject=Licenses &amp; Permits | July 22, 2019&body=https://kdminer.com/news/2019/jul/21/licenses-permits-july-22-2019/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>

</div>


        </div>

        <div class="ui divider less-margin"></div>

          <div class="flex justify-center google-ads">

            <!-- /132810331/dm_mb -->







<div id='div-gpt-ad-1470086394424-0'  style='margin:20px auto;'>







<script>







googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470086394424-0'); });







</script>







</div>

          </div>

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body" id="target-story_body_template" >

                <p><em>Mohave County issued the following building permits for the week July 12:</em> </p>

<p><strong>Electric Light and Power:</strong> Mohave Valley; electric for current garage/manufactured home, future 2500-square-foot home. </p>

<p><strong>Ambient Edge:</strong> 4884 N. Jagerson Lane, Kingman; HVAC replacement. </p>

<p><strong>Ambient Edge:</strong> Fort Mohave; HVAC replace 4 ton split system. </p>

<p><strong>Darlene Bertrand:</strong> 1065 E. Christianson Ave., Kingman; electrical panel upgrade 200 amp. </p>

<p><strong>Select Electric:</strong> 2160 E. Packard Ave., Kingman; electric panel replacement 100 amp. </p>

<p><em>The City of Kingman issued the following building permits for the week ending July 18:</em> </p>

<p><strong>City of Kingman, Fire Department:</strong> 1605 Harrison St., Kingman; new commercial; $3,233. </p>

<p><strong>All Jobs Construction:</strong> 946 W. Beale St., Kingman; remodel; $6,511. </p>

<p><strong>CNC Construction:</strong> 3490 Stockton Hill Road, Kingman; remodel; $13,194. </p>

<p><strong>Wallace Swartz:</strong> 513 Betty Lane, Kingman; addition; $206.</p>

<p><strong>Larry Renfrow:</strong> 385 Greenway Drive, Kingman; awnings; $229.</p>

<p><strong>Travis Metor:</strong> 3350 Roma Road, Kingman; awnings; $206.</p>

<p><strong>Mohave Shadez:</strong> 2338 Ginger St., Kingman; awnings; $79.</p>

<p><strong>James Brown:</strong> 2861 Diamond Spur St., Kingman; detached garage; $622.</p>

<p><strong>Angle Homes:</strong> 3311 Monte Silvano Ave., Kingman; new SFR; $5,146.</p>

<p><strong>R Group:</strong> 3787 Katie Lane Loop, Kingman; new SFR; $4,411.</p>

<p><strong>Cantrell Development:</strong> 1991 Alan Ladd Drive, Kingman; new SFR; $4,832.</p>

<p><strong>Main Construction:</strong> 4755 Shane Drive, Kingman; new SFR; $1,017.</p>

<p><strong>Angle Homes:</strong> 3375 Amanda Ave., Kingman; new SFR: $4,626.</p>

<p><strong>Angle Homes:</strong> 3470 Amanda Ave., Kingman; new SFR; $4,626. </p>

<p><strong>Angle Homes:</strong> 3414 Amanda Ave., Kingman; new SFR; $4,500.</p>

<p><strong>Angle Homes:</strong> 3446 Amanda Ave., Kingman; new SFR; $4,619.</p>

<p><strong>DTL Enterprises:</strong> 3105 N. Prescott St., Kingman; new SFR; $4,471.</p>

<p><strong>DTL Enterprises:</strong> 3062 N. Jerome St., Kingman; new SFR; $4,344.</p>

<p><strong>DTL Enterprises:</strong> 3674 Richie Drive, Kingman; new SFR; $4,315. </p>

<p><strong>Steven Lazarus:</strong> 936 Center St., Kingman; remodel; $695.</p>

                

                

              </div> 

            </div>

          </div> 

        </div> 

        

        









<div class="ui compact fluid five item menu story-tools">

  

  <a href="/contact/" class="item">Contact</a>

    

  <a href="/mailfriend/155/93681/0cf9bfd3bb/" rel="popup(620x650)" class="item"><i class="large envelope outline icon"></i></a>

  <a href="https://www.facebook.com/sharer.php?u=http://kdminer.com/news/2019/jul/21/licenses-permits-july-22-2019/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://kdminer.com/news/2019/jul/21/licenses-permits-july-22-2019/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>




        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for our e-News Alerts</div>

        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2019/jul/17/mcso-daughter-killed-mother-help-kingman-man/">MCSO: Daughter killed mother with help from Kingman man </a></li>
		<li class="item"><a href="/news/2019/jul/18/suspected-grisly-murder-shocks-kingman-community/">Suspected grisly murder shocks Kingman community </a></li>
		<li class="item"><a href="/news/2019/jul/13/search-underway-lost-hiker-mojave-desert/">Search underway for lost hiker in Mojave Desert </a></li>
		<li class="item"><a href="/news/2019/jul/15/president-trump-orders-opening-14-million-acres-fe/">President Trump orders opening of 1.4 million acres of federal lands for hunting and fishing </a></li>
		<li class="item"><a href="/news/2019/jul/14/mohave-911-july-15-2019/">Mohave 911 </a></li>
		<li class="item"><a href="/news/2019/jul/13/cook-family-practice-taking-health-care-another-le/">Cook Family Practice taking health care to another level </a></li>
		<li class="item"><a href="/news/2019/jul/13/rants-raves-july-14-2019/">Rants & Raves </a></li>
		<li class="item"><a href="/news/2019/jul/10/mohave-county-most-wanted-july-10-2019/">Mohave County Most Wanted </a></li>
		<li class="item"><a href="/news/2019/jul/14/nursing-home-residents-have-their-turn-slip-and-sl/">Nursing home residents have their turn to slip and slide </a></li>
		<li class="item"><a href="/news/2019/jul/13/obituary-alexander-m-roderick/">Obituary </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2019/jul/17/mcso-daughter-killed-mother-help-kingman-man/">MCSO: Daughter killed mother with help from Kingman man </a></li>
		<li class="item"><a href="/news/2019/jun/26/whereabouts-missing-new-mexico-woman-lead-police-k/">Whereabouts of missing New Mexico woman lead police to Kingman </a></li>
		<li class="item"><a href="/news/2019/jul/18/suspected-grisly-murder-shocks-kingman-community/">Suspected grisly murder shocks Kingman community </a></li>
		<li class="item"><a href="/news/2019/jul/06/california-teen-drowns-near-lake-havasu/">California teen drowns near Lake Havasu </a></li>
		<li class="item"><a href="/news/2019/jun/27/2-flown-las-vegas-after-motorcycle-crash-north-sto/">2 flown to Las Vegas after motorcycle crash on North Stockton Hill Road </a></li>
		<li class="item"><a href="/news/2019/jul/10/mohave-county-most-wanted-july-10-2019/">Mohave County Most Wanted </a></li>
		<li class="item"><a href="/news/2019/jul/12/justin-james-rector-gets-life-prison-murder-8-year/">Justin James Rector gets life in prison for murder of 8-year-old Isabella Grogan-Cannella </a></li>
		<li class="item"><a href="/news/2019/jul/13/search-underway-lost-hiker-mojave-desert/">Search underway for lost hiker in Mojave Desert </a></li>
		<li class="item"><a href="/news/2019/jun/28/mohave-county-most-wanted-june-26-2019/">Mohave County Most Wanted </a></li>
		<li class="item"><a href="/news/2019/jul/04/mohave-county-history-michael-dekay-first-man-exec/">Mohave County History: Michael Dekay was the first man executed here </a></li>
</ul>
    	</div>

</div>



        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2018/jul/30/licenses-and-permits-july-30-2018/" class="blue-link">Licenses and Permits | July 30, 2018</a></div>

          

            <div class="item"><a href="/news/2019/apr/07/licenses-permits-april-8-2019/" class="blue-link">Licenses &amp; Permits | April 8, 2019</a></div>

          

            <div class="item"><a href="/news/2018/apr/23/licenses-and-permits-april-23-2018/" class="blue-link">Licenses and Permits | April 23, 2018</a></div>

          

            <div class="item"><a href="/news/2018/may/14/licenses-permits-may-15-2018/" class="blue-link">Licenses &amp; Permits | May 15, 2018</a></div>

          

            <div class="item"><a href="/news/2018/jul/16/license-and-permits-july-16-2018/" class="blue-link">License and Permits | July 16, 2018</a></div>

          

        </div>

        

        

        

        

        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

            <p>Click Below to:</p>

            <p>

              <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

              <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

              <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

              <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

            </p>

        </div>

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

    

      <div class="right-rail">

  <div class="flex justify-center google-ads">

      <!-- /132810331/dm_rr_1 -->



<div id='div-gpt-ad-1469119880082-9'>



<script type='text/javascript'>



googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });



</script>



</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /132810331/dm_rr_2 -->



<div id='div-gpt-ad-1469119880082-10'>



<script type='text/javascript'>



googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });



</script>



</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /132810331/dm_rr_3 -->

<div id='div-gpt-ad-1469119880082-11'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });

</script>

</div>

  </div>





  

    

  

<div class="calendar-tease">

  <table class="ui unstackable table">

    <thead>

      <th colspan="3" class="ui small header">Community Calendar</th>

    </thead>

    <tbody>

      

      <tr>

        <td>

          <div class="has-text-centered">SUN</div>

          <div class="has-text-centered">21</div>

        </td>

        <td>

          <a href="/events/ongoing/hymn-singing-society/">

            <div class="content">

              Hymn Singing Society

              

            </div>

          </a>

        </td>

      </tr>

      

      <tr>

        <td>

          <div class="has-text-centered">SUN</div>

          <div class="has-text-centered">21</div>

        </td>

        <td>

          <a href="/events/ongoing/hymn-singing-society/">

            <div class="content">

              Hymn Singing Society

              

            </div>

          </a>

        </td>

      </tr>

      

      <tr>

        <td>

          <div class="has-text-centered">WED</div>

          <div class="has-text-centered">24</div>

        </td>

        <td>

          <a href="/events/ongoing/alzheimers-support-group/">

            <div class="content">

              Alzheimer&#39;s Support Group

              

            </div>

          </a>

        </td>

      </tr>

      

      <tr>

        <td>

          <div class="has-text-centered">FRI</div>

          <div class="has-text-centered">26</div>

        </td>

        <td>

          <a href="/events/ongoing/united-pentecstal-church-bible-study/">

            <div class="content">

              United Pentecostal Church Bible Study

              

            </div>

          </a>

        </td>

      </tr>

      

    </tbody>

    <tfoot>

      <tr>

        <td colspan="2">

          <a href="/events/2019/jul">

          <div><span><i class="calendar alternate outline icon"></i></span><span class="ui small header">View More Events...</span></div></a>

        </td>

        <td>

      </tr>

      <tr>

        <td colspan="2">

        <a href="/submit-event/">

          <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

        </a>

        </td>

      </tr>

    </tfoot>

  </table>

</div>



  



  

    <div id="circularhub_module_2887" style="display:none;"></div>

  <script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>

  <div id="flipp-overlay" class="ui segment">

    <h3>This Week's Circulars</h3>

    <div id="flipp-overlay-content">

      <p>To view money-saving ads</p>

      <form method="get" action="https://subscribe.kdminer.com/wn/kdm/account/logon?ReturnUrl=http://dev.kdminer.www.clients.ellingtoncms.com">

      <button type="submit" class="ui positive button">Subscribe Now</button>

      </form>

      <p>For as little as $3.49*</p>

    </div>

  </div>

  

</div>

    

    </div>

  </div>

</div>

<div class="ui modal">
  <div class="content">
    <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://kdminer.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=78a901754b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<h3>Please select which news alerts you would like to receive</h3>
<div class="mc-field-group input-group">
    <strong>Sports </strong>
    <ul><li><input type="checkbox" value="1" name="group[13681]" id="mce-group[13681]-13681-0"><label for="mce-group[13681]-13681-0"> Latest Sports News</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Obituaries </strong>
    <ul><li><input type="checkbox" value="2" name="group[13685]" id="mce-group[13685]-13685-0"><label for="mce-group[13685]-13685-0"> Obituaries</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Crime Watch </strong>
    <ul><li><input type="checkbox" value="4" name="group[13689]" id="mce-group[13689]-13689-0"><label for="mce-group[13689]-13689-0"> Latest Crime Watch News</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>News </strong>
    <ul><li><input type="checkbox" value="8" name="group[13693]" id="mce-group[13693]-13693-0"><label for="mce-group[13693]-13693-0"> Latest Headlines</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_78a901754b" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
  </div>
</div>




<script>

	$('.menu .item')

		.tab();

  $('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /132810331/dm_lb_btf -->



<div id='div-gpt-ad-1538599508104-0' style="text-align:center">



<script>



googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538599508104-0'); });



</script>



</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /132810331/dm_mb_footer -->



<div id='div-gpt-ad-1470673995663-0' style='height:310px; width:310px; text-align:center; margin:0 auto;'>



<script>



googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470673995663-0'); });



</script>



</div>

</div>

<div class="flex justify-center">

  <!-- /66820660/dc_mb_footer -->
<div id='div-gpt-ad-1549650210581-0' >
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549650210581-0'); });
</script>
</div>

</div>



      </div> 

      

      

    

    </div> 



      



    

    

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns six column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/footer-logo.png" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/milestones/">Milestones</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/employment-5003/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/transportation/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate-5005/">Real Estate</a></div>

        <div class="item"><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></div>

        <div class="item"><a href="/About/">About Us</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/submit/anniversary/">Anniversary</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2019 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

  $('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>


    

  <script src="https://cdn.syncronex.com/libs/v1.8/syncLoginSdk.js"></script>

  <script>
  
    function setView (status) {
      var login = document.getElementById('sync-login-status');
      var myaccount = document.getElementById('sync-login-myaccount');
      var logout = document.getElementById('btnLogout');
      var logoutContainer = document.getElementById('logoutContainer');

      if (status === 'loggedIn') {
        myaccount.textContent = ' My Account';
        myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KDM";
        login.style.display = 'none';
      } else if (status === "notLoggedIn") {
        myaccount.style.display = 'none';
        logoutContainer.style.display = 'none';
        login.href = "https://subscribe.kdminer.com/wn/kdm/account/logon?ReturnUrl=https://kdminer.com/news/2019/jul/21/licenses-permits-july-22-2019/";
        login.textContent = ' Log In';
      }
    }
    var sdk = window.syncLoginSdk;

    sdk.applicationOrigin = 'https://subscribe.kdminer.com';

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-kdm';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    sdk.getLoginStatus(function(data) {

      setView("loggedIn");

    }, function(errStatus) {

      setView("notLoggedIn")

    })
    
    var btnLogout = document.getElementById('btnLogout');
    btnLogout.addEventListener('click', function(e) {
      sdk.logOut(function() {
        window.location.reload();
      }, function() {
        alert('Log out failed.');
      });
    })
  </script>


  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>



  <script>



     // turn plain text links into hyperlinks



    $('p').linkify();



    $('#sidebar').linkify({



      target: "_blank"



    });



  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>



</body>

</html>

