

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>First responders luncheon hosted by Keller Williams realty | Kingman Daily Miner | Kingman, AZ</title>

  

  

  

    <meta name="__sync_contentCategory" content='Paid' />

  

  <meta name='__sync_tenantId' content='wn_kdm'>

  

  <meta property="fb:app_id" content="1944773349139750" />

  <meta property="og:title" content="First responders luncheon hosted by Keller Williams realty">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://kdminer.com/news/2019/may/05/first-responders-luncheon-hosted-keller-williams-r/">

   

    <meta property="og:description" content="KINGMAN – To honor first responders and everything they do when sacrificing their lives to save the lives of others, Keller Williams Arizona Living Realty is hosting a luncheon for them. 

The lunch will have live entertainment, an ice cream truck and street tacos. The event starts at 11 a.m. Thursday, May 9 at 2800 Hualapai Mountain Road, Suite G. 

Information provided by Keller Williams Arizona Living Realty">

   

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/05/05/DPS_web.jpg" />

  

  <meta property="og:site_name" content="Kingman Daily Miner">

  <meta name="twitter:title" content="First responders luncheon hosted by Keller Williams realty">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@kdminer.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/05/05/DPS_web.jpg">

  

  

  <meta name="twitter:description" content="">

  

  <meta name="twitter:widgets:csp" content="on">



  

  



  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">



  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->



<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=256" type="text/css">





<script

  src="https://code.jquery.com/jquery-3.3.1.min.js"

  integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8="

  crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>





  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          document.getElementById('flipp-overlay').style.display = 'none';

          document.getElementById('circularhub_module_2887').style.display = 'block';

          // console.log('++++++++++++++++++++++ Authorization Success'); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // console.log('++++++++++++++++++++++ Wall Fired');

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Saved');

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          // console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // console.log('++++++++++++++++++++++ Authorization FAILED');

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          // console.log('++++++++++++++++++++++ SERVER ERROR');

        });

    }

  };

</script>

  <script src="https://subscribe.kdminer.com/wn/kdm/api/scripts/syncwall" crossorigin="anonymous"></script>



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

 <script>      

    googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/132810331/dm_obit_rr1', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_obit_rr2', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-1').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_obit_rr3', [[300, 250], [300, 600]], 'div-gpt-ad-1467835314042-2').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_lb_atf', [[728, 90], [989, 150]], 'div-gpt-ad-1538610637779-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_lb_btf', [[728, 90], [989, 150]], 'div-gpt-ad-1538599508104-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/kdm_hp_top_lb', [[728, 90], [989, 150]], 'div-gpt-ad-1538606550664-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-9').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-10').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1469119880082-11').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/kdm_search_sponsor', [989, 150], 'div-gpt-ad-1552411278394-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_hp_medrec_1', [300, 250], 'div-gpt-ad-1550704124016-0').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_hp_medrec_2', [300, 250], 'div-gpt-ad-1550704167343-0').addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_mb', [320, 50], 'div-gpt-ad-1470086394424-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_mb_footer', [310, 310], 'div-gpt-ad-1470673995663-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/dm_mb_ict', [300, 250], 'div-gpt-ad-1470086394424-2').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/132810331/kdm_mb_search_sponsor', [320, 50], 'div-gpt-ad-1550703349539-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true);

    googletag.enableServices();
    
  });

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_91999">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/purchase-photo/">Purchase a Photo</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item top-more-menu-item" href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/stop-start/">Subscriber Services (Start / Stop)</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/pre-website-archives/">Archives: Pre-Web</a>

      <a class="item top-more-menu-item" href="/users/newsletters/">Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/events/2019/may/">Event Calendar</a>

      <a class="item top-more-menu-item" href="/organizations/">Organizations</a>

      <a class="item top-more-menu-item" href="/notices/">Notices</a>

      <a class="item top-more-menu-item" href="/classifieds/category/legals/">Public Notices</a>

      <a class="item top-more-menu-item" href="/volunteer/">Volunteer Opportunities</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">

  <a href="/news/news/" class="header">NEWS</a>

  <div class="menu">

    <a class="item" href="/news/news/local">Local</a>

    <a class="item" href="/news/national-international/">National &amp; International</a>

    <a href="/news/news/golden-valley-news/" class="item">Golden Valley News</a>

    <a class="item" href="/news/crime-watch/">Crime Watch</a>

  </div>

</div>

<div class="item">

  <a href="/news/opinion/" class="header">OPINION</a>

  <div class="menu">

    <a class="item" href="/news/opinion/editorials/">Editorials</a>

    <a class="item" href="/news/opinion/letters/">Letters</a>

    <a class="item" href="/news/opinion/columns/">Columns</a>

  </div>

</div>

<div class="item">

  <a href="/news/sports/" class="header">SPORTS</a>

  <div class="menu">

    <a class="item" href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a>

    <a class="item" href="/news/sports/kingman-high-school/">Kingman High School </a>

    <a class="item" href="/news/sports/lee-williams-high-school/">Lee Williams High School</a>

  </div>

</div>

<div class="item">

  <a href="/news/features/" class="header">FEATURES</a>

  <div class="menu">

    <a class="item" href="/blogs/">Blogs</a>

    <a class="item" href="/news/features/out-about/">Out &amp; About</a>

  </div>

</div>

<div class="item">

  <a href="/news/milestones/" class="header">MILESTONES</a>

</div>

<div class="item">

  <a href="/news/obituaries/" class="header">OBITUARIES</a>

</div>

<div class="item">

  <a href="/classifieds/" class="header">CLASSIFIEDS</a>

</div>

<div class="item">

  <a href="/contact-us/" class="header">CONTACT</a>

</div>

<div class="item">

  <a href="/e-edition/" class="header">E-EDITION</a>

</div>

<div class="item">

  <div class="header">MORE</div>

    <div class="menu">

      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item" href="/pre-website-archives/">Archives: Pre-Web</a>

      <a class="item" href="/events/2019/may/">Event Calendar</a>

      <a class="item" href="/users/newsletters/">Newsletter</a>

      <a class="item" href="/other-publications/">Other Publications</a>

      <a class="item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item" href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item" href="/classifieds/category/legals/">Public Notices</a>

      <a class="item" target="_blank" href="http://www.kingmanrealestatesearch.com">Real Estate Search</a>

      <a class="item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item" href="/news/special-sections/">Special Sections</a>

      <a class="item" href="/submit/">Submissions</a>

      <a class="item" href="/subscriber-services/stop-start/">Home Delivery Temporary Stop</a>

      <a class="item" href="/subscriber-services/index/">Subscribe and Subscriber Services</a>

      <a class="item" target="_blank" href="http://www.circularhub.com/?p=kdm#!">This Week's Circulars (Flipp)</a>

      <a class="item" href="/organizations/">Organizations</a>

      <a class="item" href="/places/churches/all/">Worship Directory</a>

    </div>

</div>
 



  </div>

  <div class="pusher">

    



    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  







    



      



          



            <script>



              var category = 'News';



              dataLayer.push({



                'contentGroup1': category,



                'dimension1': category



              });



           </script>



          



      



    



      



    



      



    











    

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS4BNC"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-TS4BNC');</script>

<!-- End Google Tag Manager -->

 

    

    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '1944773349139750',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1944773349139750";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin kdminer">

  <div class="ui container inverted menu borderless main-nav-items kdminer">

    <a href="/" class="item" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/nav_bar2.png" alt="kdminer logo" class="ui image" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/news/local">Local</a>

        <a class="item" href="/news/national-international/">National &amp; International</a>

        <a href="/news/news/golden-valley-news/" class="item">Golden Valley News</a>

        <a class="item" href="/news/crime-watch/">Crime Watch</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

      <div class="menu">

        <a class="item" href="/news/opinion/editorials/">Editorials</a>

        <a class="item" href="/news/opinion/letters/">Letters</a>

        <a class="item" href="/news/opinion/columns/">Columns</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/sports/">SPORTS</a>

      <div class="menu">

        <a class="item" href="/news/sports/kingman-academy-high-school/">Kingman Academy High School</a>

        <a class="item" href="/news/sports/kingman-high-school/">Kingman High School </a>

        <a class="item" href="/news/sports/lee-williams-high-school/">Lee Williams High School</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      <div class="menu">

        <a class="item" href="/blogs/">Blogs</a>

        <a class="item" href="/news/features/out-about/">Out &amp; About</a>

      </div>

    </div>

    <a href="/news/milestones/" class="item hide-main-nav">MILESTONES</a>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" id="search-form" autocomplete="off">

        <div class="ui icon input">

          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

            <i class="circular search link icon"></i>

        </div>

      </form>

    </div>
    <script>
      var form = document.getElementById('search-form');
      form.addEventListener('submit', function(e) {
        e.preventDefault();
        var input = document.getElementById('nav-search-input');
        var sort = input.value + '&sortby=date';
        window.location = "/search/vertical/news.story/?q=" + sort;
      });
    </script>

    <div class="ui simple dropdown item">

        <a id="sync-login-status" href="https://subscribe.kdminer.com/Wn/kdm/Account/LogOn?ReturnUrl=https://kdminer.com/news/2019/may/05/first-responders-luncheon-hosted-keller-williams-r/"></a>

        <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KDM"></a>
      <div class="ui inverted menu" id="logoutContainer">
        <div class="item">
          <div id="btnLogout" class="ui negative button">Log Out</div>
        </div>
      </div>

    </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 



    <div id="page" class="ui container">

      



      

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  <div class="brand-main-logo">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/new-logo.png" alt="The Kingman Daily Miner Logo"></a>

    

  </div>

  <div class="has-text-centered">

    <a href="/e-edition/"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

    <a href="https://subscribe.kdminer.com/wn/kdm/Account/AvailableSubscriptions">

    <div class="has-text-centered">

      <span class="ui blue header">Subscribe Now</span><br>

      <span class="sub header">For as little as $3.49 a month</span>

    </div>

    </a>

  </div>

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Trusted local news leader for Kingman, Arizona &amp; Mohave County

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Sun, May 05

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

      <a href="/weather">Weather &nbsp;73.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/dailyminer/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/dailyminer"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/KingmanDailyMiner/videos"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>





      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                


              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  







    



      



          



            <script>



              var category = 'News';



              dataLayer.push({



                'contentGroup1': category,



                'dimension1': category



              });



           </script>



          



      



    



      



    



      



    











<div class="story">

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">
          

            <h1 class="ui medium header">

            First responders luncheon hosted by Keller Williams realty

            

            </h1>

          
        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2019/may/05/56458/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/05/05/DPS_web_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Keller Williams Arizona Living Realty is hosting a lunch for first responders Thursday, May 10, 2019. (Daily Miner file photo)" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  Keller Williams Arizona Living Realty is hosting a lunch for first responders Thursday, May 10, 2019. (Daily Miner file photo)

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          



<div class="has-text-centered">



    



</div>



<div class="has-text-centered article-info__item">



  



    



  



  



</div>



<div class="has-text-centered article-info__item">



  <div class="article-published">Originally Published: May 5, 2019 7:29 p.m.</div>



  



    <p class="article-published">



      



    </p>



  



</div>



<div class="flex justify-center items-center">



  <div class="sharing-icon fb-share-button" data-href="https://kdminer.com/news/2019/may/05/first-responders-luncheon-hosted-keller-williams-r/" data-layout="button"></div>



  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>



  <div class="sharing-icon"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>



  <div class="sharing-icon"><a href="mailto:?subject=First responders luncheon hosted by Keller Williams realty&body=https://kdminer.com/news/2019/may/05/first-responders-luncheon-hosted-keller-williams-r/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>



</div>









        </div>

        <div class="ui divider less-margin"></div>

          <div class="flex justify-center google-ads">

            <!-- /132810331/dm_mb -->







<div id='div-gpt-ad-1470086394424-0'  style='margin:20px auto;'>







<script>







googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470086394424-0'); });







</script>







</div>

          </div>

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body" id="target-story_body_template" >

                <p>KINGMAN – To honor first responders and everything they do when sacrificing their lives to save the lives of others, Keller Williams Arizona Living Realty is hosting a luncheon for them. </p>

<p>The lunch will have live entertainment, an ice cream truck and street tacos. The event starts at 11 a.m. Thursday, May 9 at 2800 Hualapai Mountain Road, Suite G. </p>

<p><em>Information provided by Keller Williams Arizona Living Realty</em></p>

                

                

              </div> 

            </div>

          </div> 

        </div> 

        

        














<div class="ui compact fluid five item menu story-tools">


  


  <a href="/contact/" class="item">Contact</a>


    


  <a href="/mailfriend/155/91999/6548bd73a5/" rel="popup(620x650)" class="item"><i class="large envelope outline icon"></i></a>


  <a href="https://www.facebook.com/sharer.php?u=http://kdminer.com/news/2019/may/05/first-responders-luncheon-hosted-keller-williams-r/" target="new" class="item"><i class="large facebook icon"></i></a>


  <a href="http://twitter.com/home?status=http://kdminer.com/news/2019/may/05/first-responders-luncheon-hosted-keller-williams-r/" class="item"><i class="large twitter icon"></i></a>


  <a href="javascript:void(0)" class="item print-icon"><i class="large print icon"></i></a>      


  


</div>







        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for our e-News Alerts</div>

        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2019/apr/27/10-pound-ice-chunk-crashes-through-havasu-homeowne/">10-pound ice chunk crashes through Havasu homeowner’s roof </a></li>
		<li class="item"><a href="/news/2019/apr/30/poll-asks-community-what-restaurants-retailers-it-/">Poll asks community what restaurants, retailers it wants in Kingman </a></li>
		<li class="item"><a href="/news/2019/apr/28/kusd-changes-school-times-upcoming-school-year/">KUSD changes school times for upcoming school year </a></li>
		<li class="item"><a href="/news/2019/apr/29/mohave-county-history-white-slavery-oatman-camp/">Mohave County History </a></li>
		<li class="item"><a href="/news/2019/may/02/obituary-michael-martin-mitchell/">Obituary </a></li>
		<li class="item"><a href="/news/2019/apr/30/are-kingman-babies-healthy/">Are Kingman babies healthy? </a></li>
		<li class="item"><a href="/news/2019/apr/30/kingman-man-flees-deputies-bulldozer/">Kingman man flees from deputies in a bulldozer </a></li>
		<li class="item"><a href="/news/2019/apr/28/mohave-911-april-29-2019/">Mohave 911 </a></li>
		<li class="item"><a href="/news/2019/may/01/mohave-county-most-wanted-may-1-2019/">Mohave County Most Wanted </a></li>
		<li class="item"><a href="/news/2019/apr/27/council-addresses-possible-revenue-sources-kingman/">Council addresses possible revenue sources for Kingman </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2019/apr/14/mohave-911-april-15-2019/">Mohave 911 </a></li>
		<li class="item"><a href="/news/2019/apr/23/big-cat-mauls-owner-keepers-wild-animal-park-near-/">'Big Cat' mauls owner of Keepers of the Wild animal park near Kingman </a></li>
		<li class="item"><a href="/news/2019/apr/23/nine-arrested-county-wide-minor-sexual-exploitatio/">Nine arrested in county-wide minor sexual exploitation sting </a></li>
		<li class="item"><a href="/news/2019/apr/05/lee-williams-student-dies-vehicle-collision/">Lee Williams student dies in vehicle collision </a></li>
		<li class="item"><a href="/news/2019/apr/11/laughlin-river-regatta-canceled/">Laughlin River Regatta canceled </a></li>
		<li class="item"><a href="/news/2019/apr/24/run-river-2019-laughlin-river-run-full-swing/">Run to the river: 2019 Laughlin River Run in full swing </a></li>
		<li class="item"><a href="/news/2019/apr/12/mohave-county-most-wanted-april-10-2019/">Mohave County Most Wanted </a></li>
		<li class="item"><a href="/news/2019/apr/23/obituary-mark-raymond-mclennan/">Obituary </a></li>
		<li class="item"><a href="/news/2019/apr/09/kingman-man-charged-felony-child-abuse/">Kingman man charged with felony child abuse </a></li>
		<li class="item"><a href="/news/2019/apr/27/10-pound-ice-chunk-crashes-through-havasu-homeowne/">10-pound ice chunk crashes through Havasu homeowner’s roof </a></li>
</ul>
    	</div>

</div>



        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2012/may/27/kingman-photo-seeing-red/" class="blue-link">Kingman Photo: Seeing RED</a></div>

          

            <div class="item"><a href="/news/2018/aug/24/age-18-real-estate-agent-brayson-brock-embraces-ch/" class="blue-link">At age 18, real estate agent Brayson Brock embraces challenging career</a></div>

          

            <div class="item"><a href="/news/2018/may/15/prettying-harbor-local-realty-team-strives-make-di/" class="blue-link">Prettying up the Harbor: Local realty team strives to make a difference in the community </a></div>

          

            <div class="item"><a href="/news/2017/nov/17/graves-hosting-first-responders-lunch-donations-so/" class="blue-link">Graves hosting first responders lunch, donations sought</a></div>

          

            <div class="item"><a href="/news/2010/may/09/photo-life-saver/" class="blue-link">Photo: Life-Saver</a></div>

          

        </div>

        

        

        

        

        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

            <p>Click Below to:</p>

            <p>

              <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

              <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

              <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

              <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

            </p>

        </div>

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

    

      <div class="right-rail">

  <div class="flex justify-center google-ads">

      <!-- /132810331/dm_rr_1 -->



<div id='div-gpt-ad-1469119880082-9'>



<script type='text/javascript'>



googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-9'); });



</script>



</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /132810331/dm_rr_2 -->



<div id='div-gpt-ad-1469119880082-10'>



<script type='text/javascript'>



googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-10'); });



</script>



</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /132810331/dm_rr_3 -->

<div id='div-gpt-ad-1469119880082-11'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469119880082-11'); });

</script>

</div>

  </div>





  

    

  

<div class="calendar-tease">

  <table class="ui unstackable table">

    <thead>

      <th colspan="3" class="ui small header">Community Calendar</th>

    </thead>

    <tbody>

      

      <tr>

        <td>

          <div class="has-text-centered">WED</div>

          <div class="has-text-centered">08</div>

        </td>

        <td>

          <a href="/events/ongoing/alzheimers-support-group/">

            <div class="content">

              Alzheimer&#39;s Support Group

              

            </div>

          </a>

        </td>

      </tr>

      

      <tr>

        <td>

          <div class="has-text-centered">WED</div>

          <div class="has-text-centered">08</div>

        </td>

        <td>

          <a href="/events/ongoing/party-bridgeduplicate-bridge/">

            <div class="content">

              Party Bridge/Duplicate Bridge

              

            </div>

          </a>

        </td>

      </tr>

      

      <tr>

        <td>

          <div class="has-text-centered">FRI</div>

          <div class="has-text-centered">10</div>

        </td>

        <td>

          <a href="/events/ongoing/united-pentecstal-church-bible-study/">

            <div class="content">

              United Pentecostal Church Bible Study

              

            </div>

          </a>

        </td>

      </tr>

      

    </tbody>

    <tfoot>

      <tr>

        <td colspan="2">

          <a href="/events/2019/may">

          <div><span><i class="calendar alternate outline icon"></i></span><span class="ui small header">View More Events...</span></div></a>

        </td>

        <td>

      </tr>

      <tr>

        <td colspan="2">

        <a href="/submit-event/">

          <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

        </a>

        </td>

      </tr>

    </tfoot>

  </table>

</div>



  



  

    <div id="circularhub_module_2887" style="display:none;"></div>

  <script src="//api.circularhub.com/2887/8220cfa17162bb18/flyertown_module.js"></script>

  <div id="flipp-overlay" class="ui segment">

    <h3>This Week's Circulars</h3>

    <div id="flipp-overlay-content">

      <p>To view money-saving ads</p>

      <form method="get" action="https://subscribe.kdminer.com/wn/kdm/account/logon?ReturnUrl=http://dev.kdminer.www.clients.ellingtoncms.com">

      <button type="submit" class="ui positive button">Subscribe Now</button>

      </form>

      <p>For as little as $3.49*</p>

    </div>

  </div>

  

</div>

    

    </div>

  </div>

</div>

<div class="ui modal">
  <div class="content">
    <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://kdminer.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=78a901754b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<h3>Please select which news alerts you would like to receive</h3>
<div class="mc-field-group input-group">
    <strong>Sports </strong>
    <ul><li><input type="checkbox" value="1" name="group[13681]" id="mce-group[13681]-13681-0"><label for="mce-group[13681]-13681-0"> Latest Sports News</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Obituaries </strong>
    <ul><li><input type="checkbox" value="2" name="group[13685]" id="mce-group[13685]-13685-0"><label for="mce-group[13685]-13685-0"> Obituaries</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Crime Watch </strong>
    <ul><li><input type="checkbox" value="4" name="group[13689]" id="mce-group[13689]-13689-0"><label for="mce-group[13689]-13689-0"> Latest Crime Watch News</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>News </strong>
    <ul><li><input type="checkbox" value="8" name="group[13693]" id="mce-group[13693]-13693-0"><label for="mce-group[13693]-13693-0"> Latest Headlines</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_78a901754b" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
  </div>
</div>

<script>
document.addEventListener('click', function(e) {
  if (e.target.matches('.print-icon')) {
    window.print()
  }
}, false);
</script>



<script>

	$('.menu .item')

		.tab();

  $('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /132810331/dm_lb_btf -->



<div id='div-gpt-ad-1538599508104-0' style="text-align:center">



<script>



googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538599508104-0'); });



</script>



</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /132810331/dm_mb_footer -->



<div id='div-gpt-ad-1470673995663-0' style='height:310px; width:310px; text-align:center; margin:0 auto;'>



<script>



googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470673995663-0'); });



</script>



</div>

</div>

<div class="flex justify-center">

  <!-- /66820660/dc_mb_footer -->
<div id='div-gpt-ad-1549650210581-0' >
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549650210581-0'); });
</script>
</div>

</div>



      </div> 

      

      

    

    </div> 



      



    

    

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns six column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/kdminer/logos/footer-logo.png" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/milestones/">Milestones</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/employment-5003/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/transportation/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate-5005/">Real Estate</a></div>

        <div class="item"><a  href="https://classifiedsplacement.westernnews.com/kdminerui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/submit/anniversary/">Anniversary</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2019 Kingman Daily Miner and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

  $('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>


    

  <script src="https://cdn.syncronex.com/libs/v1.8/syncLoginSdk.js"></script>

  <script>
  
    function setView (status) {
      var login = document.getElementById('sync-login-status');
      var myaccount = document.getElementById('sync-login-myaccount');
      var logout = document.getElementById('btnLogout');
      var logoutContainer = document.getElementById('logoutContainer');

      if (status === 'loggedIn') {
        myaccount.textContent = ' My Account';
        myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KDM";
        login.style.display = 'none';
      } else if (status === "notLoggedIn") {
        myaccount.style.display = 'none';
        logoutContainer.style.display = 'none';
        login.href = "https://subscribe.kdminer.com/wn/kdm/account/logon?ReturnUrl=https://kdminer.com/news/2019/may/05/first-responders-luncheon-hosted-keller-williams-r/";
        login.textContent = ' Log In';
      }
    }
    var sdk = window.syncLoginSdk;

    sdk.applicationOrigin = 'https://subscribe.kdminer.com';

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-kdm';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    sdk.getLoginStatus(function(data) {

      setView("loggedIn");

    }, function(errStatus) {

      setView("notLoggedIn")

    })

    
    var btnLogout = document.getElementById('btnLogout');
    btnLogout.addEventListener('click', function(e) {
      sdk.logOut(function() {
        window.location.reload();
      }, function() {
        alert('Log out failed.');
      });
    })
  </script>


  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>



  <script>



     // turn plain text links into hyperlinks



    $('p').linkify();



    $('#sidebar').linkify({



      target: "_blank"



    });



  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>



</body>

</html>

